Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

19/05/2009 #21
Moderador

Avatar de elaficionado

Hola.
La resistencia de 1K tiene la función de cerrar el circuito, puedes poner otro valor, 5K, 10K. Sin esa resistencia el circuito no funciona, ya que el emisor del transistor de salida que al aire.

Chao.
elaficionado.
19/05/2009 #22


Acabo de terminar el diseño de la placa, mañana la quemo y os comento los resultados.

Por cierto me parece muy bueno el artículo que os dejo en el Link, para entender de manera clara los transistores por si alguien quiere hecharles un vistazo.

http://otro-geek-mas.blogspot.com/20...mente-los.html
http://otro-geek-mas.blogspot.com/20...te-los_05.html

Ya tengo mi circuito y la verdad es que funciona muy bien, use dos BD135 y aunque puedo usar hasta 15 voltios modifique las resistencias para limitarlo con un zener de 5.6V.

Pero tengo un problema. La salida de la fuente de alto voltage (la carga) la mido con un divisor de tensión (comercial de la marca EMCO) para bajarla a niveles donde puedo tratar con ella. La salida de este divisor la quiero adaptar a mi circuito dividiendola entre 1,6 y el problema, ya le conocía, es que se me cae la tensión (problema de impedancias) entonces antes de meter mi señal en el circuito la paso por un adaptados de impedancias (seguidor de tensión) como muestro en la figura y me ocurre una cosa muy rara, por lo menos para mi.

Este seguidor de tensión me modifica el valor la tensión, me aumenta en un 10% el valor a la salida, Por qué puede ser? he probado todo:
- Cambiar el chip y tipo de A.O
- cambiar las alimentaciones
- Rehacer el circuito en placas proto y en placas para montar
- ...

Esta tensión que quiero tratar es negativa, no se si tendrá algo que ver.

los chip que uso son: TLP062CP y OPA2227

Qué puedo hacer? se le ocurre algo a alguien?



Te comento Kuropatula. La alimentacion si es simétrica, y por fin lo solucioné. El problema es que la señal que quiero medir tiene muy poca "fuerza", solo con la resistencia del operacional ya modificaba la tensión.

La solución por la qeue opté, fue una resistencia variable a la salida como muestro en la figura para compensar esa tensión

Gracias a todos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.