Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/05/2012 #1


Problema con fotoceldas
hola antes que nada quisiera decir que soy nuevo en esto, espero ser claro con mi pregunta y me puedan ayudar.

Tengo un problema quieria hacer funcionar un pequeño motor de DVD con una fotocelda pero no eh podido lograrlo, la fotocelda la saque de una calculadora que aun servia, medi el voltaje a la luz del sol y marca 2.8v mi duda es porque el motor no prende ya que antes lo eh conectado a una pila de 1.5v tambn lo eh conectado a un cargador de 5v y funciona, no se a que se deba que con la fotocelda no prenda o si tenga que conectar alguna resistecia, espero puedan ayudarme, de antemano muchas graciass
12/05/2012 #2


hola. lo mas probable es que, a pesar del nivel de tensión que te entrega la celda, no te puede entregar la corriente necesaria para que tu motor arranque. en cambio la pila de 1.5v o el cargador, a pesar de ser otro nivel de tensión, pueden proveer de la corriente necesaria para hacerlo funcionar.

por ejemplo, si tu motor requiere, digamos 30mA, y tu celda solo puede entregar 10mA, no podra funcionar.

saludos!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.