Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/11/2014 #1

Avatar de Rodri22

Problema con Fuente regulada
Hola que tal a todos. Les comento, tengo un problema con el circuito de una fuente regulada, la cual a la salida tiene que entregar 12V y 1A. La alimentación es por medio de un trafo de 17v (secundario) y 3A. El problema esta en que, cuando la resistencia variable de la salida esta al máximo la tensión es cercana a los 12V pero la corriente prácticamente 0A; y cuando la resistencia esta al mínimo la corriente es casi 1A y la tensión cae casi a 0V. Si alguno me puede ayudar a solucionar este problema que ya eh intentado y no eh podido darle solucion. Desde ya muchas gracias por su ayuda. Saludos
12/11/2014 #2
Moderador general

Avatar de DOSMETROS

No miré tu circuito pero . . .

Cuando la resistencia R6 está al mínimo , es un cortocircuito , así que el circuito funciona perfectamente !

Ponele una resistencia de 15 Ohms en serie con R6
12/11/2014 #3

Avatar de Rodri22

Pero cuando la pongo al máximo quiero a la salida 1A pero no entrega nada...
12/11/2014 #4
Moderador general

Avatar de DOSMETROS

A ver , la corriente no va a circular por si sola ¿No te parece?

Si tenés una batería de automovil no circulan 300 Amperes solos y locos , hasta que le das al burro de arranque

Pensá en la ley de Ohm che !

para que circule 1 Ampere tenés que tener conectada una resistencia de unos 15 Ohms

¿No hiciste la prueba que te dije de ponerle esa resistencia en serie con la R6 y probar ?
12/11/2014 #5

Avatar de Rodri22

Gracias genio creo que ya esta solucionado. Cuando pongo una resistencia de 12 [Ohms] en serie con la variable al mínimo la corriente es prácticamente 1A y la tensión casi 12V. Cuando la Rvar es máxima la corriente es casi nula y la tensión es 13V y pico. Aparte fui probando la R3 para ajustar la salida a los valores mas cercanos, también cambie el Zener por otro modelo. Me gustaría que lo miraras haber si le encontras algo fuera de lugar. Che muchas gracias por tu ayuda. Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg Circuito corregido.jpg (132,3 KB (Kilobytes), 29 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.