Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

27/09/2008 #1


Problema de iluminacion con circuito 555
Hola, hice un circuito con un 555 con 9 leds en paralelo. asta ahi bien pero le pongo alimentación y los 15 primeros segundos va muy bien pero luego comienza a desestabilizarse hasta que al final no se encienden. Si le quito la alimentación y se la pongo al minuto comienza igual que antes pero si le quito corriente y le pongo siguen sin ir.

os pongo el circuito:



Un saludo
27/09/2008 #2

Avatar de DJ DRACO

ese circuito oscilara lentamente, debido a los valores de los componentes.

tu problema puede residir en que el 555 por sí solo no puede mover mucha corriente, y entonces a lo mejor se va sobrecargando hasta q se pone en corto para protegerse.

t recomiendo q a la salida del 555 utilices un transistor tipo bc548 o bd 135, que pueden manejar corrientes superiores, y mover muchos led's.

saludos.
28/09/2008 #3


Hola,

E puesto el transistor en el pin 3 pero no se encienden las luces.

Me puedes indicar como seria la posicion correcta? esque estoy un poco verde ahun.

Saludos.
28/09/2008 #4

Avatar de DJ DRACO

asi seria la conexión. el transistor es el bd135. el tema esta en que si alimentas el 555 con 12 volts la patita 3 entrega mas de 11v. ese mismo voltaje saldrá del transistor y t quemara los led's. por ende se coloca ese resistor de 100ohms por 1 o 2 watts depende de cuantos led's tengas.

saludos.

p/d: al realizar los esquemas electronicos, no olvides que alientacion deben llevar cada componente. los led's, no pueden llevar (en su mayoria) más de 3volts.

y en tu esquema van directos a 9 volts, teniendo en cuenta de que estan en paralelo.

si los conectas en serie si pueden llevar voltajes superiores, ya que el voltaje se dividira en la cantidad de led's que tengas.
Imágenes Adjuntas
Tipo de Archivo: gif 01_205.gif (7,1 KB (Kilobytes), 502 visitas)
28/09/2008 #5

Avatar de fernandoae

poner leds en paralelo con una unica resistencia no es recomendable. al circuito de draco le falta la resistencia de base del transistor
28/09/2008 #6


Hola, lo e probado como draco dice, pero me da 6V en los leds y no se encienden, creo que da 0A.

Saludos
28/09/2008 #7


Lo mejor que puedes hacer es ponerle a la salida un regulador fijo de 5V con su respectiva resistencia limitadora para que los LED´s no se quemen. El regulador si bien recuerdo es el 7805, y aqui esta la hoja de datos :
http://www.datasheetcatalog.net/es/d...0/5/7805.shtml

Saludos.
29/09/2008 #8

Avatar de DJ DRACO

yo lo he hecho asi muchas veces.

tenemos q revisar y hallar el problema.

primero, cambia el resistor de 100OHms a uno de 220Ohms por 1 o 2 watts.

fijate q pasa.
si hay voltaje, deben encender, y al hacerlo consumen corriente y ahi es donde aparece el amperaje.

saludos.
29/09/2008 #9
Moderador general

Avatar de Fogonazo

Intenta esto
Imágenes Adjuntas
Tipo de Archivo: jpg alternativo_648.jpg (39,8 KB (Kilobytes), 280 visitas)
29/09/2008 #10
Moderador

Avatar de elaficionado

Hola.
Mira esta opción.
Chao.
elaficionado.
El archivo .lvw está comprimido en et.zip.
En el circuito con el transistor en cada LED fluye 20mA aprox.
Imágenes Adjuntas
Tipo de Archivo: gif et_213.gif (13,0 KB (Kilobytes), 441 visitas)
Archivos Adjuntos
Tipo de Archivo: zip et_105.zip (3,4 KB (Kilobytes), 51 visitas)
29/09/2008 #11


tuvo que hacer esto, como una practica
y tengo el diseño tal cual como el amigo aficionado
anda bien, comprobado
amigo aficionado, muy bueno tu diagrama, que programa utilizas?
Saludos Otto.
29/09/2008 #12
Moderador

Avatar de elaficionado

Hola.
El Livewire.
Para el gráfico uso Unfree es un programa para crear GIF animado.
Chao.
elaficionado
29/09/2008 #13

Avatar de anthony123

Creo que seria una perdida de resistencias..! Es mejor colocar 3 led's en serie con una sola resistencia de limitacion ( Por supuesto que hay que aplicar la ley de ohm de acuerdo a las caracteristicas de los led's)
29/09/2008 #14


buenisimo, gracias che, si ahopra me fije y es el livewire, lo tengo
saludos!

Otto.
30/09/2008 #15

Avatar de DJ DRACO

claro, con un solo resistor de la potencia necesaria alimentas todos los led's q quieras.

y lo del transistor funciona de las 2 formas. a mi por lo menos.
17/06/2011 #16


muy bueno tu circuito aficionado es muy sencillo y util pero si deseo tener una mayor cantidad de les que es lo que tengo q hacer solamente agregar mas transistores y mayor leds y otra duda si deseo hacer algun tipo de efecto como desplazamiento de leds como podria hacer eso haber si me das alguna ayuda
17/06/2011 #17
Moderador

Avatar de elaficionado

Hola.

Para desplazamiento de LEDs debes buscar el 4017.
Busca también el auto o carro increible, fantástico.

Acerca de más LEDs, dime ¿cuántos LEDs y de qué color, qué fuente de alimentaciónque vas ha usar?

Chao.
elaficionado.

Chao.
elaficionado.
12/12/2011 #18

Avatar de juanchooo

elaficionado dijo: Ver Mensaje
Hola.
Mira esta opción.
Chao.
elaficionado.
El archivo .lvw está comprimido en et.zip.
En el circuito con el transistor en cada LED fluye 20mA aprox.
Una preguntita de novato...!! de las resistencias de 300 que le pones a cada led son kohm o ohm ... ????
12/12/2011 #19

Avatar de DJ DRACO

Si dice 300 y nada más son Ohms..
12/12/2011 #20

Avatar de SSTC

300 Ohm lo que escribio elaficionado es 300 Ohm

saludo y exitos.

¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.