Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

09/03/2012 #1


problema con integrado 40106
Hola forer@s

En un circuito que estoy montando necesito invertir la señal, y para ello quiero usar un 40106, tengo el datasheet, y segun los datos hago una prueba para asegurarme que su f uncionamiento sea el que espero

Lo alimento con +5V a VDD(pata 14) y 0 V a VSS (GND pata 7)), segun sus caracteristicas, alimentacion de 3 a 18 V, en la patilla numero 2 (salida negada de la patilla numero 1) conecto una resistencia de 1K a un LED, y el LED a masa, coloco un cable en la patilla numero 1.
COnecto la alimentacion, y el LED se enciende, conecto el cable a "1"(VDD), y el LED conectado a masa sigue encendido, pero si la patilla numero 2 es la negacion de la numero 1, deberia apagarse y si la conecto a masa, se provoca un cortocircuito, porque en otra prueba, conectando solo las patas de alimentacion (pata 14 a +5V y pata 7 a 0V), midiendo con un tester, todas las patas me dan +5V tanto lasd entradas como las salidas

En un principio pense que podia estar roto, pero use otro 40106 y me pasa lo mismo

¿alguien sabe porque me pasa esto? ¿que puedo estar haciendo mal?

Gracias por vuestra ayuda
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.