Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

06/01/2013 #1


Problema con la luminosidad
Hola gente electrónica, les dejo un circuito que ya me tiene loco desde ayer, hice una baliza que me funciono muy bien en el protoboard, la diseñe en proteus, planche agujere etc.... el tema que un segmento brilla mas que otro y no me doy cuenta del error, medí todas las partes y no encontre fallas de soldadura. les dejo los esquemas y un videito a lo mejor es una pavada y ustedes se dan cuenta enseguida, muchas gracias.

ISIS



ARES



3D



LO QUE ME SALIO A MI.... no se rían!



link de video donde se enota bien la falla.

http://www.youtube.com/watch?v=cdI79...ature=youtu.be

muchas gracias!
06/01/2013 #2

Avatar de JBE

Prueba cambiando el IRF del lado que brilla menos. Es posible que los cicuitos internos no sean exactamente iguales. Pruebalo y me avisás si cambió en algo.

Saludos!
06/01/2013 #3
Moderador

Avatar de elaficionado

Hola.

No sé qué lado del circuito impreso brilla más
En el circuito impreso se nota que, la conexiones de los LEDs de la derecha están más ordemadas y es más fácil de seguirlas, cosa que no ocurre con los LEDs del lado izquierdo del circuito impreso.

Chao.
elaficionado.
07/01/2013 #4

Avatar de zopilote

Tienes que disminuir mas el valor de r4 y r6, entre un valor de 47 ohms a 220 ohms estaria mas acorde para que elevara mucho mas cerca a 10V el voltaje de disparo del mosfet.
07/01/2013 #5


en el esquema de isis veo que has puesto la R18 antes del interruptor y como consecuencia el led D36 se encendera cuando conectes la bateria en el conector y no cuando acciones el interruptor que seria lo mas logico en un circuito, si la pones despues del interruptor el led D36 se encendera cuando el circuito este trabajando, la resistencia R18 veo que es de 100 homios y es un valor muy pequeño para los 12V,te recomiendo cambiarla por una de 1K, los FET trabajan mejor cuando se polarizan a 20v o el voltaje mas cercano a este por eso te recomiendo que los polarizes con una resistencia de 100 homios para R4 y R6, la resistencia R2 y el diodo zener D1 veo que sobran en este circuito ya que tanto el 4017 como el 555 trabajan normal con los 12v ya que juntos son de tecnologia CMOS,
07/01/2013 #6

Avatar de adjcp

ptueva con otros led
07/01/2013 #7


Disculpen por responder dos veces seguido pero es que no había visto el vídeo!!!

veo que la sección que tiene problemas es el lado izquierdo y los Leds D21, D22, D23, D26 y D27 tienen un suave brillo cuando deberían estar apagados y el resto de leds del segmento tienen un brillo leve...
... según el PCB, en ese lado los impresos son mas estrechos y puede haber un problema con la pasta de soldar después de soldar los componentes al poner en corto los impresos que estan muy serca o formar una pequeña resistencia entre ellos que no se notara mucho al medir los componentes con el multimetro.
La solución es limpiar el circuito impreso con una cantidad generosa de tiner y frotar con un cepillo de dientes viejo para disolver los residuos de pasta de soldar y eliminar falsas resistencias entre las pistas (también sirve gasolina o alcohol isopropilico)
08/01/2013 #8


hola, gente, el circuito esta resuelto les comento las experiencias de acuerdo a lo que me dijeron.

ZENER: si saco el zener, o lo cambio de lugar el circuito no funciona, me paso varias veces que si conectaba algo mal el zener hervia hasta ponerse en corto (5 segundos) asique no comprendo bien su función pero que este es necesario es necesario.

RESISTENCIAS DESPUES DE LOS 1N4148: hice pruebas con resistencias mas chicas, pero el resultado no fue el esperado o fue exactamente igual, cambiando las de 4k7 no hay ninguna diferencia, cambiando las de un k con valores menores no me funciono el circuito y con valores superiores disminuía la densidad.

la solución a la luminosidad, luego de medir todo y verificar todo era cambiar componentes. primero probe cambiar el 555 y el 4017 pero igual resultado, despues desconecte el led rojo y el zener sin solucionar el tema. solo quedaba el mosfet del lado que no funcionaba bien... y adivinen? el pitufo ese era mosfet que andaba a medias. muchas gracias y les dejo el video de la prueba ja.

08/01/2013 #9

Avatar de Scooter

El zener estabiliza la tensión, no es la mejor forma de hacerlo pero lo hace. Si alimentas con una tensión estabilizada no hace falta. Evidentemente si se quita el zener también se quita R2 (se puentea)
08/01/2013 #10


Que bien te quedo!!!
esos son los frutos de la paciencia y dedicación.
08/01/2013 #11

Avatar de adjcp

te felicito amigo julio te quedo muy bien espero me facilites los datos para hacer uno igual
08/01/2013 #12

Avatar de SERGIOD

julioleonel dijo: Ver Mensaje
Hola gente electrónica, les dejo un circuito que ya me tiene loco desde ayer, hice una baliza que me funciono muy bien en el protoboard, la diseñe en proteus, planche agujere etc.... el tema que un segmento brilla mas que otro y no me doy cuenta del error, medí todas las partes y no encontre fallas de soldadura. les dejo los esquemas y un videito a lo mejor es una pavada y ustedes se dan cuenta enseguida, muchas gracias.

ISIS

http://sphotos-a.ak.fbcdn.net/hphoto...06885576_o.jpg

ARES

http://sphotos-h.ak.fbcdn.net/hphoto...28872217_n.jpg

3D

http://sphotos-b.ak.fbcdn.net/hphoto...31230796_o.jpg

LO QUE ME SALIO A MI.... no se rían!

http://sphotos-a.ak.fbcdn.net/hphoto...74666715_n.jpg

link de video donde se enota bien la falla.

http://www.youtube.com/watch?v=cdI79...ature=youtu.be

muchas gracias!
Muy buen trabajo podrías compartir los archivos de proteus

Les dejo uno que encontre en la red creo que lo vi en taringa y luego lo descargue bueno ahi va:
PD; Tienes el enlace original de donde lo sacaste
Archivos Adjuntos
Tipo de Archivo: rar Estrobo con leds mega y Torreta tipo patrullero con 24 leds ulta.rar (109,1 KB (Kilobytes), 27 visitas)
Tipo de Archivo: pdf Proyecto_14.pdf (121,9 KB (Kilobytes), 23 visitas)
11/01/2013 #13


hola, esta inspirado en este circuito:





muchas gracias a todos!!!!
20/06/2013 #14


hola, estoy armando el mismo circuito, te hago una consulta, en el mio puse transitores 2n2222a, vos de cuanto le pusiste??

gracias
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.