Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

01/11/2011 #1


Problema con oscilador con opamp (RESUELTO)
Que tal, pues la pregunta es simple, bueno dos una muy estupida!!!
La primera es porque cuando hago un oscilador con un opamp (TL084) del tipo de los phase swift oscillator, para empezar en ningun oscilador funciona y en la vida real sa señal sale bien fea muy muy golpeado no es uniformemente senoidal? La estoy alimentando unicamente con la polarización del opamp porque en los circuitos que he realizado no tiene otra fuente, tiene que ser de ese tipo forzosamente (es un proyecto de la uni).

Otra que yo daba por obvia pero me entro la duda, el borne de tierra del osciloscopio es un referencia de tierra o ahí se coloca la referencia de tierra del circuito

Esto de la tierra me salto a la cabeza porque si conecto ese borne al circuito (cualquiera con opamp que encuentren en internet con ese nombre) a lo que sería la tierra de ese circuito la señal se pone plana como si fuera DC y si la desconecto se pone la señal irregular pero periodica.
les dejo la foto del circuito .

Los valores son RF = 12K variable R = 1k y C = 0.1uF
01/11/2011 #2

Avatar de Virtroon

Hola, si entendí bien, ¿estas conectando la terminal positiva del osciloscopio a la salida del circuito, mientras el terminal negativo esta al aire?
01/11/2011 #3


si solo asi se ve una señal periodica si lo conecto a la tierra que estaria entre ambas baterias se ve una linea recta
01/11/2011 #4

Avatar de Virtroon

Eso significa que tu oscilador no funciona. En realidad el operacional esta saturado, y siempre hay que conectar los dos terminales del osciloscopio al circuito.
A mi me paso algo parecido con un oscilador puente de Wien, que es una topologia similar al que ud esta utilizando, me sirvió cuando cambie los valores de resistencia y condensador por otros (cumpliendo con la misma frecuencia). Aun así revisa la formula, porque encontre esta http://en.wikipedia.org/wiki/Phase-shift_oscillator y la resistencia de realimentación parece ser diferente.
01/11/2011 #5


tal vez sea eso lo de la R de retroalimentacion y sobre lo del osciloscopio? El borne de tierra es de referencia ó es una punta de prueba
01/11/2011 #6

Avatar de Virtroon

Los dos terminales del osciloscopio siempre han de ir conectados al circuito, o si no, el osciloscopio no tendría una referencia.
La señal periodica fea que ve al conectar solo el terminal positivo es probablemente un ruido producido por la red (60 Hz). No se la razón del porque pasa esto, pero el hecho es que no se relaciona con el circuito a probar.
01/11/2011 #7


efectivamente era la resistencia de retroalimentacion =)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.