Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/10/2011 #1


Circuitos
Buenas. Mi problema es que tengo que hacer un circuito en proteus simulando un oscilador RC por cambio de fase utilizando un operacional LM741. El caso es que he utilizado el mas básico y no consigo que me funcione y me genere una señal.Probé a utilizar uno mas complejo implementando mas resistencias y unos diodos y tampoco conseguí nada, espero que alguien me pueda ayudar.
Gracias por adelantado

PD: A continuación adjunto el circuito simple y el otro mas complejo.

Aqui los dejo

Oscilador1.rar
oscilador1b.rar
12/10/2011 #2
Moderador

Avatar de elaficionado

Hola.

Puse un condesador y modifique una resitencia de 10k.



Chao.
elaficionado.
12/10/2011 #3


Muchas gracias!!! estaba ya desesperada =)

Si no es mucho pedir, podrías explicarme la función del condensador que has puesto =)
14/11/2011 #4


problema oscilador senoidal
elaficionado dijo: Ver Mensaje
Hola.

Puse un condesador y modifique una resitencia de 10k.



Chao.
elaficionado.
ayudaaaaa no puedo hacer un oscilador de 0.6MHz lo diseñe de dos formas pero el proteus simplemente no simula
Archivos Adjuntos
Tipo de Archivo: rar oscilador- generador RF.rar (10,4 KB (Kilobytes), 108 visitas)
Tipo de Archivo: rar oscilador.rar (11,2 KB (Kilobytes), 102 visitas)
14/11/2011 #5

Avatar de alex9

verifica bien las resistencias. tambien la base de tiempo del osciloscopio ponle nombre a todas las cosas que usas y verifica tambien la fuente de voljate
03/11/2012 #6

Avatar de BKAR

ahhh!!! disculpen que responda un "poco" tarde, pero recien me dejaron un trabajo en la uni y tambien tuve problemas con simular un oscilador. es problema es que el proteus es tan "perfecto" y justamente por eso falla la simulacion, el isis no sabe que se esta simulando, es solo matemática aplicada a circuitos.
no hay el empujon!! que requiere un oscilador para q este arranque, de la nada no va a osilar.

aveces las asimetrias propias de los componentes, offset indeseables, corrientes parasitas,ruido de los mismos componentes, todo eso se amplifica y asi nace el oscilador.y eso el isis no lo toma en cuenta muchas veces. bueno eso tengo entendido...

solucion:

forzar condiciones iniciales al principio de la simulacion, click en
Help/PROTEUS VSM Help/ADVANCED TOPICS/INITIAL CONDITIONS
13/06/2014 #7

Avatar de KarlosDC23

Yo también he tenido muchos problemas al intentar simular osciladores con el Proteus. Claramente hay un error cuando intentamos simular esta clase de circuitos, el programa no considera condiciones externas (como bien dijo BKAR, el programa es muy perfecto).

En mi caso intenté crear un oscilador trifásico con amplificadores operacionales. Después de mucho lío al final le di el "empujón" con una señal senoidal de 1 V y 50 Hz. Les dejo el archivo para que lo vean.

Saludos!



Archivos Adjuntos
Tipo de Archivo: rar Oscilador Trifásico.rar (16,9 KB (Kilobytes), 42 visitas)
13/06/2014 #8

Avatar de jmth

Buenas, yo uso un botón (button) conectado de la salida a cualquiera de las entradas del operacional. Al arrancar la simulación lo pulso y éso le da el "empujón" que comentáis.

Tengo entendido que incluso en algunos osciladores de montaje real se tiene que hacer así.
20/06/2014 #9

Avatar de KarlosDC23

jmth dijo: Ver Mensaje
Buenas, yo uso un botón (button) conectado de la salida a cualquiera de las entradas del operacional. Al arrancar la simulación lo pulso y éso le da el "empujón" que comentáis.

Tengo entendido que incluso en algunos osciladores de montaje real se tiene que hacer así.
jmth acabo de probar lo que me dices y el circuito oscila pero por unos instantes solamente...
Tienes un circuito sencillo como para ver?

Saludos.
20/06/2014 #10
Visitante


KaedusElectroRaik dijo: Ver Mensaje
jmth acabo de probar lo que me dices y el circuito oscila pero por unos instantes solamente...
Tienes un circuito sencillo como para ver?

Saludos.

KaedusElectroRaik Para que simule muy bien solo basta agregarle un potenciómetro de 5K en la entrada, he visto que todos tienen el mismo problema y es por la falta de implementar este potenciómetro, fíjate en el video que dejo aqui en este tipo de circuitos prefiero simularlos en Multisim, para ciertos circuitos el Proteus hay que implementar trucos que muchos desconocen.

21/06/2014 #11

Avatar de KarlosDC23

Gracias por el dato Yetrox.
Ahora podré simular bien muchos osciladores.

Saludos!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.