Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

15/05/2014 #1


Problema con programador pic
Hola, siguiendo los esquemas de este programador sacado de este foro, no consigo programar mi 16F877A. El programador enciende es decir que le llega tension. Probe con icprog y winpic pero nada, recibo un error en ambos programas (los puertos serie y todo esta perfectamente configurado así que sospecho del esquemático). Que puedo hacer para hacer funcionar esto. Estoy empezando la verdad y mucha idea no tengo.
15/05/2014 #2


Y cual es el error que dices recibir?

Un problema típico es que el puerto serie no entregue el voltaje necesario para la grabación.
15/05/2014 #3


En winpic y en icprog detecta el programador, pero a la hora de grabarlo el icprog da error 0000h y el otro no recuerdo pero también era grabando. Probe a bajarle la velocidad del puerto serie y todo eso que se debe hacer antes y configurar los programas pero nada. Asi que supongo que hay algo en el circuito o en otra parte que no funciona. Tengo un TE-20 y me funciona perfecto pero no tiene zocalo para DIP40.
15/05/2014 #4


hola yo tuve un problema asi con mi dspic 30f4011, usaba el pickit 2 y me daba ese error 0000h y bueno eso puede indicar que la memoria eeprom se quemo ya que esa es la primera direccion en ella. compre otro dspic y pude quemarlo tranquilamente. la eeprom es muy sensible se puede quemar por cualquier cosa
15/05/2014 #5

Avatar de jmth

A mí el JDM me daba problemas con ésos mismos. Al final encontré PICPgm, es gratis y sencillo de usar: míralo aquí

Fue un alivio al ver que funcionaba, ya me estaban entrando los sudores jajaja. Además tienes opciones de testeo (que mejor no tocar si no es con una guia delante).
15/05/2014 #6


verifica el circuito, tambien tuve un error parecido pero fue por poner los transistores invertidos, los puse en la posicion correcta (el emisor, colector) y funcionó todo normal.

suerte.
15/05/2014 #7


Efectiviwonder un maldito transistor al reves.... MMM mejor me callo la boca jaja. No obstante encontre tambien otra soulcion dentro de la desesperacion de que no funcionaba y resulta que con el te-20 enchufando 4 cables al zocalo de 28 pines funciona y lo programa perfectamente. Posiblemente haga un adaptador para este ultimo aunque este programador lo probare dandole la vuelta al transistor. Muchas gracias a todos.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.