Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

09/09/2012 #1

Avatar de JuaanMaiden

Problema con puente H y motor
Realicé este circuito con transistores TIP41C



Con un motor de los joysticks de ps2 anda perfecto.

Pero para un motor que tiene acoplado un mecanismo es como que no tiene fuerza para moverlo. Que puedo hacer ?
Si alimento con una fuente regulada en 5v el motor funciona, pero si lo conecto a la salida del puente H no funciona.

Aquí hay una foto del mecanismo:


Cuál puede se el problema ?
09/09/2012 #2

Avatar de thenot

que los puente H con configuraciones NPN no sirven, haste uno con pnp y npn.
que voltaje tiene la señal de control?
09/09/2012 #3

Avatar de JuaanMaiden

Para thenot: uso entre 5v y 12v.

Probé el circuito con una fuente de mas amperaje y me mueve el mecanismo.

El proyecto que tengo es el movimiento de una cámara y consta de dos mecanismos, el que les mostré anteriormente y este (que está unido al anterior) :




Con dos puentes H muevo cada mecanismo. Pero no generan suficiente corriente para darle la fuerza necesaria a los motores.
09/09/2012 #4

Avatar de thenot

mira yo tengo un puente H aqui en Foro con PCB, funciona a las mil maravillas, solo debes poner los diodos de proteccion, que los puedes colocar directo en el motor o una plaquita aparte. Ademas en una placa tienes para los 2 motores.

Ahora hablando del PH que muestras tu,

Si te fijas en el en la configuración de cualquiera de los npn superiores tienes una configuración a colector común, si sabes que significa eso, ya sabes por que no sirven esos PH, o sino busca que "significa" esa configuración.

Veo que no son grandes motores los que necesitas mover, quizas con un l298 te puede servir, si no lo encuentras te recomiendo armar el que te deje, yo solo probé bastante y obtuve siempre buenos resultados(incluso nunca les puse diodos y funcionaron muy bien, pero se recomienda que estos diodos vallan conectados al motor, la configuracion de los diodos la misma que tiene el circuito que posteaste tu)

Saludos!

---

Edit:
Te dejo algo ...
problemas con tip 41
por ello te preguntaba voltaje de control... y salen otros datos a considerar..
18/09/2012 #5


JuaanMaiden dijo: Ver Mensaje
Realicé este circuito con transistores TIP41C

http://3.bp.blogspot.com/_cg7SpBv9sA...ente+H+NPN.bmp

Con un motor de los joysticks de ps2 anda perfecto.

Pero para un motor que tiene acoplado un mecanismo es como que no tiene fuerza para moverlo. Que puedo hacer ?
Si alimento con una fuente regulada en 5v el motor funciona, pero si lo conecto a la salida del puente H no funciona.

Aquí hay una foto del mecanismo:
http://i801.photobucket.com/albums/y...909_160953.jpg

Cuál puede se el problema ?


El problema está en que tenes que usar transistores complementarios, esto es NPN y PNP.

Mirando la hoja de datos del TIP41C, debes usar el respectivo complementario que es el TIP42C

Datasheet Fairchild: http://www.datasheetcatalog.org/data...ild/TIP41C.pdf

Te dejo una imagen de muestra de un puente H construido por mi.
Imágenes Adjuntas
Tipo de Archivo: jpg Puente_H.jpg (33,2 KB (Kilobytes), 59 visitas)
09/10/2012 #6

Avatar de JuaanMaiden

Gracias por los mensajes y perdón por la tardanza de la respuesta. La solución que encontré fue reemplazar las resistencias de 2k por resistencias de 220 ohms. De ésta manera, con 5 v Pude mover ambos mecanismos sin problemas!!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.