Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

26/08/2013 #1


Problema con sensor de nivel de una furgoneta
Buenas tardes,
tengo un problema con el nivel de agua de una furgoneta Marco Polo.
No marcaba el sensor de aguas limpias de la furgoneta, así que lo desmonte para ver como funcionaba.
el sensor esta formado por un tubo que alrededor de el hay una boya con un imán.
Dentro del tubo hay una pcb con unos tubitos que son unos interruptores, unas resistencias y unos imanes. A y mucha pega o silicona (Adjunto esquema del circuito).
el funcionamiento es el siguiente, cuando la boya esta encima de una botellita (interruptor) de estas, se cierra el interruptor y marca el nivel en un panel de la furgoneta. esto es la teoría, en la practica he montado el circuito que adjunto con las resistencias R1 330 ohms y R2 2k7.
las botellitas y resistencias estaban rotas y las he cambiado por unas nuevas.
En el conector del sensor tengo 5V.
Que pasa que cuando conector el sensor que en el display de la furgoneta no marca nada ni sale el dibujo del deposito, si mueves el la boya cuando llega a una botellita-interruptor, marca el nivel en el display, cuando la boya continua bajando ya no marca nada hasta que llega al próximo interruptor.
luego hice una prueba con un potenciometro de 5k conenctado en lugar del sensor y funcionaba perfecto,
cuando el potenciometro tenia el valor de 0 omhs el display marcaba deposito lleno (tres rayas).
cuando el potenciometro tenia el valor de 860 omhs el display marcaba deposito (dos rayas).
cuando el potenciometro tenia el valor de 1k9 el display marcaba deposito (una raya).
cuando el potenciometro tenia el valor de 3k9 el display marcaba deposito vacío (ninguna raya).
o sea como puedo hacer para que el circuito funcione?
a los imanes que había estaban situados debajo de la botellita-interruptor creo y su función creo que era la de continuar con el interruptor cerrado hasta que el nivel llegase al otro sensor?
como tengo que hacer para que funcione?
estos son los interruptores http://www.ebay.es/itm/10-Magnetic-R...item3cc5502890
gracias
26/08/2013 #2

Avatar de SKYFALL

Pues la solución del potenciometro es muy utilizada en sensores de nivel, incluso suele usarse en pequeños motores para indicar el nivel de combustible, según lo que dices el potenciometro no hacia parte originalmente del sistema de nivel, no puedes adaptarselo para que trabaje haciendo la función que acabas de describir?
26/08/2013 #3


eso es lo que queria saber como puedo adaptar algun sistema que simule el potenciometro.
01/09/2013 #4
Moderador general

Avatar de DOSMETROS

Los red switch no serían "normal cerrados" ?
06/09/2013 #5


La verdad que no tengo los reed swich pero creo que son normalmente abiertos
Gracias
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.