Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

23/10/2010 #1


Problema para simular OpAmp MCP6021
Buenas compañeros, estoy tratando de simular el OpAmp MCP6021 que voy a utilizar para unos filtros activos, el problema es que el modelo que esta en la pagina del fabricante me arroja muchos errores, principalmente por el uso de una directiva TABLE (yo no se mucho de PSPICE pero ya he simulado varios circuitos con modelos descargados desde el fabricante sin problemas). Estoy utilizando el Multisim 10 de NI y no se que hacer. Adjunto dejo el modelo en .txt. Gracias de antemano por su atencion y ayuda.
24/10/2010 #2

Avatar de Black Tiger1954

Respuesta: Problema para simular OpAmp MCP6021
Ese operacional ya viene en la versión 11 del Multisim.
Te dejo el modelo que viene en el mismo, no verifiqué que igual o no al que subiste.
Si te sigue dando error, quizás tenga algunos detalles que no sean compatibles con la versión 10
25/10/2010 #3


Respuesta: Problema para simular OpAmp MCP6021
Ya probe con el Multisim 11 y funciona correctamente. Gracias por la ayuda.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.