Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

26/11/2009 #1


Problema con el Temporizador 555
Hola bueno, tengo un problema con mi tempoizador 555

He armado ya el temporizador y hecho mis calculos para que envie pulsaciones segun el tiempo que requiero (que son 20 segundos), en los calculos los valores de las resistencias me salian 6K y 100 Omnios con un condensador de 2200 Microfaradios (EDITO)

Bueno hasta alli todo bien, pero el problema va que envia solo 1 y nunca mas vuelve a enviarla.

He probado en un led, y bueno, envia la pulsacion para que el led pase de encendido a apagado pero no vuelve a enviar otra pulsacion, es decir, el led nunca mas prende.

No se si me podrian dar la solucion, quiza estoy haciendo algo mal, ya he armado antes este temporizador pero para 1 segundo o menos, es la primera vez que me sucede (He hecho ya varios intentos y hasta he cambiado el temporizador por uno nuevo varias veces y nada de nada, en estos momentos he armado el temporizador como indica el siguiente video: http://www.youtube.com/watch?v=erWxrwQN8FI y aun asi sigue sin salir) muchas gracias de antemano.
26/11/2009 #2

Avatar de Dr. Zoidberg

Respuesta: Problema con el Temporizador 555
Numus dijo: Ver Mensaje
He armado ya el temporizador y hecho mis calculos para que envie pulsaciones segun el tiempo q requiero (que son 20 segundos), en los calculos los valores de las resistencias me salian 6K y 100 Omnios con un condensador de 2200 Omnios
26/11/2009 #3


Respuesta: Problema con el Temporizador 555
Srry son Microfaradios, jeje, se me fue =P por tipear rapido sin ver XD

Edito: Tambien he intentado con un condensador de 1000 microfaradios y sus resistencias correspondientes y nada
26/11/2009 #4
Moderador general

Avatar de Cacho

Respuesta: Problema con el Temporizador 555
¿Y el esquema que usaste?

Un consejo, tipeá lento y viendo. Que crear el post te tome bastante más tiempo que el que le va a llevar la lectura a quien te vaya a ayudar.

Saludos
26/11/2009 #5


Respuesta: Problema con el Temporizador 555
Esquema exactamente el del video (Armo en protoboard también), los calculos para las resistencias ya los he revisado y estan bien, asi que la verdad no se que sea... como digo ya he armado el temporizador y nada, envia un pulso y no vuelve a enviar ningun otro...
26/11/2009 #6
Moderador general

Avatar de Cacho

Respuesta: Problema con el Temporizador 555
No ví el video y, honestamente, no lo voy a ver.
Si intentara deducir lo que hace o dónde estará el error, tendría que levantar el esquemático. No lo voy a hacer.

Si lo hiciste tal cual el video y ahí funciona y a vos no, entonces tenés algún componente defectuoso o no lo hiciste igual.

Saludos
29/11/2009 #7
Excluido


Respuesta: Problema con el Temporizador 555
que suerte que no es este un foro de buceo
01/12/2009 #8


Respuesta: Problema con el Temporizador 555
Hola numus.

Disculpa, quiza no lei el dato pero tu timer es configuracion astable o monoestable? Es un ttl? Recuerda que hay un grado relativamente alto de dificultad el hecho de obtener salidas monoestales del 555 a tiempos elevados. Para eso hay su equivalente en CMOS pero no recuerdo el codigo.
03/12/2009 #9


Respuesta: Problema con el Temporizador 555
Parecido es el CMOS 7555
03/12/2009 #10
Moderador

Avatar de elaficionado

Respuesta: Problema con el Temporizador 555
Hola.

ICM7555
ICM7555I
ICM7555C

Chao.
elaficionado.
03/12/2009 #11


Respuesta: Problema con el Temporizador 555
mira a mi me suena raro eso del capacitor de 400 microfaradios cambialo por uno menor trata deponer tambien un potenciometro para ir variando la velocidad de los pulsos
03/12/2009 #12


Respuesta: Problema con el Temporizador 555
Numus dijo: Ver Mensaje
Hola bueno, tengo un problema con mi tempoizador 555

He armado ya el temporizador y hecho mis calculos para que envie pulsaciones segun el tiempo que requiero (que son 20 segundos), en los calculos los valores de las resistencias me salian 6K y 100 Omnios con un condensador de 2200 Microfaradios (EDITO)

Bueno hasta alli todo bien, pero el problema va que envia solo 1 y nunca mas vuelve a enviarla.

He probado en un led, y bueno, envia la pulsacion para que el led pase de encendido a apagado pero no vuelve a enviar otra pulsacion, es decir, el led nunca mas prende.

No se si me podrian dar la solucion, quiza estoy haciendo algo mal, ya he armado antes este temporizador pero para 1 segundo o menos, es la primera vez que me sucede (He hecho ya varios intentos y hasta he cambiado el temporizador por uno nuevo varias veces y nada de nada, en estos momentos he armado el temporizador como indica el siguiente video: http://www.youtube.com/watch?v=erWxrwQN8FI y aun asi sigue sin salir) muchas gracias de antemano.
Este temporisador universal es muy bueno fijate que en el video olvidan colocar una resistencia limitadora de corriente en el pin 3 del 555 y el led segun el siclo que deses utilizar. comentame si tu colocaste esta resistencia
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.