Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?
03/02/2010 #1


Problema con el voltaje
Buenas, tengo este problema, hice este circuito cuyas características que necesito son

1.- si la entrada está activa, la salida es positiva, de lo contrario es negativa
2.- el voltaje de la entrada solo dispara el circuito, el circuito tiene su propia fuente de poder

este es el circuito (las entradas de 5v son para simular la entrada digital y los diodos para evitar que "queme a quien produce la entrada digital")



el asunto es que el motor recibe inicialmente los 12V del circuito, pero inmediatamente la tensión cae, dejándolo en 4,35v, haciendo uso de otros dispositivos en lugar del motor (diodos, lamparas, etc) la tensión no cae, cuando el proyecto está terminado lo necesito para un motor y que lar carga no caiga, aclaro que esto (todo) es en simulación, ya que quiero testearlo bien antes de hacer el proyecto ya que es en circuito impreso y demas...

otro asunto es si los componentes realmente resisten el voltaje, y en caso contrario por cuales los puedo sustituir...

ayuda porfa
03/02/2010 #2

Avatar de elosciloscopio

Respuesta: Problema con el voltaje
sólo puedes usar dispositivos de estado sólido o también relés?
03/02/2010 #3


Respuesta: Problema con el voltaje
quiero tratar de evitar los relés por el tiempo de respuesta que es considerablemente alto para lo que necesito ya que en un caso ideal, debería trabajar a 150 pulsos por segundo y en uno caso optimista, los 400 pps seria mi tope
03/02/2010 #4

Avatar de elosciloscopio

Respuesta: Problema con el voltaje
podrías amplificar el voltaje de entrada con operacionales y un BD135 para controlar el relé, pero si va a trabajar a esa frecuencia, mejor que uses transistores.
algo como un puente en h y un poco de circuiteria y listo
03/02/2010 #5


Respuesta: Problema con el voltaje
el teoría ese circuito es un puente h con una pequeña modificación, el integrado de punte h aparentemente ya no sale -.- (pregunté en las mejores tiendas electrónicas de mi ciudad (Caracas) y me dijeron que eso ya tenia mas de 1 año que no salia, que seguramente ya estaba descontinuado.

mi conflicto no es el circuito como tal... realmente mi conflicto, es ¿por qué haciendo uso de un motor como output del circuito, la tensión cae hasta 3 voltios si con otros dispositivos (bombillas, leds, etc) se mantiene la tensión constante? ¿es un error del simulador o no? ¿Como evitar esa caída de tensión ya que necesito el motor funcionando a 12v?

Ya vi, que la caída de tensión se da cuando uso 2n3906... con los 2n4403 no se da, pero igual la simulación me muestra que estos componentes no soportan este voltaje después de un segundo (se queman) ... que puedo hacer?
05/02/2010 #6


Respuesta: Problema con el voltaje
utiliza reguladores de voltaje y solucionado..
06/02/2010 #7


Respuesta: Problema con el voltaje
con reguladores de voltaje, tengo un conflicto, es que es el voltaje, siempre es el voltaje alto, al darle la entrada, baja... y necesito todo lo contrario... voltaje negativo, al darle carga, pasa a ser positivo... (por ejemplo, siempre tiene un output como tierra si input es 0v, pero tiene un output de 12v si input son 4v)
07/02/2010 #8
Moderador

Avatar de elaficionado

Respuesta: Problema con el voltaje
Hola.
Mira esto, tal vez te sirve.




Chao.
elaficionado.
Imágenes Adjuntas
Tipo de Archivo: gif motorH.gif (4,7 KB (Kilobytes), 13 visitas)
Archivos Adjuntos
Tipo de Archivo: zip motor-H.zip (2,4 KB (Kilobytes), 0 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.