Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

24/11/2010 #1


Problemas con MOSFET
Hola a todos,
estoy haciendo unos circuitos con MOSFETs, necesito unos modelos por PSPICE, cuando lo uso me dice que falta la conexión en el gate, estoy haciendo el circuito lo mas sencillo posible, pero de todas formas no hay forma que se corrija ese error

Se me ha olvidado decir que también he colocado una resistencia entre el generador y la puerta, por si fuese ese el problema. Tampoco he podido solucionar
25/11/2010 #2

Avatar de Æneas

Estás arrancando mal desde la teoría del mosfet.. Se trata de un dispositivo controlado por tensión y en tu circuito tenés una fuente de corriente. Por otro lado, estás trabajando a 100kHz, lo cual me parece excesivo si solo querés comprobar el funcionamiento del mosfet, y con una resistencia de 50k no vas a obtener una señal ni remotamente cercana de la onda cuadrada que seguramente esperás.

El mosfet de canal n comienza a conducir cuando se le aplica un voltaje positivo que supere cierto valor umbral: reemplazá la fuente de corriente por otra VPULSE con valores de 0 y 5V y bajale los tiempos.. digamos pw=1ms y per=2ms. O mejor aún, una fuente VSIN para que puedas ver claramente el momento en que comienza a conducir al superarse la tensión umbral.
Y ponele una resistencia más chica..
29/11/2010 #3


En realidad uso el transistor en otro circuito. La cosa está en el mensaje de error que me aparece:

No PSpiceTemplate for Q1, ignoring

Que se tiene que hacer para poner el PspiceTemplate, en si, estoy usando un elemento de la biblioteca de pspice.

Muchas gracias por las aportaciones
29/11/2010 #4

Avatar de Æneas

Entrá a la página del fabricante y buscá si tienen el modelo de ese transistor para el spice, lo más probable es que lo tengan.
De todos modos si lo sacaste de las librerías del spice es porque sí tenés el modelo de ese transistor. Cambiá la fuente de corriente por una de tensión y vas a ver que va a desaparecer el error.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.