Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/08/2014 #1


¿Se puede volver a armar el circuito de un flash?
Antes que nada me presento (espero no equivocarme de lugar con el tema), me llamo Christian y tengo 42 años pero de electricidad y electrónica no sé absolutamente nada. El tema es que mi profesor de fotografía analógica me regaló un par de sus antorchas, unos barrales con los cabezales arrancados ya de antemano a él.

El flash en cuestión es un Nissin 2800G y otro de igual tamaño pero sin marca alguna visible, que a su vez le regalaron a él para ver si le servía (pero su paciencia es mínima) así que me lo envió hace unas semanas.

Desde la empuñadura donde van las pilas (4) hasta la ficha del a cable sincro no existe nada, y donde está la ficha sólo hay un cable que entra desde abajo y dos que van hacia el cabezal, pero nada más que me pueda guiar para saber desde dónde se lo carga y obviamente se lo dispara.

Al cabezal lo abrí y lo único que vi es que falta uno de los cables de la fotocélula ya que dispara por simpatía este modelo. No se trata de poder o no usarlo, sino de recuperarlo y que quede funcional (si se puede reparar se sorprendería mucho el profe).

Ahora pregunto a ustedes que son los que saben ya que lei unos 200 post en este sitio buscando info..., si subo algunas fotos mostrando lo poco que hay, ¿se puede llegar a saber desde dónde se alimenta el capacitor? Si es así saco algunas y las subo como referencia. Desde ya mil gracias por el espacio y el lío de palabras que hice. ...
31/08/2014 #2
Moderador general

Avatar de Fogonazo

Christian Akira dijo: Ver Mensaje
Antes que nada me presento (espero no equivocarme de lugar con el tema), me llamo Christian y tengo 42 años pero de electricidad y electrónica no sé absolutamente nada. El tema es que mi profesor de fotografía analógica me regaló un par de sus antorchas, unos barrales con los cabezales arrancados ya de antemano a él.

El flash en cuestión es un Nissin 2800G y otro de igual tamaño pero sin marca alguna visible, que a su vez le regalaron a él para ver si le servía (pero su paciencia es mínima) así que me lo envió hace unas semanas.

Desde la empuñadura donde van las pilas (4) hasta la ficha del a cable sincro no existe nada, y donde está la ficha sólo hay un cable que entra desde abajo y dos que van hacia el cabezal, pero nada más que me pueda guiar para saber desde dónde se lo carga y obviamente se lo dispara.

Al cabezal lo abrí y lo único que vi es que falta uno de los cables de la fotocélula ya que dispara por simpatía este modelo. No se trata de poder o no usarlo, sino de recuperarlo y que quede funcional (si se puede reparar se sorprendería mucho el profe).

Ahora pregunto a ustedes que son los que saben ya que lei unos 200 post en este sitio buscando info..., si subo algunas fotos mostrando lo poco que hay, ¿se puede llegar a saber desde dónde se alimenta el capacitor? Si es así saco algunas y las subo como referencia. Desde ya mil gracias por el espacio y el lío de palabras que hice. ...

Si consigues y subes las imágenes posiblemente se te pueda dar colaboración.

Lee esto:
¿ Como subir imágenes ?
31/08/2014 #3

Avatar de el-rey-julien

mientras tanto, te consigues un soldador y ve practicando soldadura
31/08/2014 #4


Muchas gracias por responder, espero que las fotos sirvan para algo, lo que se ve de ambos lados es todo lo que existe en el tema de las conexiones. Supongo que el capacitor estará junto al tubo en el propio cabezal movil (aun no lo abrí porque ya son demasiados cables para mi). Si las fotos no sirven o hay que hacerlas diferentes, subirlas de otra manera o algo lo hago.
Imágenes Adjuntas
Tipo de Archivo: jpg nissin 2800G (1).jpg (104,6 KB (Kilobytes), 55 visitas)
Tipo de Archivo: jpg nissin 2800G (3).JPG (109,0 KB (Kilobytes), 58 visitas)
03/09/2014 #5


Flash
Si puedes envia los valores de los condensadores y toma otras vistas por los 4 costados para mas detalles
03/09/2014 #6


Angel Huapalla dijo: Ver Mensaje
Si puedes envia los valores de los condensadores y toma otras vistas por los 4 costados para mas detalles
Angel, espero que estas puedan ayudar un poco más. Junté un poco más de coraje y desarmé por completo el cabezal, ahí dentro me encontré con que los cables que van al tubo estaban cortados o desconectados (en las fotos se ven pero falta el que va conectado al collarin del tubo en uno de sus lados), también un capacitor (supongo) nada similar a los actuales, pero para eso están los que saben.

Pongo a continuación los valores que lei en la placa mas grande a pesar de que no sé qué son cada uno: unas cosas redondeadas y aplanadas con dos patas con valores 472P sobre una línea y debajo de ésta 06. Unos cuadrados planos de aluminio y algo plastico en los frentes, uno con los valores 68n y 250, otro con u33 y 100, otro con 250 y 22n, mas alejados a este trío dos con 47n y 250.

En la placa que se encuentra en el cabezal: otro de estos cuadrados con los valores 47n y 250, una capsula verde (no sé su nombre) con valores 2G y 104K, otro mas chico con 400V y 203 (que no se lee lo que es), supongo que el capacitor, un rectangulo amarillo con: 3.9K4 NOM. También hay una especie de resistencia negra con dos juegos de numeros en el cual solamente se llega a leer 8034 y 007.

Desde ya mil gracias de verdad. Y perdón por los nombres pero realmente no sé cómo se llama cada componente.
Imágenes Adjuntas
Tipo de Archivo: jpg inte1.jpg (91,4 KB (Kilobytes), 21 visitas)
Tipo de Archivo: jpg inte5.jpg (99,5 KB (Kilobytes), 21 visitas)
Tipo de Archivo: jpg inte4.jpg (62,1 KB (Kilobytes), 17 visitas)
Tipo de Archivo: jpg inte3.jpg (110,5 KB (Kilobytes), 16 visitas)
Tipo de Archivo: jpg inte6.jpg (86,1 KB (Kilobytes), 16 visitas)
Tipo de Archivo: jpg inte2.jpg (70,5 KB (Kilobytes), 14 visitas)
Tipo de Archivo: jpg inte13.jpg (112,4 KB (Kilobytes), 23 visitas)
Tipo de Archivo: jpg inte7.jpg (119,1 KB (Kilobytes), 18 visitas)
Tipo de Archivo: jpg inte8.jpg (118,1 KB (Kilobytes), 20 visitas)
Tipo de Archivo: jpg inte12.jpg (87,9 KB (Kilobytes), 21 visitas)
Tipo de Archivo: jpg inte9.jpg (117,7 KB (Kilobytes), 19 visitas)
04/09/2014 #7


No te preocupes por ahora por las nomenclturas, me haces recordar a un ingeniero que conocì hace mucho tiempo y me fue llevando un componente nuevo, asegurandome que era una resistencia y todas las veces que lo ponia en su diseño se quemaba, era un simple condendador, su diseño comenzò a funcionar de maravilla y desde esa vez se hizo mi amigo. Todos esos componentes que me muestras son condensadores o capacitores, unos son miller, otros ceramicos y los cudraditos parecen de papel o aluminio, pero todos tienen las mismas funciones con diferentes rangos de trabajo, tu problema està centrado en la desconexion de los cablecillos, el rojo y negro van a los extremos del tubo y el otro vá al collarin (no lo veo en las fotos), sueldalos y me avisas, pero te pedia las fotos del circuito, asi como las primeras, tanto por arriba, como por debajo, para poder elaborar el diagrama, poder mostrarte el circuito y lo puedas ir conociendo, te doy los valores de los capacitore de las fotos segun el orden de los mismos: 0.047microfaradios de ceramica, 68 nanofaradios a 250 voltios de aluminio o de papel, 33picofaradios a 100 voltios, 47 nanofaradios de aluminio a 250 voltios, 0.1 microfaradios de miller a 50 voltios, 20 nanofaradios (0.02 microfaradios) miller a 400voltios, espero que te sea util.

---------- Actualizado después de 4 minutos ----------

Me olvidaba, cuando mandes las fotos , endereza los capacitores para poder ver el valor de las resistencias. Un abrazo
04/09/2014 #8

Avatar de elgriego

Hola colegas,sere curioso y disculpen mi ignorancia! Donde estan los elementos activos en estas plaquetas? segun la serigrafia,del lado cobreado lleva un tr y un tiristor??? Pero del otro lado no aparecen ,o sera mi vista ,que ya no da pa mas jaja.

Saludos.
04/09/2014 #9


Muy buena observación, están los agujeros vacíos, si los traía originalmente, la cosa se pone complicada, pero si nunca estuvieron no genera mayores problemas.
04/09/2014 #10


Alli está el desafio, bien claro dice Akira si se puede recuperar y que funcione, el circuito es simple y tengo conocimientos que muchos de aqui son tromes en la materia, pues pongan su granito de arena , que habrá alguien que junte todo y lo haga funcionar.
15/09/2014 #11


Mil gracias, y perdón por ausentarme pero el 4 nació mi hijo (Kali Hayato) y esa misma noche al volver a casa me quedé sin modem (por no desconectar nada y confiar) por una tormenta hasta hoy que me lo repusieron. Que problemón si faltan partes, ¿no? Conozco a alguien de otra ciudad que tiene el mismo flash, así que voy a tratar de que le haga algunas tomas para, al menos verlo completo ya que él dice que carga pero tiene el tubo quemado. Cuando le conté a mi profe que en un grupo de electrónica lo estaban "estudiando" no lo podía creer. El tubo lo probé en otro flash y da un fogonazo bárbaro (eso al menos anda). Yo hasta ahi llego. Tengo unos 18 o 20 flashes rotos que me han dado "porque no andaban" y con cambiar el tubito salieron funcionando, así que si debo buscar algo en particular, y me orientan sobre cómo es me meto de cabeza en la caja con partes..! De hecho estaba con ganas de crear una especie de twin con los tubitos mas chicos pero una plaqueta de compacta me está complicando tambien (la verdad que es mas lindo hacerlo que poner dos sb en su soporte estandar).
18/09/2014 #12


Felicidades por tu hijo, cualquier duda , aquí estamos para ayudarte. Un fuerte abrazo y desde Perú
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.