Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

27/02/2012 #1


Como puedo hacer que no dejen de funcionar... (sensor de luz, con motor)


he unido al foco y al motor en una misma salida del rele...
y funciona asi:
con luz: nada
sin luz: funciona motor y foco

y lo que yo quiero es que, cuando yo interrumpa la luz y comienze a funcionar el foco y el motor, estos no dejen de funcionar asi les vuelva a poner la luz

que le puedo añadir al circuito para provocar este efecto??

muchas gracias de antemano.
27/02/2012 #2


quieres que funcione con luz solo una vez y nunca mas que se detenga?

---------- Actualizado después de 4 minutos ----------

si es asi coloca un puente o una resistencia desde el pin del rele donde conectaste el motor y el foco hacia la union entre el pot. , la LDr y la resistencia de 2,2k, asi el sistema ya no dependera de la ldr.
27/02/2012 #3


krl1 dijo: Ver Mensaje
quieres que funcione con luz solo una vez y nunca mas que se detenga?

---------- Actualizado después de 4 minutos ----------

si es asi coloca un puente o una resistencia desde el pin del rele donde conectaste el motor y el foco hacia la union entre el pot. , la LDr y la resistencia de 2,2k, asi el sistema ya no dependera de la ldr.
de cuanto tendria que ser la resistencia??


despues de haber respondido lo de arriba dime esto:
¿como puedo hacer que pare dentro de unos segudos?



(despues de probar)

funciono perfectamente como dijiste, probe con una resistencia de 3.3k..
¿me podrias explicar el "por que paso eso"?

y ademas lo otro que pregunte,como podria hacer para que funcione solo por un tiempo.
28/02/2012 #4


el circuito que tienes es un interruptor electronico, por medio de la LDR y del potenciometro tu ajustas la sencibilidad del circuito, es decir, le dices cuando quieres que se active, los dos transistores (configuracion darlington) funcionan como amplificador para la bobina del rele.

Cuando un transistor tiene corriente en la base, deja pasar electricidad desde colector a emisor, por lo tanto tu con la LDR y el pot. haces un ajuste para la cantidad de electricidad que entrara en la base, si es muy poca el transistor no hace nada y si es alta el transistor se activa permitiendo que el rele funcione.

la solucion al probema es el enclavamiento, osea, lo que hiciste con la resistencia, se conecto directamente la base del transistor a Vcc haciendo que pasara corriente y activando el rele.

espero que me entiendas, si no me avisas, jajaja.

ahora si quieres temporizarlo habria que hacer un circuito MONOASTABLE con el C.I.555, activaria el circuito el pot y la LDR, y a la salida el resto del circuito desde la R de 2.2K, con esto no necesitas ese puente que mencione antes.
28/02/2012 #5
Moderador general

Avatar de DOSMETROS

LoTrOx dijo: Ver Mensaje
como podria hacer para que funcione solo por un tiempo.
En vez de la resistencia que te sugirió Krl1 , ponele un electrolítico de 100 0 1000 uF en serie con 1k . . . a probar

Saludos !
28/02/2012 #6


DOSMETROS dijo: Ver Mensaje
En vez de la resistencia que te sugirió Krl1 , ponele un electrolítico de 100 0 1000 uF en serie con 1k . . . a probar

Saludos !

puse un condensador de 100uf en serie con 1k, y nada..
de ahy puse ese mismo condensador con uno de 220 ohmios y nada
y de ahy probe con uno de 220 uf (ya no tengo de mas) y nada..

algo crees que falto?

me podrias esplicar el porque de tu recomendacion?

---------- Actualizado después de 6 minutos ----------

krl1 dijo: Ver Mensaje
el circuito que tienes es un interruptor electronico, por medio de la LDR y del potenciometro tu ajustas la sencibilidad del circuito, es decir, le dices cuando quieres que se active, los dos transistores (configuracion darlington) funcionan como amplificador para la bobina del rele.

Cuando un transistor tiene corriente en la base, deja pasar electricidad desde colector a emisor, por lo tanto tu con la LDR y el pot. haces un ajuste para la cantidad de electricidad que entrara en la base, si es muy poca el transistor no hace nada y si es alta el transistor se activa permitiendo que el rele funcione.

la solucion al probema es el enclavamiento, osea, lo que hiciste con la resistencia, se conecto directamente la base del transistor a Vcc haciendo que pasara corriente y activando el rele.

espero que me entiendas, si no me avisas, jajaja.

ahora si quieres temporizarlo habria que hacer un circuito MONOASTABLE con el C.I.555, activaria el circuito el pot y la LDR, y a la salida el resto del circuito desde la R de 2.2K, con esto no necesitas ese puente que mencione antes.
entiendo lo que me dices conforme a los transistores..
pero tengo una duda...
tu dices que el transistor deja pasar una corriente si esta es suficiente... pero si su funcion es dejar pasar si es que llega a cierta cantidad de corriente, porque el colector es el que va al rele y no el emisor??

y porque dices que con la resistencia uni la base del transistor a vcc, si lo que yo uni fue la salida del rele con el potenciometro?

perdon si mis preguntas son asi muy simples o raras, pero ojala y me las puedas responder

ya arme mi 555 monoestable, me podrias decir mas detalladamente como lo conecto al circuito para qe solo funcione el motor el tiempo que le coloque al monoestable?
28/02/2012 #7
Moderador general

Avatar de DOSMETROS

Quizás tendrías que haber probado un capacitor de 1.000 uF con una resistencia de 10 k . . .

Conectá la pata 2 de disparo de tu 555 a través de un capacitor de 0,1 uF con los colectores de T1 y T2 , quitá el relé + díodo y poné una resistencia de 1 k , el relé lo conectás a la pata 3 de salida del 555 conservando el diódo en paralelo con la bobina.

Saludos !
28/02/2012 #8


DOSMETROS dijo: Ver Mensaje
Quizás tendrías que haber probado un capacitor de 1.000 uF con una resistencia de 10 k . . .

Conectá la pata 2 de disparo de tu 555 a través de un capacitor de 0,1 uF con los colectores de T1 y T2 , quitá el relé + díodo y poné una resistencia de 1 k , el relé lo conectás a la pata 3 de salida del 555 conservando el diódo en paralelo con la bobina.

Saludos !
disculpa mi ignorancia..
pero no te entendi bien esto..

"quitá el relé + díodo y poné una resistencia de 1 k "
en pocas palabras.. suplanto el diodo por un resistencia de 1k , o me equivoco?

el relé lo conectás a la pata 3 de salida del 555 conservando el diódo en paralelo con la bobina.
no entendi nada de esto, es decir, la pata 3 de salida del 555, a k pata exactamente del rele lo conecto?
osea, son 5...
y el diodo paralelo a la bobina? que bobina?

ojala y me respondas
28/02/2012 #9
Moderador general

Avatar de DOSMETROS

Claro , vas a poner tu monoestable 555 entre tus transistores y el relé.

en pocas palabras.. suplanto el diodo por un resistencia de 1k , o me equivoco?
Correcto , suplantás díodo y bobina del relé [RL] por la resistencia de 1 k , y en ese punto conectá la pata 2 de disparo de tu 555 a través de un capacitor en serie de 0,1 uF.

no entendi nada de esto, es decir, la pata 3 de salida del 555, a k pata exactamente del rele lo conecto?
osea, son 5...
y el diodo paralelo a la bobina? que bobina?
Ahora , el díodo + la bobina del relé [RL] , que antes se conectaban a los colectores de los transistores, ahora se conectarán a la salida del 555 , o sea la pata 3.

Pata 8 y 4 del 555 irán al positivo de alimentación , y la pata 1 a masa (la pata 5 suele conectarse con un capacitor de 10 o 100 nF a masa
28/02/2012 #10


DOSMETROS dijo: Ver Mensaje
Claro , vas a poner tu monoestable 555 entre tus transistores y el relé.



Correcto , suplantás díodo y bobina del relé [RL] por la resistencia de 1 k , y en ese punto conectá la pata 2 de disparo de tu 555 a través de un capacitor en serie de 0,1 uF.
haber...
dejame ver si te entendi, del colector del transistor 1, salia un punto hacia el rele y tmb salia el diodo hacia positivo... tu me dices que quite estos 2, y coloque R=1k hacia v++ y desde el mismo punto tambien lo una con la pata 2 del 555 no??
Ahora , el díodo + la bobina del relé [RL] , que antes se conectaban a los colectores de los transistores, ahora se conectarán a la salida del 555 , o sea la pata 3.

Pata 8 y 4 del 555 irán al positivo de alimentación , y la pata 1 a masa (la pata 5 suele conectarse con un capacitor de 10 o 100 nF a masa
el del diodo no te entendi bien, es decir, lo quito de donde estaba el transistor, y lo coloco en la pata 3 del 555, y lo mando hacia V++ tambien??

(mi monoestable funciono normal sin ese capacitor saliendo de la pata 5, normal sino lo coloco?
28/02/2012 #11
Moderador general

Avatar de DOSMETROS

dejame ver si te entendi, del colector del transistor 1, salia un punto hacia el rele y tmb salia el diodo hacia positivo... tu me dices que quite estos 2, y coloque R=1k hacia v++ y desde el mismo punto tambien lo una con la pata 2 del 555 no??
Si , desde los colectores 1 k a positivo y desde ahí mismo un capacitor de 0,1 uF hasta la pata 2

el del diodo no te entendi bien, es decir, lo quito de donde estaba el transistor, y lo coloco en la pata 3 del 555, y lo mando hacia V++ tambien??
Si y también en la pata 3 conectás el [RL] que también va a V+++ junto con el cátodo-rayita del díodo.

(mi monoestable funciono normal sin ese capacitor saliendo de la pata 5, normal sino lo coloco?
Se coloca ese capacitor por una cuestión de estabilidad . . .

Saludos !
28/02/2012 #12


DOSMETROS dijo: Ver Mensaje
Si , desde los colectores 1 k a positivo y desde ahí mismo un capacitor de 0,1 uF hasta la pata 2



Si y también en la pata 3 conectás el [RL] que también va a V+++ junto con el cátodo-rayita del díodo.



Se coloca ese capacitor por una cuestión de estabilidad . . .

Saludos !
SOS GROSO!!
xd

funciono, pero sabes...
en el monoestable eran 13 segundos, aqui se reducieron a solo 4
sabes porque pudo haber pasado eso..

y ya se que es mucha molestia, pero nose si pudieras explicarme el "por que" de lo que me has recomendado, asi como para entender un poco y no solo ver el resultado final.
29/02/2012 #13
Moderador general

Avatar de DOSMETROS

funciono, pero sabes...
en el monoestable eran 13 segundos, aqui se reducieron a solo 4
sabes porque pudo haber pasado eso..
Probá de quitar esa resistencia de 1 k que te hice poner de la pata 2 a +++V . . .

y ya se que es mucha molestia, pero nose si pudieras explicarme el "por que" de lo que me has recomendado, asi como para entender un poco y no solo ver el resultado final.
Antes , la LDR y el potenciómetro hacían un divisor de tensión que manejaban la base de esos dos transistores en configuración Darlington (mucha ganancia-amplificación , producto de las dos ganancias) .

Esos transistores accionaban la bobina del relé [RL] y el díodo es para protección , ya que cuando desactivás el relé éste da una "contra patada" de tensión negativa que podría quemar algo.

Ahora pusiste un timer 555 entre medio para que el relé se accione solo unos segundos.

El capacitor de 0,1 uF en serie entre los transistores y la pata 2 del 555 , es para que el disparo del 555 sea solo un pulso , aunque los transistores sigan conduciendo a masa. ( Fijate lo que pasa si conectás directamente sin él)

Saludos !
29/02/2012 #14


DOSMETROS dijo: Ver Mensaje
Probá de quitar esa resistencia de 1 k que te hice poner de la pata 2 a +++V . . .



Antes , la LDR y el potenciómetro hacían un divisor de tensión que manejaban la base de esos dos transistores en configuración Darlington (mucha ganancia-amplificación , producto de las dos ganancias) .

Esos transistores accionaban la bobina del relé [RL] y el díodo es para protección , ya que cuando desactivás el relé éste da una "contra patada" de tensión negativa que podría quemar algo.

Ahora pusiste un timer 555 entre medio para que el relé se accione solo unos segundos.

El capacitor de 0,1 uF en serie entre los transistores y la pata 2 del 555 , es para que el disparo del 555 sea solo un pulso , aunque los transistores sigan conduciendo a masa. ( Fijate lo que pasa si conectás directamente sin él)

Saludos !
waaa nose porque me comenzo a fallar..
tenia unas cuantas impresiciones y ahora he movido cosas y mmm comenzo a fallar...

ya me di cuenta de lo que hiciste, y lo volvi a armar y aun si no funciona...

mira lo que hize fue esto, quite la union de los 2 colectores hacia el rele, y conecte estos 2, de la union de estos 2 sale una resistencia de 1k hacia v++ y un condensador de 0.1uf hacia la pata 2, esta bien?

tambien lo que hize fue que de la pata 3 (salida) del 555(con resistencia y todo) lo uni con la bobina (que le llamas asi creo) que era donde antes estaban los 2 colectores de los transistores , y ademas de la pata 3, saque el diodo hacia v++, esta bien?

solo estos 2 cambios hize...

pd: me dices una resistencia de 1k de la pata 2?
no me dijiste eso... sino que desde la union desde los colectores mande una resistencia de 1k hacia v++ o te malinterprete?

---------- Actualizado después de 45 minutos ----------

mira ya me funciono, pero el funcionamiento no es el deseado, pense k iva a ser distinto, haber si me puedes ayudar a cambiarlo para que sea el que quiero...

inicio el circuito:
sino estoy hechandole luz al fototransistor, tengo el foco prendido, y si le hecho luz un rato y despues lo corto, el foco va a estar prendido por los segundos que le di al monoestable, despues va a iniciar el motor y nunca va a parar!!

si inicio el circuito, y estoy hechandole luz al fototransistor, el foco sigue prendido, y si quito la luz, el foco se queda prendido los segundos que le di al monoestable, para pasar al motor que funciona eternamente...

y lo que yo queria es que , funciono el foco,con la luz puesta en el fototransistor, deje de iluminar el fototransistor, y pase a funcionar el motor todo el tiempo que le di al monoestable, y vuelva al foco...

eso se puede?

saludos!
29/02/2012 #15
Moderador general

Avatar de DOSMETROS

Conectá la bobina (es una bobina-electroiman) del relé [RE] entre la pata 3 del 555 y el negativo-masa y el díodo también entre la 3 y masa , el cátodo-rayita del díodo apuntando a la pata 3.

Saludos !
29/02/2012 #16


DOSMETROS dijo: Ver Mensaje
Conectá la bobina (es una bobina-electroiman) del relé [RE] entre la pata 3 del 555 y el negativo-masa y el díodo también entre la 3 y masa , el cátodo-rayita del díodo apuntando a la pata 3.

Saludos !
de verdad no sale..

empezemos una vez mas ya?
porfavor...

1)de la union de los colectores de los transistores, una resistencia de 1k hacia V++
y un condensador en serie hacia la pata 2

2) de la pata del rele en donde antes ivan los colectores de los transistores, lo uno con la pata 3 del 555, y tambien desde esta misma pata 3, mando el diodo hacia hacia V++ (eso me dijiste ante, ahora ultimo dijiste a masa nose porque)

solo son estos 2 cambios no?
nada mas..

ahorita el circuito lo tengo asi, si lo desarmo y hago el circuito que te mostre al inicio, solo el, si funciona..
y el monoestable si funciona tambien por si solo..

nose que podria estar mal
responde plz!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.