Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

02/05/2012 #21


Hola , y lo primero gracias por todas las respuestas!

Las tierras estan bien y parece que el resto tambion, lo que esta fallando debe de ser el transistor que habrá petado.

puedo sustituir el BC337 por el TIP102?

Gracias
02/05/2012 #22

Avatar de cosmefulanito04

Como poder se puede... pero es matar una cucaracha con una escopeta, el tipo va de sobra.

Si tu carga es de 50mA, fijate si podés conseguirte un mosfet 2n7000 o de última probá con un BC548 (bipolar NPN) que en teoría puede tirarte hasta 100mA.
02/05/2012 #23


No se si interpretás bien tu dibujo. Decís "el de la izquierda", pero está acostado y no se interpreta. Es un circuito tan simple que debería andar a la primera. ¿Conectaste el colector (C) al relay y el emisor(E) a la masa?. Con esos consumos cualquier transistor tiene que andar. probá con los que tengas.
02/05/2012 #24


Cambia el relay,es posible que el hierro móvil esté muy separado del núcleo y a la tensión vcc hay que restar la caída en el tr la cuál debilita el poder de atracción del núcleo,también puede ser.
02/05/2012 #25

Avatar de Black Tiger1954

Me parece que ya están tirando ideas extrañas. Probó el relé y el consumo era de 50 mA y funcionaba. Probó el transistor y no funcionaba, hasta que no lo cambie y comente que pasó, es solo estar adivinando.
Cualquier transistor NPN común de baja señal funciona ahí. 2N2222, BC547/8/9, BC337, 2N3704, etc.
02/05/2012 #26
Excluido


Black Tiger1954 dijo: Ver Mensaje
Me parece que ya están tirando ideas extrañas. Probó el relé y el consumo era de 50 mA y funcionaba. Probó el transistor y no funcionaba, hasta que no lo cambie y comente que pasó, es solo estar adivinando.
Cualquier transistor NPN común de baja señal funciona ahí. 2N2222, BC547/8/9, BC337, 2N3704, etc.
exacto, practicamente cualquier cabecita negra que saques de cualquier placa que tengas por ahi sirve, solo que sea NPN
02/05/2012 #27


facil , el transistor no te esta dando suficiente corriente , o el circuito digital de donde proviene la señal de control le da poca corriente a la base para conmutar prueba con otro transistor de mas ganancia , o un darlington
03/05/2012 #28

Avatar de Black Tiger1954

A veces parece que no leen.......
Las tensiones las está sacando de una fuente, no de un circuito digital. Y si ves la foto, la conexión es mediante un cable.
El BC337 con una resistencia de 2.2K y 5 volts maneja al menos 200 mA, y el relé solo consume 50 mA.
Y la Hfe del transistor le da 0.
Efectivamente es fácil, el transistor no funciona, solo tiene que poner cualquier otro que funcione.
04/05/2012 #29

Avatar de ilcapo

y porque se demora tanto para cambiar el transistor !!! XD!
04/05/2012 #30


Black Tiger1954 dijo: Ver Mensaje
Me repito: a veces los transistores vienen "remarcados". Fijate si la base no está en una punta o como dice Fernando, si no están invertidos el C y el E.
Repito a BT:

Configuraciones posibles de la distribución de pines de los TRs:

1.- E-B-C
2.- C-B-E
3.- B-C-E
4.- E-C-B

Con un solo TR conectado al protoboard, mediante cables, prueba las configuraciones señaladas hasta que encuentres una que funcione.

No utilices señal de momento. Conecta la R de 2,2 kΩ al +12V, con esto, la base podrá tener una corriente máxima de 5 mA y no se va a dañar el TR con eso.

Cuando tengas identificada la configuración, procedes a lo siguiente.

Saludos:
06/05/2012 #31


Lo siento por no responder, pero la mecanica de fluidos me tiene consumido,

cuando pueda cambiare el transistor
09/05/2012 #32


Hooola muy buenas,

he cambiado el transistor por uno igual, comprado en el mismo sitio y esta vez funciona, menudo dolor de cabeza me ha dado....


muchisimas gracias por las respuestas!
15/05/2012 #33


Como va a funcionar, si del inversor sale 0 y el transistor no satura, con lo que el rele no funciona
15/05/2012 #34

Avatar de Black Tiger1954

Como va a funcionar, si del inversor sale 0 y el transistor no satura, con lo que el rele no funciona
Qué inversor? El tema no es muy largo, porqué no lo lees?
15/05/2012 #35
Excluido


Rokoah dijo: Ver Mensaje
Lo siento por no responder, pero la mecanica de fluidos me tiene consumido,

cuando pueda cambiare el transistor
te estas volteando a la mecanica de tu barrio ????

---------- Actualizado después de 2 minutos ----------

araes dijo: Ver Mensaje
Como va a funcionar, si del inversor sale 0 y el transistor no satura, con lo que el rele no funciona
todo inversor binario que saca ceros en algun momento si se lo trata bien ( y a el se le ocurre) sacara un 1 ............y ahi el rele se activara.
es solo esperar a que se den las cosas.
por que los transistores saturan con 0,7v.......y un 1 es mas que 0,7.........no ??

.
.
.

.
es asi la cosa.....
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.