Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

05/04/2014 #41
Moderador general

Avatar de DOSMETROS

Polachi , éste circuito está probado y funcionando en un auto.

La batería V1 , interruptor S1 , el led 1 y R1 NO VAN , están solo al efecto de la simulación.


Tampoco necesita relé éste circuito , son solo 4 componentes: el 555 : el díodo 4007 , el capacitor de 100 uF x17 V y la resistencia de 10 k , finalmente lleva tres cables , ROJO , AZUL y VERDE que van conectados a : Llave de encendido , masa y cable de freno de mano del autoestereo DVD


06/04/2014 #42


DOSMETROS dijo: Ver Mensaje
Polachi , éste circuito está probado y funcionando en un auto.

La batería V1 , interruptor S1 , el led 1 y R1 NO VAN , están solo al efecto de la simulación.


Tampoco necesita relé éste circuito , son solo 4 componentes: el 555 : el díodo 4007 , el capacitor de 100 uF x17 V y la resistencia de 10 k , finalmente lleva tres cables , ROJO , AZUL y VERDE que van conectados a : Llave de encendido , masa y cable de freno de mano del autoestereo DVD


http://www.forosdeelectronica.com/at...1&d=1392166290
Dosmetros pero yo si necesito y rele en el circuito. De todas formas el lunes cuando compre el integrado monto y veo el funcionamiento de este circuito.
06/04/2014 #43

Avatar de papirrin

Malas noticias DOSMETROS, no funciona en la realidad como en la simuacion :( o parcialmente, lo que hace es que al alimentar el circuito comineza en flanco alto, pasan 3 segundos y pasa de alto a bajo y se queda enclavado. no regresa a alto :, probe con capacitor de 220uF y resistencia de 22K, el resto del circuito es exacto a tuyo. sigo intentando a ver que pasa.



el tiempo del oscilograma esta en 1seg
Imágenes Adjuntas
Tipo de Archivo: jpg Dibujo.JPG (38,4 KB (Kilobytes), 54 visitas)
06/04/2014 #44


Bueno chicos, hora de dormir, aqui son las 23:30 y mañana hay q currar. Voy a comprar 4-5 555 por si se van quemando jijiji
06/04/2014 #45

Avatar de papirrin

Yo ya lo puse con 10K y 100uA y es el mismo resultado, al parecer el error del circuito es que nunca se resetea puesto que el reset tiene que estar en maximo 1V y va hasta 12v.
Imágenes Adjuntas
Tipo de Archivo: jpg Dibujo.JPG (33,4 KB (Kilobytes), 8 visitas)
06/04/2014 #46

Avatar de papirrin

no pues no me explico que pasa ya cambie 4 LM-555 por si era eso pero no, siempre empieza en alto y en la simulacion empieza en bajo, ya revise muchas veces y no creo que hay posible error de conexiones...

yo me inclinaria por cambiar al plan B
06/04/2014 #47

Avatar de papirrin

si no estoy equivocado con el plan A, propongo este plan B:



en la simulacion tampoco funciona se queda alimentado el EN del 4017 al cortar la alimentacion, pero eso es imposible
Imágenes Adjuntas
Tipo de Archivo: jpg Dibujo.JPG (26,7 KB (Kilobytes), 50 visitas)
07/04/2014 #48


papirrin dijo: Ver Mensaje
si no estoy equivocado con el plan A, propongo este plan B:

http://www.forosdeelectronica.com/at...1&d=1396840579

en la simulacion tampoco funciona se queda alimentado el EN del 4017 al cortar la alimentacion, pero eso es imposible

Papirrin, con tanto ya me pierdo, algo en claro?
07/04/2014 #49

Avatar de papirrin

lo que digo es que:

1.- el esquema que coloco dosmetros, no sirve para lo que lo necesitas.puse los oscilogramas e intente explicar el porque no.

2.-en el mensaje 47 pongo un diagrama de lo que necesitas pero solo se podria probar en la realidad. en la simulacion no da el resultado esperado.

3.- estoy intentando hacerlo con dos 555, como algo personal contra los 555 XD, si lo logro ya probado lo subo.
07/04/2014 #50


papirrin dijo: Ver Mensaje
lo que digo es que:

1.- el esquema que coloco dosmetros, no sirve para lo que lo necesitas.puse los oscilogramas e intente explicar el porque no.

2.-en el mensaje 47 pongo un diagrama de lo que necesitas pero solo se podria probar en la realidad. en la simulacion no da el resultado esperado.

3.- estoy intentando hacerlo con dos 555, como algo personal contra los 555 XD, si lo logro ya probado lo subo.
Oki yo me pongo a investigar lo de los airwick...
08/04/2014 #51

Avatar de papirrin

bueno pues me di por vencido con los 555, y los mande a la mi3rd4 a los #$"43%$"#$ XD pero hice este diagrama que se basa en el funcionamiento del 555 (Eso los reivindico)

es con el lm324



video de funcionamiento:

Imágenes Adjuntas
Tipo de Archivo: jpg Dibujo.JPG (20,7 KB (Kilobytes), 42 visitas)
09/04/2014 #52

Avatar de papirrin

Podrias probar asi pero eso ya te toca a ti, si gustas XD



1.- el tiempo maximo total lo determina R1, entre mas valor mas el tiempo total.

2.-VR2 determina el tiempo en que apaga el pulso.(falling edge)
3.-VR1 determina el tiempo en que enciende el pulso. (rising edge)

vr1 y vr2 de 100k
el integrado podria ser tambien el LM358 que es mas pequeño, si gustas tambien probar eso.

Suerte!.
Imágenes Adjuntas
Tipo de Archivo: jpg Dibujo.JPG (24,0 KB (Kilobytes), 35 visitas)
09/04/2014 #53


Me cuesta acceder al foro, "no se encuentra servidor" os pasa lo mismo?

---------- Actualizado después de 2 minutos ----------

papirrin dijo: Ver Mensaje
Podrias probar asi pero eso ya te toca a ti, si gustas XD

http://www.forosdeelectronica.com/at...1&d=1397046605

1.- el tiempo maximo total lo determina R1, entre mas valor mas el tiempo total.

2.-VR2 determina el tiempo en que apaga el pulso.(falling edge)
3.-VR1 determina el tiempo en que enciende el pulso. (rising edge)

vr1 y vr2 de 100k
el integrado podria ser tambien el LM358 que es mas pequeño, si gustas tambien probar eso.

Suerte!.
Me pongo a ello en cuanto termine una obra que ando lejos de casa ahora, creo que para el fin de semana estoy de vuelta. Gracias nuevamente
24/04/2014 #54


Ya estoy de nuevo. Despues de trastear he seguido buscando soluciones mas sencillas dado que los usuarios se les hacia muy complicado hacer el circuito. Despues de buscar y rebuscar encontre un circuito comercial (cebek i33) funciona con el integrado 556, era justo lo qe necesitabamos. Lo compre hice las pruebas y ya esta funcionando en el coche y compartido en muchos foros de coches. Nuevamente muchas gracas por vuestro tiempo y esfuerzo. Al final del video hay unos agradecimientos para papirrin y dosmetros y para el foro en general. Gracias
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.