Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

04/05/2011 #1


Salida del en L298 en paralelo
Hola,
ante todo un saludo a todos porque es la primera vez que entro en este foro y apenas os conozco. Me he decidido a entrar porque tengo un problema con un L298 y quizá alguno puede ayudarme:

He montado un L298 en paralelo, para poder controlar un motor de 4A.
El esquema que he seguido y comprobado varias veces pin a pin para ver si había algún error, es el mismo que sugiere ST en su Datasheet.
  • Para proteger el circuito, he puesto 4 x diodos schottky SB160 (equivalentes a los 1N5818).
  • La Vs la he probado a +5 y +12v para comprobar si con algún motor el circuito funcionaba, pero no lo hace.
  • Vss está correctamente a +5V
  • Los motores sin carga funcionan bien.
  • IN1 (pin5-12)=+5
  • IN2 (pin7-10)=+5
  • La salida que me da el circuito para OUT1 (pin2 - 14)=+5V
  • La salida que me da el circuito para OUT2 (pin3 - 13)=+5V
  • Como tengo en los 2 pines OUT1 y OUT2 +5V, el motor no se mueve...
  • El enable lo he probado poniéndolo directamente a +5v y también con un PWM a 20kHz con dutys al 25% 50% y 75%.. y tampoco funciona.
La única cosa que no he hecho es conectar CSA y CSB porque aun no las voy a usar. En el datasheet he visto que si las dejo al aire sin conectar no pasa nada (aunque quizá me equivoque y tenga que conectarlas a masa... ¿puede ser este el problema?).
¿Alguna idea?

Gracias de antemano
26/11/2011 #2


yo las coloque a negativo eso resuelve todo.espero te sirva
28/11/2011 #3

Avatar de jaimepsantos

Si estas en lo correcto debes conectarlos a tierra, esos pines son para flotar la tierra por medio de una resistencia pequeña para poder sensar la corriente pero si tu no lo deseas solo es necesario poner a tierra esos pines.
05/02/2013 #4


hola que tal , estoy haciendo un proyecto y manejare 3 motores pap de 4 ampere, sera que puedes enviarme tu circuito por_que tengo uno pero no me entrega suficiente corriente a los motores
05/02/2013 #5
Moderador general

Avatar de DOSMETROS

ISORP dijo: Ver Mensaje
Hola,
He montado un L298 en paralelo, para poder controlar un motor de 4A.

El esquema que he seguido y comprobado varias veces pin a pin para ver si había algún error, es el mismo que sugiere ST en su Datasheet.
¿ No te alcanza con buscar el circuito del datasheet ?
05/02/2013 #6


si se como hacerlo pero para conectar el l298 en paralelo como haces? osea conectas las salidas de uno en la entradas del otro o no?
05/02/2013 #7
Moderador general

Avatar de Fogonazo

jhonduar dijo: Ver Mensaje
si se como hacerlo pero para conectar el l298 en paralelo como haces? osea conectas las salidas de uno en la entradas del otro o no?
Eso sería en "Serie"

Conectas las entradas de ambos IC´s entre si y las salidas de ambos IC´s entre si, es decir conectas el pin Nº1 del IC 1 con el pin Nº1 del IC2 y así sucesivamente.

Esta solución, aunque funciona, es una chanchada de gran tamaño.
05/02/2013 #8


ah ya conecto las entrada de los dos l298 y l pongo las salidas del pic,,, oye una pregunta si yo necesitara mas corriente para los motores pon 5 ampere, puedo usar transitores de potencia es decir a cada una de las salidas del driver puedo conectar cada transitor eso me incrementaria la corriente?
05/02/2013 #9
Moderador general

Avatar de DOSMETROS

Pero el quiere conectar en paralelo los dos del mismo integrado para manejar un solo motor , así que tiene que poner en paralelo las patas equivalentes según DATASHEET y a las de las salidas ponerle una resistencia de 0,2 Ohms 2 Watts (las de metalfilm son chicas ) a cada una de las 4 salidas antes de ponerlas en paralelo


Conexionado del L298
06/02/2013 #10


a la salida del l298 interconecto cada salida y despues la paso al motor? no te entendi muy bien
06/02/2013 #11
Moderador general

Avatar de DOSMETROS

Aqui lo tenés :



http://www.pesadillo.com/pesadillo/?p=5898

A las patas 2 y 13 les pondría resistencias de metal film de 0,2 Ohms 2 Watts en serie

Saludos !
26/05/2014 #12


Conexion en paralelo del shield driver l298n
Hola buenas tardes mi nombre es Marcos , como podria conectar en paralelo 2 shield driver L298N para obtener una corriente de 4A ya que cada placa me da 2A si porfavor me enviaran la conexion si a alguien le ha funcionado
Imágenes Adjuntas
Tipo de Archivo: jpg LN298N.jpg (11,6 KB (Kilobytes), 39 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.