Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

19/09/2011 #1


secuenciador falla al conectarle cargador de celular
hola a todos
estoy haciendo una alarma GSM usando un celular viejo, el secuenciador esta hecho con un 4093 un 4017 y 2 relays que activan dos teclas del movil. El secuenciador funciona con una bateria de auto 12v 75A .
El problema es que cuando conecto el cargador 12v del celular a la misma bateria que el secuenciador, este falla y hace cualquier cosa.
Adjunto el proyecto en livewire con fotos del proyecto incluidas para explicarme mejor

Adjunto una captura por si no usan el livewire:
19/09/2011 #2

Avatar de pandacba

El cargador de bateria es una fuente conmutada por lo tanto te introduce ruido y altera el funcionamiento de la parte lógica, intenta hacer lo siguiente, coloca de la bateria a la parte lógica un diodo, de la bateria haicia el cargador otro diodo y pone luego de cada diodo un capcacitor de uno 470uf o más junto con uno de 100nF, si es posible en la linea de tu fuente pone un filtro emi, lo podes conseguir echo es un ferrite o un núcle EI de ferrite que tiene dos bobinas en contrafase para que rechasen el ruido en modo común, lueogo de eso no deberias tener problemas, incluso podria probar alimentar la parte lògica con regulador por ejemplo un 7809
19/09/2011 #3


pandacba dijo: Ver Mensaje
El cargador de bateria es una fuente conmutada por lo tanto te introduce ruido y altera el funcionamiento de la parte lógica, intenta hacer lo siguiente, coloca de la bateria a la parte lógica un diodo, de la bateria haicia el cargador otro diodo y pone luego de cada diodo un capcacitor de uno 470uf o más junto con uno de 100nF, si es posible en la linea de tu fuente pone un filtro emi, lo podes conseguir echo es un ferrite o un núcle EI de ferrite que tiene dos bobinas en contrafase para que rechasen el ruido en modo común, lueogo de eso no deberias tener problemas, incluso podria probar alimentar la parte lògica con regulador por ejemplo un 7809
Hola gracias por la respuesta , a ver si entendi , el diodo y el condensador hay que ponerlos en serie entre +12v y el positivo de los dos integrados? dispongo de diodos 1n4148
Filtro emi imposible porque la casa de electronica mas cercana esta a 70 kms de mi casa
19/09/2011 #4

Avatar de Daniel Meza

Otra causa podría ser la corriente demandada por el circuito (veo que contiene relevadores). Un cargador de celular difícilmente va más allá de 300mA. Saludos
19/09/2011 #5

Avatar de Gudino Roberto duberlin

fernando2010 dijo: Ver Mensaje
Hola gracias por la respuesta , a ver si entendi , el diodo y el condensador hay que ponerlos en serie entre +12v y el positivo de los dos integrados? dispongo de diodos 1n4148
Filtro emi imposible porque la casa de electronica mas cercana esta a 70 kms de mi casa
Hola Amigo, utiliza diodos que puedan soportar la Corriente que utilizas, sobre todo el que alimenta el cargador.
Ademas los condensadores no funcionan en serie con un diodo. Se conectan desde el catodo de cada uno a masa.
Ademas de ello añade un condensador de 100nf en los pines de la alimentacion de cada CI, lo mas proximo posible a estos.
19/09/2011 #6

Avatar de pandacba

No, para nada tu esquema contiene un grosero error conceptual de electrónica ultrabásica



Los diodos de ningún modo pueden ser 1N4148 ya que esos son diodos de señal y no manejan corriente para nada.....

Los diodos tienen que ser al menos de 1A como los de la serie 1N400X

Los capcitores eletrolíticos en casos como este no se ponen en serie, ya que bloquean la CC y solo dejan pasar CA, como lo que deseamos es que filtre los ponemos en paralelo con la carga


Antes que salgan a decir cualquiera hay un error en los epigrafe de los capacitores, el electrolítico debe ser de unos 470uF o más y el otro uno cerámico de 100nF
Imágenes Adjuntas
Tipo de Archivo: jpg Sch1.jpg (13,2 KB (Kilobytes), 58 visitas)
20/09/2011 #7


pandacba dijo: Ver Mensaje
No, para nada tu esquema contiene un grosero error conceptual de electrónica ultrabásica



Los diodos de ningún modo pueden ser 1N4148 ya que esos son diodos de señal y no manejan corriente para nada.....

Los diodos tienen que ser al menos de 1A como los de la serie 1N400X

Los capcitores eletrolíticos en casos como este no se ponen en serie, ya que bloquean la CC y solo dejan pasar CA, como lo que deseamos es que filtre los ponemos en paralelo con la carga


Antes que salgan a decir cualquiera hay un error en los epigrafe de los capacitores, el electrolítico debe ser de unos 470uF o más y el otro uno cerámico de 100nF

Hola gracias por la ayuda , consegui unos diodos 1n4004 y le puse dos capacitores de 470uf 16v, y uno de 100 nf porque con uno solo de 470 seguia fallando. Ahora funciona bien . Saludos. disculpas por las molestias.
21/09/2011 #8

Avatar de pandacba

No es molestia, me alegra que te sirvio el artilugio, y puedas tener funcionando tu proyecto.
Cualquier duda o problema que se te presente no dudes en consultar
Un cordial saludo
04/10/2011 #9




Hola yo de nuevo con el bendito secuenciador:

pasó lo siguiente, el condensador de 480 uf queda cargado despues de una activacion y no permite que el secuenciador se vuelva a activar. Le puse un boton para cortocicuitar el condensador y descargarlo, funciona, mido con el tester el capacitor y llega a 0 v , pero sigo midiendo con el tester y veo que el voltaje del capacitor empieza a aumentar lentamente hasta llegar a 0.25 v en unos minutos. Con ese voltaje en el condensador hace fallar el secuenciador. Pero con 0.15 V ya funciona.

Resumo para exlicarme mejor: Apreto el boton de descarga del condensador por unos 10 segundos (hasta que veo en el tester que el V llegue a 0). Activo el secuenciador y funciona perfecto. Pero si espero 10 minutos y lo activo ya no funciona, porque el voltaje en el condensador aumenta a mas de 0.25V.
tampoco entiendo por que aumenta el voltaje en el condensador si el positivo esta cortado .

agradezco cualquier idea. saludos
04/10/2011 #10

Avatar de pandacba

Creo que tenes un problema en el secuenciador ya que uno mV no puede dejarlo inhabilitado
Podrias subir el esquema del secuenciador?
04/10/2011 #11

Avatar de Gudino Roberto duberlin

Hola Amigo, el hecho de descargar un condensador de esa manera terminaras por estropear los contactos del interruptor, ademas detente a pensar que ocurriria si presionas accidentalmente el mismo cuando el sistema se encuentra energizado?. Una forma practica consiste en colocar en su lugar una resistencia de valor lo suficiente como para descargar el condensador en un tiempo prudencial.

fernando2010 dijo: Ver Mensaje


Hola yo de nuevo con el bendito secuenciador:

pasó lo siguiente, el condensador de 480 uf queda cargado despues de una activacion y no permite que el secuenciador se vuelva a activar. Le puse un boton para cortocicuitar el condensador y descargarlo, funciona, mido con el tester el capacitor y llega a 0 v , pero sigo midiendo con el tester y veo que el voltaje del capacitor empieza a aumentar lentamente hasta llegar a 0.25 v en unos minutos. Con ese voltaje en el condensador hace fallar el secuenciador. Pero con 0.15 V ya funciona.

Resumo para exlicarme mejor: Apreto el boton de descarga del condensador por unos 10 segundos (hasta que veo en el tester que el V llegue a 0). Activo el secuenciador y funciona perfecto. Pero si espero 10 minutos y lo activo ya no funciona, porque el voltaje en el condensador aumenta a mas de 0.25V.
tampoco entiendo por que aumenta el voltaje en el condensador si el positivo esta cortado .

agradezco cualquier idea. saludos
Amigo, respondiendo a tu pregunta sobre el incremento de tension del condensador cuando este esta inactivo, se debe a que algunas "cargas" quedaron atrapados en el dielectrico del mismo, aquellos que poseen la misma polaridad tienden a aproximarse al borde muy proximo a una de las placas y los de polaridad opuesta a la otra, de esta manera el medio dielectrico se desbalancea formando una diferencia de potencial remanente en las placas propiamente dicho.
05/10/2011 #12


pandacba dijo: Ver Mensaje
Creo que tenes un problema en el secuenciador ya que uno mV no puede dejarlo inhabilitado
Podrias subir el esquema del secuenciador?
subo el esquema.
Archivos Adjuntos
Tipo de Archivo: rar secuenciador livewire final - copia.rar (11,2 KB (Kilobytes), 6 visitas)
05/10/2011 #13


Si tenes razon , antes le puse una resistencia de 1k para descargar el capacitor pero tenia que tener el boton apretado como 10 segundos ,crei que sacandosela se hiba a descargar mas rapido pero es casi lo mismo. Si llego a apretar el boton mientras el circuito esta activado se va a sentir un olorcito raro ...
06/10/2011 #14


hola amigos a ver que me dicen : cambié el capacitor electrolitico por uno de poliester (cl21 105j 400v), estoy probando y esta funcionando bien -por ahora- . Puede haber algun problema?
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.