Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

05/09/2016 #1


Sensor en tanques de agua para activar motor
Hola gente; verán tengo un pequeño proyecto, y es el de un circuito que detecte los niveles de agua (esto ya lo hice), ahora lo que necesitaria es que (ahora les pongo mi proyecto)
*******
Yo aca en casa tengo dos tanques (primario y secundario), y da un poco estar viendo si el tanque primario está casi vacio para prender el bombeador para que del tanque secundario le de el agua.
******
Mi proyecto:
---------------
2 sensores en el primario, 2 sensores en el secundario; (los tanques están llenos) cuando el tanque primario se le desactive el sensor de (vacio), que encienda el motor para bombear; (ahora pasamos al tanque secundario) que hará casi lo mismo, es decir, que al vaciarse el tanque se apague el motor (dejandoló hasta que el sensor "lleno" active de nuevo el motor), y asi sucesivamente; ahora pasemos al tanque primario; cuando el sensor de este tanque marque (lleno) apagará el motor y no se encenderá mas, hasta que esté vacio.
****************
Que tengo que agregarle al circuito que hice?
Gracias!!
05/09/2016 #2


Adjunta el diagrama de lo que tienes avanzado para tener una mejor "visión" de tu proyecto y te puedan colaborar...

Es seguro que debas utilizar algun uC o arduino para recibir la señal de los sensores y controlar la bomba, pero ayudaría mucho ver tu avance.

saludos
05/09/2016 #3


cargamsoft dijo: Ver Mensaje
Adjunta el diagrama de lo que tienes avanzado para tener una mejor "visión" de tu proyecto y te puedan colaborar...

Es seguro que debas utilizar algun uC o arduino para recibir la señal de los sensores y controlar la bomba, pero ayudaría mucho ver tu avance.

saludos
El verde es el primario 8o sea el tanque que está arriba de casa), el amarillo es el secundario (el que está en la galeria de casa)
Imágenes Adjuntas
Tipo de Archivo: jpg sensores.jpg (43,2 KB (Kilobytes), 34 visitas)
05/09/2016 #4

Avatar de Gudino Roberto duberlin

Hola, ese sistema de detección de nivel, no es el más apropiado. Pues la permanente corriente continua que fluirá entre los electrodos, provocará el deterioro de los mismos.
Y para empeorar las cosas, dichos electrodos sucios, NO funcionarán cómo deben.
La forma óptima de detección, consiste en alimentar el electrodo común, con una pequeña tensión alterna, y recoger la señal, por el resto de electrodos detectores de nivel, luego esa señal es amplificada, e integrada para tratarla en un comparador de umbral, para así tomar acción de lo que se desea.
05/09/2016 #5


podrias usar un flotador que active un switch, lo primero que se me vino a la mente fue el sistema de los baños.
05/09/2016 #6


Usa un flotador para tanque. Ya viene con un juego de contactos para los motores y si son muy grandes, le pones un contactor.
05/09/2016 #7

Avatar de ruben90

Agua, electrodos de metal y corriente eléctrica no se llevan. Busca el libro de Antonio Creus llamado Instrumentación Industrial, allí viene un capitulo completo sobre medidores de nivel (para líquidos y sólidos), de forma directa o indirecta.
06/09/2016 #8

Avatar de Fuegomp3

usa dos automaticos para tanque, puestos en serie.
Arme hace un par de años lo mismo que tenes vos. Es simple, el automatico del tanque superior, lo conectas para que cierre el contacto cuando esta vacio. Al automatico inferior lo conectas para que mantenga el circuito cerrado mientras el tanque este lleno. Te subo el circuito que lo vas a entender mas facil:


Como ves, mientras el tanque inferior esta lleno, deja pasar corriente, cuando el tanque superior se queda sin agua, cierra el circuito y el motor arranca, subiendo el agua de un tanque al otro. Ahora, pueden pasar dos cosas, que el tanque de arriba se llene primero, o que se vacie primero el de abajo, en cualquiera de los dos casos, el motor se apaga, hasta que vuelva a ser necesitado.

Como flotante usa alguno que venga con la posibilidad de conectar 3 cables, creo que todos lo hacen.

Ahi te hice el circuito basico, ahora, lo ideal seria que pongas un transformador de 12 voltios, y un rele en lugar del motor, asi pasa poquisima corriente por los contactos y te duran años, si los contactos prenden directamente el motor, se queman y en un año lo tenes que cambiar. Si no te das cuenta como hacerlo asi avisame y te hago el circuito completo.

EDIT: bueno aca lo tenes a 12 volts
Imágenes Adjuntas
Tipo de Archivo: gif automatico tanque y sisterna.GIF (4,1 KB (Kilobytes), 65 visitas)
Tipo de Archivo: gif automatico tanque y sisterna 12v.GIF (9,5 KB (Kilobytes), 62 visitas)
06/09/2016 #9


Muchas gracias gente, por sus datos, precauciones y soluciones; probaré lo que Fuegomp3 me propuso; muchísimas gracias!!!!
06/09/2016 #10

Avatar de Dr. Zoidberg

Fuegomp3 dijo: Ver Mensaje
Ahi te hice el circuito basico, ahora, lo ideal seria que pongas un transformador de 12 voltios, y un rele en lugar del motor, asi pasa poquisima corriente por los contactos y te duran años, si los contactos prenden directamente el motor, se queman y en un año lo tenes que cambiar. Si no te das cuenta como hacerlo asi avisame y te hago el circuito completo.

En mi casa, el par de "flotadores" lleva mas de 15 años funcionando sin fallas...
06/09/2016 #11
Moderador general

Avatar de Fogonazo

Dr. Zoidberg dijo: Ver Mensaje

En mi casa, el par de "flotadores" lleva mas de 15 años funcionando sin fallas...
Si, pero seguramente tus flotadores cumplen con el precepto de Confucio: ¿ Por que hacerlo sencillo pudiendo hacerlo complicado y a un costo mucho mayor ?
06/09/2016 #12

Avatar de Fuegomp3

Dr. Zoidberg dijo: Ver Mensaje

En mi casa, el par de "flotadores" lleva mas de 15 años funcionando sin fallas...
Debiste haber comprado de mejor calidad que el que tengo en casa, un Fibosa de 90 pesos actualmente

El mio un año despues de darle arranque diario a una bomba de 1 HP, se quemaron los contactos. Actualmente tengo el mismo pero a 12 volts con un rele de luces de auto y hace 5 años funciona sin dramas.

Y no me costo nada extra porque como todo buen ciruja y chatarrero, tenia materiales de sobra
06/09/2016 #13

Avatar de Dr. Zoidberg

Fuegomp3 dijo: Ver Mensaje
Debiste haber comprado de mejor calidad que el que tengo en casa, un Fibosa de 90 pesos actualmente

El mio un año despues de darle arranque diario a una bomba de 1 HP, se quemaron los contactos. Actualmente tengo el mismo pero a 12 volts con un rele de luces de auto y hace 5 años funciona sin dramas.

Y no me costo nada extra porque como todo buen ciruja y chatarrero, tenia materiales de sobra
Yo uso bombas de 1/2 hp... tal vez por eso.
La verdad que no recuerdo las especificaciones técnicas, pero ya han palmado tres bombas (no comprar GAMA ), que se quedan "pegadas" y no arrancan... y los contactos de los flotadores parece que van joya...

PD: Ojo con la aislación de los relay de luces de auto! No están preparados para soportar 220V
06/09/2016 #14

Avatar de Fuegomp3

Dr. Zoidberg dijo: Ver Mensaje
Yo uso bombas de 1/2 hp... tal vez por eso.
La verdad que no recuerdo las especificaciones técnicas, pero ya han palmado tres bombas (no comprar GAMA ), que se quedan "pegadas" y no arrancan... y los contactos de los flotadores parece que van joya...

PD: Ojo con la aislación de los relay de luces de auto! No están preparados para soportar 220V
Estas usando las de 1/2 hp periféricas o centrífugas? si son las periféricas, esas se les mete el sarro entre la "turbinita" (porque no se como se llama esa cosa que tienen) y el cuerpo y chau, se clavan y a la basura.

No sabia que la aislacion de los reles de autos no aguantan los 220, pero parece que este (y otro que coloque en tro sistema) no tuvieron problemas, andan y andan y andan... (y ya eran usados de mi auto )
06/09/2016 #15

Avatar de Dr. Zoidberg

Fuegomp3 dijo: Ver Mensaje
Estas usando las de 1/2 hp periféricas o centrífugas? si son las periféricas, esas se les mete el sarro entre la "turbinita" (porque no se como se llama esa cosa que tienen) y el cuerpo y chau, se clavan y a la basura.
Si, son periféricas, y si.. se les mete el sarro (que acá abunda) y palman, sobre todo si se activan pocas veces por día. Pero la GAMA son de re-cuarta... a la ultima que cambié se le dañó la estopadura a los 4 meses de uso y salía un chorrito de agua hacia arriba como si fuera una fuente . Lástima el lugar donde está, por que si le pongo unas flores alrededor hasta se hubiera visto bonita

Ahora compré una Czerweny que me ardió el bolsillo, pero hasta el momento va muy bien...
06/09/2016 #16


Fuegomp3 dijo: Ver Mensaje
Estas usando las de 1/2 hp periféricas o centrífugas? si son las periféricas, esas se les mete el sarro entre la "turbinita" (porque no se como se llama esa cosa que tienen) y el cuerpo y chau, se clavan y a la basura.

No sabia que la aislacion de los reles de autos no aguantan los 220, pero parece que este (y otro que coloque en tro sistema) no tuvieron problemas, andan y andan y andan... (y ya eran usados de mi auto )
Aca en casa mi viejo compró una bomba de agua "gamma" es chiquito. Asi que Fuegomp3 me vas a guiar maso??? porque el tuyo es similar a lo que busco

---------- Actualizado después de 2 minutos ----------

Dr. Zoidberg dijo: Ver Mensaje
Si, son periféricas, y si.. se les mete el sarro (que acá abunda) y palman, sobre todo si se activan pocas veces por día. Pero la GAMA son de re-cuarta... a la ultima que cambié se le dañó la estopadura a los 4 meses de uso y salía un chorrito de agua hacia arriba como si fuera una fuente . Lástima el lugar donde está, por que si le pongo unas flores alrededor hasta se hubiera visto bonita

Ahora compré una Czerweny que me ardió el bolsillo, pero hasta el momento va muy bien...
tengo un relé del monitor viejo de la pc; es de 12v en DC aguanta los 220v alternos de la red???
06/09/2016 #17

Avatar de Fuegomp3

alete666 dijo: Ver Mensaje
Aca en casa mi viejo compró una bomba de agua "gamma" es chiquito. Asi que Fuegomp3 me vas a guiar maso??? porque el tuyo es similar a lo que busco
Si, no hay drama, te ayudo que es facil. Si la bomba de agua es una periferica, hacelo directamente a 220 sin rele, que seguro funciona. Digamos que con el circuito mas simple estas hecho.

Cuando compres los flotantes, asegurate que tengan las dos opciones de conexion, Normalmente abierto (para el tanque de arriba) y normalmente cerrado, para el tanque de abajo, creo que todos vienen con las dos conexiones.
Cuando lo tengas andando te vas a dar cuenta lo bueno que es, porque la bomba solo funciona si el tanque de arriba esta vacio, y el de abajo lleno, y corta cuando se llena el tanque de arriba, o se vacia el de abajo, asi nunca la bomba se queda andando sin agua.

Aca tenes un modelo de flotante (a mi no me gusta y es mas caro)
http://www.fibosa.com.ar/Paginas/Int...r/IntF2000.htm

Yo tengo este, es mas barato y no me fallo nunca


Mira bien el tercer ejemplo de conexion que te da, ese es el que tenes que hacer
Imágenes Adjuntas
Tipo de Archivo: jpg C79.jpg (70,4 KB (Kilobytes), 51 visitas)
06/09/2016 #18


Fuegomp3 dijo: Ver Mensaje
Si, no hay drama, te ayudo que es facil. Si la bomba de agua es una periferica, hacelo directamente a 220 sin rele, que seguro funciona. Digamos que con el circuito mas simple estas hecho.

Cuando compres los flotantes, asegurate que tengan las dos opciones de conexion, Normalmente abierto (para el tanque de arriba) y normalmente cerrado, para el tanque de abajo, creo que todos vienen con las dos conexiones.
Cuando lo tengas andando te vas a dar cuenta lo bueno que es, porque la bomba solo funciona si el tanque de arriba esta vacio, y el de abajo lleno, y corta cuando se llena el tanque de arriba, o se vacia el de abajo, asi nunca la bomba se queda andando sin agua.

Aca tenes un modelo de flotante (a mi no me gusta y es mas caro)
http://www.fibosa.com.ar/Paginas/Int...r/IntF2000.htm

Yo tengo este, es mas barato y no me fallo nunca
http://www.forosdeelectronica.com/at...1&d=1473204135

Mira bien el tercer ejemplo de conexion que te da, ese es el que tenes que hacer
hoy mi viejo compró los comunes ($25) cada uno; los tendré que cambiar por el que tiene interruptores???

---------- Actualizado después de 47 minutos ----------

Fuegomp3 dijo: Ver Mensaje
usa dos automaticos para tanque, puestos en serie.
Arme hace un par de años lo mismo que tenes vos. Es simple, el automatico del tanque superior, lo conectas para que cierre el contacto cuando esta vacio. Al automatico inferior lo conectas para que mantenga el circuito cerrado mientras el tanque este lleno. Te subo el circuito que lo vas a entender mas facil:
http://www.forosdeelectronica.com/at...1&d=1473172801

Como ves, mientras el tanque inferior esta lleno, deja pasar corriente, cuando el tanque superior se queda sin agua, cierra el circuito y el motor arranca, subiendo el agua de un tanque al otro. Ahora, pueden pasar dos cosas, que el tanque de arriba se llene primero, o que se vacie primero el de abajo, en cualquiera de los dos casos, el motor se apaga, hasta que vuelva a ser necesitado.

Como flotante usa alguno que venga con la posibilidad de conectar 3 cables, creo que todos lo hacen.

Ahi te hice el circuito basico, ahora, lo ideal seria que pongas un transformador de 12 voltios, y un rele en lugar del motor, asi pasa poquisima corriente por los contactos y te duran años, si los contactos prenden directamente el motor, se queman y en un año lo tenes que cambiar. Si no te das cuenta como hacerlo asi avisame y te hago el circuito completo.

EDIT: bueno aca lo tenes a 12 volts
http://www.forosdeelectronica.com/at...1&d=1473174500
Estoy testeando primero este en la pc, y no funciona
06/09/2016 #19

Avatar de Fuegomp3

postea foto, link o algo para saber cuales son
06/09/2016 #20


Fuegomp3 dijo: Ver Mensaje
postea foto, link o algo para saber cuales son
este mismo, el que me pasaste

alete666 dijo: Ver Mensaje
este mismo, el que me pasaste
el relé no funciona
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.