Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

29/03/2007 #21


Saludos amigos, estoy buscando el diseño de un dispositivo que sirva como termostato-termometro, el mismo debe ser capaz de medir la temperatura de un area especifica y encender o apagar la fuente de calor para mantenerla, soy apicultor y me dedico a la cria de reinas, actualmente uso una incubadora para las reinas pero esta no es confiable, tiene una variacion de 3gc, porque el termostato es de calentador de agua.

El dispositivo de ser posible debe estar fuera de la incubadora conectado al termometro que debe estar dentro, bueno asi me lo imagino, pero uds. son los expertos.

No se nada de electronica, me parece que hablaran en chino si alguien puede ayudarme con un diseño confiable, y asi yo me pondria en contacto con alguna persona que desarrolle el proyecto.

Les estaria infinitamente agradecido.
29/03/2007 #22


En este PDF está explicado cómo hacer una incubadora:

http://www.parallax.com/dl/docs/books/edu/ICSpanish.pdf
27/05/2007 #23


Ganancia de señal del sensor lm35
Hola, soy Edwin Martinez y necesito ayuda con respecto a la etapa de acondicionamiento del sensor lm35, para ser mas especifico el probelma esta en el ajuste de la ganancia del OpAmp conociendo la sensibilidad del modulo A/D del PLC es de 1.2mV y deseo saber si cambia en algo el valor del trimmer y la resistencia que configura la ganancia.

Nos vemos y les agradezco a los que puedan colaborar.
27/05/2007 #24


antes que nada, necesitas el valor maximo de voltaje que acepta el PLC, y luego con base en eso ajustas la resistencia variable del OpAmp a los valores maximo y minimo que quieres medir.
28/05/2007 #25


El valor maximo del voltaje del modulo A/D del PLC es de 10V DC.
10/06/2007 #26


Hola que tal ya hice ese circutio para una practica lo hice con comparadores y compuertas logicas ya que no tube otra eleccion y no encontre nada en internet entre un cuate y yo hemos diseñado este circuito y espero que te sea de utilidad si quieres mas información dilo suerte
Imágenes Adjuntas
Tipo de Archivo: jpg control_de_temperatura_174.jpg (139,8 KB (Kilobytes), 3138 visitas)
20/02/2008 #27


Medidor de temperatura con LM335
Muy buenas de nuevo, es planteo la siguiente pregunta.
Estoy haciendo un proyecto de un control de un invernadero mediante PIC y Visual Basic, y necesito saber mas menos en VB a la temperatura que está funcionando este LM335 lo tengo conectado al puerto analógico del pic y necesitaria pasar del pic a vb la temperatura a la que se encuentra ese LM335 "solo necesitaria de grado en grado", sino me entendeis me lo podeis decir y charlamos.....Saludos



P.D-->El montaje del LM335 lo hice de la forma mas sencilla. Con una resistencia y concetado a su VCC. Si teneis alguna recta de ºC con respecto a esa resistencia y vcc pues....Saludos


P.D-->El montaje seria sin calibrado, tal como este.Aunque si alguien tiene la tabla de equivalencias con otro tipo de circuito del LM335 tambien lo podria montar:
25/02/2008 #28


Hola amigo

Prueba de usar el LM35 en vez del LM335.
29/02/2008 #29


La lastima es que solo disponemos de este, y para el tmpo que me qeda no nos da tiempo a pedor el LM35..Saludos
23/05/2008 #30


Duda con LM35
Se que es una pregunta muy de novato, pero, cuando poneis el símbolo de toma a tierra, es lo mismo que el polo negativo de una fuente de tensión?

Me explico, compré un sensor LM35, que tiene tres patitas:
--> Una es para la entrada de voltaje
--> Otra es la que se conecta a tierra
--> Otra es por donde se supone que te salen los voltios que tienes que medir con un polímetro para saber así la temperatura a la que está.

Yo tengo una fuenta de 12 voltios con un terminal positivo y uno negativo, conecté el positivo a la entrada de voltaje, el negativo al de toma a tierra del sensor y luego puse el voltímetro entre la patita restante y la toma a tierra.

Resultado: a los 2-3 segundos se calentó todo muchísimo y empezó a salir humillo del sensor sin que haya podido medir nada.


Gracias a todos, y disculpadme, soy nuevo en esto pese a que me encanta.


Alfonso ops:
23/05/2008 #31

Avatar de DJ DRACO

Bueno... la cosa es asi.

Si la fuente de alimentación es sintetica o simple, osea, que tiene dos cables de entrada y dos de salida, donde segun dices hay 12volts rectificados y filtrados, un cable es el positivo o vivo, y el otro es masa, tierra, ground, pero nunca se le dice negativo, pues lo de negativo se deja para las fuentes simetricas o dobles, las cuales tiene tras cables de salida:
uno para voltaje positivo, el de la toma central es el que se hace masa o tierra, y el otro para voltaje negativo.

lo que pudo haber sucedido, es que tu sensor necesitara un voltaje mucho menor al que le ofreciste. no conozco ese sensor, pero si funciona con 5 volts (ejemplo), al colocarle 12v lo quemaras seguro.
otro tema es el disipador de calor, si el sensor funciona con 12volts, seguro necesitaba un disipador de calor.

espero haber sido de ayuda.
23/05/2008 #32


Hola!

Muchas gracias por tu aclaración, ya te habrás dado cuenta de mi falta de experiencia.

Dejo un enlace con las características del sensor en cuestión a modo de culturilla, es mi aportación, jeje.

http://www.x-robotics.com/downloads/datasheets/LM35.pdf

Quizás no se pueda hacer esto tan simple como yo lo quise hacer.


Un saludo!
23/05/2008 #33

Avatar de DJ DRACO

según veo esta bien lo que hiciste, y ya me baje el datasheet, t agradezco.

la cuestion, yo usaria el del paquete tipo transistor creo q to220, y ahi esta bien clarito, el voltaje de entrada en la 1 de 4 a 20volts positivos, ground en la 2 y salida de voltaje para medicion en la 3. ahora, como es un sensor de temperatura, se supone que el no debe calentarse, jajaja.-

intentare armar alguno asi, y t cuento mi experiencia.
23/05/2008 #34

Avatar de Ardogan

Error de conexionado?
El LM35 se puede alimentar hasta con 20V, es probable que fuera un error de conexionado: inversión de polaridad de la alimentación (el negativo del sensor al positivo de alimentación y viceversa), o quizás conectaste la alimentación de la fuente a la señal de salida del sensor...
Chequeá el conexionado (cuidado que las conexiones son distintas para la cápsula TO-92 y TO-220), y si estás seguro que está bien avisanos y vemos que otra cosa pudo ser.

Por disipación.... pensaba que no pero viendo los datos me agarró la duda:
1)consume menos de 100uA en reposo, a 12V de fuente serían 1.2W
2)corriente de salida de hasta 10mA, tensión de salida = 1V para 100ºC, potencia<10mW, despreciable
3)me sorprende las altas resistencias térmicas de los encapsulados (tabla de la pag. 6), eso hace que los 1,2W a disipar produzcan una elevación considerable de temperatura de juntura si no está adherido a una superficie que esté a la temperatura que interesa medir y que a la vez disipe la temperatura de juntura (100, 150ºC depende del encapsulado)

Asi que si lo utilizaste al aire, sin adherirlo a una superficie, no descartaría el fallo por exceso de temperatura
27/09/2008 #35


El data sheet esta malo.

Pues en el data sheet que yo encontre la polarizacion esta al reves. Lo conecte al reves(en donde esta tierra es vcc, y en donde esta vcc es tierrra) y se soluciono el problema

El archivo que adjunto fue el que use, se puede ver que en el encapsulado tipo trasnsistor las polaridades estan al reves.

Curioso pero cierto.
Archivos Adjuntos
Tipo de Archivo: pdf lm35_577.pdf (243,1 KB (Kilobytes), 244 visitas)
27/09/2008 #36

Avatar de Ardogan

Qué bueno que sea eso. Felicitaciones por encontrar la solución y gracias por publicarla.
Lo que no me queda claro es para qué encapsulado es que está al reves, si para el TO-46, el TO-92, o sl TO-202. Lo podías aclarar?
Gracias y saludos.
28/09/2008 #37

Avatar de DJ DRACO

muy bien!

siempre es bueno tener gente que busque y encuentre los problemas de los datasheets.

pues todos podemos equivocarnos y los que hacen los datasheet tambien.

yo he encontrado fallas graves en los pcb de los datasheet, por ende los hago yo mismo en mi pc y me quedo tranquilo.

saludos amigos.
28/09/2008 #38


Encapsulado malo
Es en el TO - 92
01/01/2009 #39


Acondicionador de señal para LM35
Estimados:

He intentado realizar un acondicionador de señal para un sensor de temperatura LM35 , el cual esta
constituido por un AO (TL061) en modo amplificador con una ganancia de 5.

El problema es que la ganancia no logra ser lineal en todo el rango de tensiones de entrada,

Ej. Para 60 mV la ganancia es igual a 5 , en cambio para 30 mV la ganancia es 3.5

El tipo de fuente de alimentacion es simple, regulada y estabilizada.

Les adjunto el circuito en cuestion como referencia.

Saludos

Muchas gracias

Gabriel
Imágenes Adjuntas
Tipo de Archivo: jpg amplificador_ao_101.jpg (33,4 KB (Kilobytes), 831 visitas)
Tipo de Archivo: jpg amplificador_ao_120.jpg (33,4 KB (Kilobytes), 705 visitas)
01/01/2009 #40


no entiendo lo que vos decis, en los amplificador operacionales la ganancia va a ser la misma, lo que se modifica en tu caso es lo que te entrega el LM35 dependiendo de la temperatura.
en tus dibujos te falto aclarar en que patas entras en el operacional. Segun la formula que vos usas es un no inversor, donde la ganancia de tension va a ser 5 veces SIEMPRE, si te entrega unos 30mV es porque del LM35 tenes una tension de 6mV.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.