Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

31/01/2009 #41


Si utilizas una ganancia de 10 es mejor por que obtienes una salida lineal

Suerte!
01/02/2009 #42


lo q no tuviste en cuenta fue el error por offset, la ganancia del amplificador no varia lo q varia es la tensión de offset. Se soluciona optando por un operacional de alta precision (un OP07CP = $1 en Argentina) , o si queres mantener el TL061 q no es la mejor opción la unica que te queda es poner una resistencia entre pata inversora y masa igual al paralelo de R2 y R1. En esta última opción tendrás tambien que implementar un circuito de compensación interna entre los pines de balance del AO (circuito extremadamente simple que figura en la hoja de datos del ao).

En los dos casos para verificar que la tensión de offset sea nula se conecta la pata inversora a masa y se verifica que la tensión a la salida sea 0.

Saludos!
01/02/2009 #43


ah, otra cosa me fije bien tu circuito y me imagino que habras puesto preset porq los valores resistivos no son los normalizados. Si pensas hacer el circuito nuevamente te recomiendo usar una R1 de 7,5K y una R2 de 30K (al 1%) que son valores normalizados.

Suerte en el proyecto, yo hice uno muy parecido y me funco de diez
01/02/2009 #44


cuando puse pin inversor debería ir pin no inversor...

Eso me pasa por escribir dormido jaj

Saludos!
30/03/2009 #45


Adaptación de señal LM35
Hola, tengo un LM35 para medir temperatura y quiero adaptar la salida (0V = 0º , 5V = 50º) para ingresar a otro dispositivo.
¿Cómo puedo hacerlo con un operacional?
Muchas gracias!
30/03/2009 #46


la salida de 0V a 0º ya esta, por que el sensor te da eso (ver hoja de datos).

Para la salida de 5V a 50º.... quieres que los valores intermedios sean lineales o solo interesan esos 2?

Para los que preguntan por los operacionales, aqui les dejo un diagrama que ya publique en otro post, con operacionales y amplificando la señal del sensor por 10. Es un adjunto y se llama ON-OFF.jpg

Prendido de un motor al llegar a cierta temperatura
31/03/2009 #47


LM35
Me interesa que sea una respuesta lineal entre 0 y 50. Ahora voy a mirar un poco lo que enviaste.
Gracias!
31/03/2009 #48


Bueno, tal vez si utilizas un amplificador de ganancia 10 tengas el problema resuelto. En este caso la señal es lineal entre 0 y 5 V, pero despues de 5 sigue subiendo. Si le colocas un zener a la salida puede que sea lo que buscas.
A 0º tienes 0V por especificacion del fabricante, a 50º tendrias medio volt (500 mV) que si multiplicas por 10 te da los 5V que buscas.
Yo te muestro el diagrama con 2 operacionales, pero puedes hacerlo con uno no-inversor y te quedaria solo con uno..... ya dependerá de tus necesidades
Imágenes Adjuntas
Tipo de Archivo: jpg amp_ganancia_10_130.jpg (12,2 KB (Kilobytes), 1011 visitas)
31/03/2009 #49


Lm35
Muchas gracias, eso era lo que estaba buscando, porque todavía no tengo mucha experiencia con AO y me habían dicho que era la mejor elección para mi problema.
Con la limitación de tensión no hay problema, porque la temperatura del sistema no va a superar los 45º.
Saludos!
31/03/2009 #50


Perfecto, que bueno que te sirvió.... ya nos contaras como termina todo

Suerte!
19/04/2009 #51


Es posible contralar la salida de un lm35 para que me trabaje de 0 a 100mv (0 a 100ºC) colocqando en su salida un simple divisor de tension y poder mostrar el valos en display usando el icl7107
20/04/2009 #52


Si, si no estoy mal (y si es asi, por favor corrijanme) el LM35 se iria a un acondicionador de señal por OPAMP´s de ganancia 1/10, y de ahi al 7107... si consigues este ultimo te vendria bien, pero aqui por donde yo vivo no lo hay en ningun lado.
El divisor no lo veo tan factible, pero si te diera el voltaje tambien es válido.

Suerte!
20/04/2009 #53


te entiendo en realidad tenia pensado hacer eso para obtener a la salida 1v por cada 10mv. Pero en las especificaciones del datasheet señale que el rango de voltaje del 7107 es de 0 a 200mv. He hay mi problema, lo que pense fue un divisor de tension que por cada 10mv tenga en la salida 1mv asi no habia problema a la hora de convertirlo a digital con el 7107. Pero como les dije no estoy seguro.
21/04/2009 #54


En realidad asi trabaja el acondicionador con operacionales.... a 0º tienes 0V, se supone que a 1º deberias tener 10mV, pero como su ganancia es de 1/10, tendrias solo 1mV. A los 100º tendrías 1V, pero como la ganancia es 1/10, tienes solo 100mV.

Creo que con esto se te soluciona el problema, te adjunto el diagrama con 2 operacionales para que lo simules, y si te sale alguna otra duda nos comentas.... tambien como comentaba en un post anterior, este diagrama es con 2 operacionales, pero se puede hacer nadamas con uno.

Saludos!
Imágenes Adjuntas
Tipo de Archivo: jpg amp_ganancia_001_914.jpg (12,2 KB (Kilobytes), 556 visitas)
22/04/2009 #55


Oscilacion en el muestreo
Que tal yo estoy revisando un horno hospitalario de secado que no mostraba valores de temperatura en los display, en principio crei que era el conversor A/D al cambiarlo ya aparecieron valores pero oscilan demasiado, he seguido revisando y no he podido dar con el chiste ( las termocuplas entregan el voltaje normal) si alguien sabe a que se debe tanta oscilacion en el muestro le agradeceria que me diera una idea... el circuito es muy parecido a este

http://www.profesormolina.com.ar/cir...php?codigo=258

ahhh y la estufa u Horno es una Memmert U200... gracias
22/04/2009 #56


Si es muy parecido, y tiene ajuste de cero, prueba moviendolo....tambien checa como andan tus voltajes de referencia alto y bajo.

Suerte!
05/10/2009 #57


Consulta sobre lm35
Hola amigos, estoy viendo la datashet del LM35 y no me queda claro como se mira para saber que pata es cada cual, alguien puede indicarme de donde saco hojas de datos en castellano o ayudarme a saber como mirarlo a este chiquitin, desde el lado de las patas o desde arriba. Ojala haya un almita piadosa que me desasne un poco.
GRACIAS
05/10/2009 #58
Moderador general

Avatar de Cacho

Respuesta: Consulta sobre lm35
Datasheet por acá.
En español, ni lo sueñes. No existen esas cosas.

Dato útil:
-Bottom View=Vista inferior.
-Top View=Vista superior.

A leerlo nomás.


Saludos
05/10/2009 #59
Moderador

Avatar de Vick

Respuesta: Consulta sobre lm35
¿Y si le pedimos un poco de ayuda al señor Google?:









;-)
05/10/2009 #60


Respuesta: Consulta sobre lm35
Gracias Vick.
Gracias Cacho.
Han sido muy amables, voy a tener que comprarme un diccionario ingles-castellano.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.