Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

08/04/2010 #81
Moderador general

Avatar de Cacho

Respuesta: Sensor de temperatura con LM35
Un click en el botón "Responder" justo abajo a la izquierda del último mensaje del hilo y bajando un poco, debajo del cuadro donde escribís la respuesta está el botón "Gestionar Archivos Adjuntos".

Click ahí y ya el resto es como en todos lados.

Saludos
08/04/2010 #82


Respuesta: Sensor de temperatura con LM35
como se pude ver el pin 8 esta hacia el motor. y es hay donde tengo el problema

le agradeceria si me ayudara a resolver ese problema con esa coneccion
08/04/2010 #83
Moderador general

Avatar de Cacho

Respuesta: Sensor de temperatura con LM35
Fijate bien...

Lo que tenés ahí es la línea de alimentación a la que se conectan los pines 4 y 8 del 555 y el motor. Así se conecta, está bien hecho eso, no te va a cortar la alimentación de nada.

Saludos
08/04/2010 #84


Respuesta: Sensor de temperatura con LM35
ok gracias por la duda. lo unico que me queda es montar el circuito y probarlo. que bien contar con este foro. le agradesco mucho.

Saludos.
08/04/2010 #85
Moderador general

Avatar de Cacho

Respuesta: Sensor de temperatura con LM35
De nada Darwyn.

Saludos
19/06/2010 #86


Problemas con LM741 i sensor temperatura LM35
Buenas,

He realizado el siguiente circuito que os adjunto.
El LM35 da una tension por 1ºC de 10mV, con lo que he realizado, como se puede ver en la imagen, un amplificador no inversor de R2= 5K i R1= Potenciometro de 50k, que lo ajusto a 25K, para tener una ganancia de 6. Con lo que a 0,25V que seria lo que da el lm35 a 25ºC en la salida del operacional me daria 1,5V.

En la simulación del circuito, ningun problema todo funciona correctamente. Una vez que lo monto, modificando la resistencia del potenciometretro al minimo, solo puedo llegar a 1,9 V, en cambio subiendo la resistencia , si que me sube la ganancia, pero la salida no varia en funcion de entrada al amplificador.

El amplificador esta conectado a 5V i 0V.

En cambio a la entrada si que el lm35 esta midiendo bien la temperatura i se puede ver como varia.

Alguna sugerencia?

Muchas gracias,

http://yfrog.com/58lm741j
19/06/2010 #87
Moderador general

Avatar de Fogonazo

Respuesta: Problemas con LM741 i sensor temperatura LM35
El potenciómetro esta mal conectado, la pata 2 dejala sin conectar o conectada a la pata 3
19/06/2010 #88


Respuesta: Problemas con LM741 i sensor temperatura LM35
Hola Sansho

Si el circuito funciona bien en tu simulador pero en la realidad no, quiere decir que el simulador está asumiendo que el amplificador operacional es IDEAL.
No así en la realidad donde hay que aumentar un poco el voltaje de polarización al Amp. Oper. Digamos a 7V en lugar de 5v como lo tienes.

saludos
a sus ordenes
19/06/2010 #89


Respuesta: Problemas con LM741 i sensor temperatura LM35
Gracias por las respuestas,

El potenciómetro esta mal conectado, la pata 2 dejala sin conectar o conectada a la pata 3
He dejado la pata al aire, y tAMbIÉN la he conectado a la pata 3 y nada el comportamiento es el mismo.

Hola Sansho

Si el circuito funciona bien en tu simulador pero en la realidad no, quiere decir que el simulador está asumiendo que el amplificador operacional es IDEAL.
No así en la realidad donde hay que aumentar un poco el voltaje de polarización al Amp. Oper. Digamos a 7V en lugar de 5v como lo tienes.
saludos
a sus ordenes [/QUOTE]

Mmm no he podido provar esta opción solo tengo alimentación a 5v, provaré a ver si lo soluciono.

Muchas gracias,

Saludos,
20/06/2010 #90


Respuesta: Problemas con LM741 i sensor temperatura LM35
Bueno arreglado,


Parece ser que este operacional si lo alimentas a 5v el positivo Y 0 el negativo, te satura por la parte negativa a 1,85V con lo cual, si no le pones una tension superior a 1,85V no ves respuesta alguna. Alimentando la parte negativa a -5V funciona correctamente.


Gracias,

Saludos
15/07/2010 #91


Respuesta: Medidor de temperatura con LM335
Amigo, la ecuación que presento a continuación expresa temperatura en función de la tensión del sensor LM335.

Temp. ºCelsius = ( Tensión del sensor en Voltios x 100 ) - 273

Ej. Para una tensión de 3v. sería:
(3v. x 100) - 273 = 27º Celsius

Espero te sirva para obtener la curva de respuesta esperada. Saludos!

Me olvidé de comentar que la tensión del sensor se mide entre los terminales de éste (Masa ó Gnd y el extremo conectado al resistor).
24/07/2010 #92

Avatar de solaris8

Respuesta: Sensor de temperatura con LM35
este es un circuito sencillo, pero funciona
espero que les sea util, tambien tienen la pagina de donde lo saque dentro del mismo
Archivos Adjuntos
Tipo de Archivo: doc termostato2.doc (50,5 KB (Kilobytes), 486 visitas)
23/08/2010 #93


Respuesta: Sensor de temperatura con LM35
Hola señores,
tengo un sensor de temperaturas elaborado con ATMEGA8 y LM35, lo he puesto ha trabajar (monitorear temperaturas) de un flujo de agua que pasa por una tubería metálica. Claro que el contacto del LM35 está con el metal y aislado térmicamente, he encontrado el problema de que varía la temperatura en un rango de +/- 3 grados, es decir, en un tiempo promedio de 3 minutos en el display se muestra 10, ó +-3 grados....No creo que ello sea problema termodinámico, pues tubería bien aislada, y comparo con otro termómetro, encontrando variación pero de +- 0.3 grados...Cuando saco el LM35 a otro lugar, no ocurre esa variación de +-3 sino +-1 en promedio.
¿Será problema del LM35?....
Espero por favor me den sus sugerencias,
Saludos cordiales a todos.
.................Gustavo calchav.
23/08/2010 #94
Moderador general

Avatar de Fogonazo

Respuesta: Sensor de temperatura con LM35
gustavo calchav dijo: Ver Mensaje
.....tengo un sensor de temperaturas elaborado con ATMEGA8 y LM35, lo he puesto ha trabajar (monitorear temperaturas) de un flujo de agua que pasa por una tubería metálica. Claro que el contacto del LM35 está con el metal y aislado térmicamente, he encontrado el problema de que varía la temperatura en un rango de +/- 3 grados, es decir, en un tiempo promedio de 3 minutos en el display se muestra 10, ó +-3 grados.....Gustavo calchav.
Creo que quisiste poner "Aislado eléctricamente", si no carecería de sentido.
Revisa que la conexión térmica sea correcta, puedes mejorarla con "Grasa siliconada", un sistema de fijación metálico a la cañería ayuda con la transferencia térmica.
Esto suponiendo que el problema sea físico, respecto a la parte eléctrica revisa estabilidad de la fuente de alimentación del LM35-Micro y falso-contactos en el cableado entre el LM35 y la placa del Micro.
23/08/2010 #95


Respuesta: Sensor de temperatura con LM35
Hola "Fogonazo", gracias por tus sugerencias...Voy a ponerlas en práctica. Respecto al aislamiento térmico; sí, sí me refiero aislamiento térmico, ya que el LM35 lo he colocado en la parte externa de la tubería. Pues este debe censar la temperatura promedio del flujo de agua que circula por ella, luego lo coloqué encima del LM35 un poco de esponja, para que hacer un sistema adiabático en ese punto. A pesar de ello la temperatura mostrada no era estable: Cada 4 minutos mostraba 10 grados +- 3...Por ello especulé ser problema:
-Térmico de mal aislamiento, o del LM35, pues compré el más barato del mercado...
*"Ahora que me sugieres analizar el aislamiento eléctrico, PUES BIEN...BUENA SUGERENCIA, NO LO HABÍA TOMADO EN CUENTA..."
GRACIAS,
SALUDOS CORDIALES.
.......................................G. Calchav.
21/09/2010 #96


Respuesta: Sensor de temperatura con LM35
Hola señores,
tengo una duda...Espero bastante sus sugerencias; estoy programando el ATMEGA8 (que tiene 8 bits en registros)...Cuando obtengo 255 desde el ADC sì puedo transformarlo en su equivalente ascii. El problema està para 256 en adelante,
00000001 00000000 =256
Si hago la transformaciòn ascii obtengo 10, que no es 256. Pues no puedo operar todo ese nùmero, ya que es de 9 bits, lo estoy rompiendo...¿Què me sugieren?.
Saludos cordiales.
G. Calchav.
08/10/2010 #97


sensor de temperatura lm35
hola a todos y de ante mano muchas gracias.
soy nuevo en el foro y he estado buscando y no encuentro algo concreto de lo que necesito.
estoy implementando un sensor de tempreratura que cuando me baje de los 20 grados me prenda un led y cuando me pase de 30 grados me prenda un ventilador de 12v a 0.24mA y para ello escogi un sensor lm35 el cual lo he mando al aop lm358 en modo de comparacion, para ello utilizo dos potenciometros de 10k y cuando la tempERATURA esta por debajo de 20 me prende el led a traves de un transistor 2n3906 como switch, cuando supera los 30 grados atraves de un transistor 2n3904 como switch me prende un ventilador de 5v pero aun no logro qQUE me mueva el de 12 (el circuito funciona a 5v) ¿pero como puedo hacer para prender el ventilador de 12v??? si aquien me puede ayudar de ante mano muchas gracias adjunto el esquema lo hice en livewire y es muy facil de entender.
Imágenes Adjuntas
Tipo de Archivo: png temp.png (31,5 KB (Kilobytes), 456 visitas)
08/10/2010 #98


Respuesta: sensor de temperatura lm35
el catodo del diodo 3 inviertelo ,coloca el catodo a la fuente y conecta la salida de el transistor donde estaba el catodo
08/10/2010 #99


Respuesta:ayuda sensor de temperatura lm35
gracias y mis disculpas me equivoque en el diseño pero en realidad en la proto lo tengo tal cual y aun no logro encender el ventilador de 12v

spockars dijo: Ver Mensaje
gracias y mis disculpas me equivoque en el diseño pero en realidad en la proto lo tengo tal cual y aun no logro encender el ventilador de 12v
alguien me puede ayudar??? como podria hacerlo por medio de un rele o si necesito poner transistores en configuracion darlington para amplificar esa señal???

gracias amigo que gran aporte problema solucionado
16/10/2010 #100


Respuesta: Sensor de temperatura con LM35
Hola Fogonazo...¿Què tal?...Oye, conoces algùn regulador de voltaje que me cambie la polaridad, es decir tengo 15V alimentando un circuito impreso, dentro del mismo circuito un OPAMP necesita -15V...¿Conoces algùn regulador que invierta la polaridad?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.