Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

14/05/2008 #1


(solucionado) Problemas en el PCB de dos caras a una cara.
hola a todos,

pongo aqui este post, aunque no se si es el mejor sitio, si no es en esta seccion agradeceria me indicaseis donde.

El caso es que tengo montado un circuito sobre una placa board que me va muy bien, y necesito pasarlo a una PCB. He usado el programa EAGLE 4.09r2, he pasado el circuito al esquemático, y me ha dado una serie de errores o avisos, pero no entiendo por que me los da, yo creo que la conexion esta bien.

Por otra parte, al hacer el autoruteo me sale que La PCB ha de ser de dos capas, y no se si esto se puede corregir, por que me gustaria que fuera de una capa, ya que he visto varios documentos de como hacer las PC de una capa con material casero, pero no de dos capas, he intentado mover los coponentes uscando alguna configuracion mejor, pero no lo veo posible.


Por último, no se si lo de Vcc y GND lo he puesto bien, y lo de +V y -V para la alimentaicon en simetrico de componentes. Es que no veo en el PCB donde he de conectarlo.
Gracias de antemano.
14/05/2008 #2


Ahora no tengo Eagle para verlo, pero segun los errores has tocado algo en el board que no se cambio en el esquemático (forward backward backnotation)
Para hacer de una sola cara debes configurarlo en tus EDR, es decir en las reglas de diseño. Hay una seccion dodne se eligen numero de caras, tipos de rutas, etc.

Saludos.
15/05/2008 #3


Gracias electroaficionado por tu aportación! he solucionado mis problemillas, lo de los errores effectivamente era por que no se actualizó el board respecto al esquemático, para solucionarlo lo que hice fue eliminar el board y volver a darle al boton de ruteo.
Respecto a lo de las dos caras, al hacer el nuevo board, en la capa TOP seleccioné N/A, como resultado me salieron todas las pistas en azul, salvo algunas en amarillo que creo que podre solucionar moviendo componentes, o si no haré algun puente con algun cable.

Gracias.

Pd: dejo escrita la explicacion por si valiese a alguien de algo.
ahora he de investigar como quitar los signos de los componentes, es decir, dejar solo las pistas al imprimir, si alguien lo sabe se lo agradeceria, y si no pues lo investigaré hasta encontrarlo y lo posteraré
16/05/2008 #4


Solución a todo
fin de los porblemas.

para ocultar las siluetas de los componenetes y dejar solo las pistas hay que entrar en
View/display-hide layers.
en ese menu nos saldrán las cosas a dejar o eliminar antes de la impresión.

Un saludo.
16/05/2008 #5


Tu lo has dicho.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.