Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/07/2011 #1

Avatar de moises95

TDA1557Q Circuito y como seria en serie
Quiero hacer el integrado TDA1557Q pero no se que circuito usar ya que encuentro muchos distintos en internet. Lo quiero tener siempre en encencido, quiero decir, que no tenga que ponerle interruptor en el stand by ni cosas raras.

¿Valdria este circuito?
¿sI A 4Homios da 22w a 8 homios cuantos vatios da?

10/07/2011 #2
Moderador general

Avatar de DOSMETROS

Si , te va a andar bien .

Si a 4 ohms da 22 + 22 entonces a 8 ohms te va a dar 11 + 11 , alimentalo con 18 Volts , o sea transformador de 12 Volts AC rectificado y filtrado.

Saludos !
11/07/2011 #3

Avatar de moises95

El condensador c4 el el filtro para la corriente no? Con eso no hay problemas poniendole una fuente de 12V ¿no?
11/07/2011 #4
Moderador general

Avatar de DOSMETROS

Si C4 es el filtro de la fuente , agregale otro de 0,1 uF en paralelo.

El tema es que si lo vas a conectar con parlantes de 8 ohms , daría mas potencia con los 18 V , igual está bien alimentarlo con 12 V si es lo que tenés.

Saludos !
12/07/2011 #5

Avatar de moises95

Y el condensador c5? pone que es opcional. Cual es la funcion de ese?

¿Porque las fuentes de pc son tan ruidosas con la DC?
12/07/2011 #6
Moderador general

Avatar de DOSMETROS

Esa pata (12) es una referencia interna de voltaje , se utiliza el valor de fabrica y no se modifica desde afuera , así que C5 sería para estabilizarla.

Armalo tranquilo con la fuente de PC.
12/07/2011 #7

Avatar de moises95

DOSMETROS dijo: Ver Mensaje
Esa pata (12) es una referencia interna de voltaje , se utiliza el valor de fabrica y no se modifica desde afuera , así que C5 sería para estabilizarla.

Armalo tranquilo con la fuente de PC.
Entonces que hago ¿Pongo la patilla 12 con el c5 o no? No te entendí muy bien
12/07/2011 #8
Moderador general

Avatar de DOSMETROS

Yo lo pondría
12/07/2011 #9

Avatar de moises95

DOSMETROS dijo: Ver Mensaje
Yo lo pondría
Oki, consturire entre hoy y mañana si tengo suficiente tiempo el circuito. Ya dejare resustaldos.

Otra duda, si pongo durante mucho rato el soldador en una patilla me cargo el integrado porque se calienta ¿No?
12/07/2011 #10
Moderador general

Avatar de DOSMETROS

Si , no más de 3 o 4 segundos por pata
14/07/2011 #11

Avatar de moises95

¡¡PROBLEMAZO CON EL AMPLIFICADOR!!

Termine de construirlo (No en placa, a mi manera con cables pero igual exacto que arriba), le meto audio para probarlo y al minimo volume perfecto, suena muy bien y el bass se nota, parece que tenga mucha fuerza ese ampli, peero ahora viene el problema

subo el volumen desde el potenciometro y el atavoz se unde para andentro pero no un poco, una monton, bajo el volumen y el altavoz se echa para afuera que parece que se va a salir, Si subo el volumen a la mitad o un poco menos distorciona mucho. Tambien suena un ruidazo mortal a ventilador de fuente de PC aun teniendo el volumen en el 0. Y eso que le he puesto todo los condensadores de filtro. tal y como dice el dibujito de hay arriba.

¿Cual puede ser el problema? ¿Potenciometros rotos? ¿TDA roto? (Aunque es nuevo, y no lo he quemado con el soldador) ¿Circuito de arriba que no sirve?

Si hay que hacerlo con otro cirucito porque ese no vale me cojo este:



1 minuto y listo! , no mejor no porqe sino el ventilador de la fuente va salir volando :enfadado:

Bueno ahora de verdad, si crees mejor que lo reaga, en datasheet he encontrado su circuito original y mas facil, con el filtro de la fuente incluido.

15/07/2011 #12

Avatar de moises95

Voy a probar a hacer su circuito original del datacheet, haber si funciona bien hay.
Cuando subo el volumen suena muy fuerte y el altavoz se mueve mucho pero suena con una distorcion que no hay quien aguante. el integrado parece estar bien, ya que amplifica pero el ruido y la distorcion tiene pinta de el circuito ese que es un falso :enfadado: . Ademas pega un calenton el integrado...,
15/07/2011 #13
Moderador general

Avatar de DOSMETROS

Pone foto de la cara del integrado
15/07/2011 #14

Avatar de moises95

Ha ido todo muy bien, el amplificador suena por los dos canales perfecto, no se sobrecalienta, ni tiene problemas.

La patilla 11 le he metido voltaje con una resistencia como la que veis arriba la R3, amarilla morada roja, ademas del condensador de 10uf, Si no se queda en stand by o mute segun he visto. La patilla 12, segun he visto es para ponerlo En: 1- Agudos + medios + graves. 2: Solo graves. Para conseguir eso he hecho esto: el condensador c5 de la imagen de arriba no se lleva a tierra sino se lleva a una de las entradas de audio, pero no una cualquiera, sino una de ella es la de graves, la otra echa agudos. Ah, y tambien solo echa graves por un canal, es decir si pones la opcion, "Solo graves" te echara graves por el canal izquierdo o derecho, solo un canal, el otro queda tan normal.

No se si es malo o no eso de la patilla doce, pero lo he tenido una media hora puesto y no ha dado problemas ningunos. Alguien que lo diga si es malo o no.

Lo unico que distorciona si lo pongo a pleno volumen , pero con un poco menos suena perfecto.

He testeado el amplificador con altavoces kenwood de 200w de coche y los mueve bastante bien.

ahora le voy a meter 18v para que tire mas.

¡DIODOS!

estaba leyendo el datasheet y vi que dice que hay que colocar dos diodos a tierra desde el pin 12 para quitar distorcion en las frecuencias bajas .

¿Que diodos tengo que usar? ¿Y como los conecto, en serie o en paralelo?

C. la distorsión armónica en las frecuencias bajas se pueden
disminución de la conexión de dos diodos a tierra en el pin 12.
15/07/2011 #15
Moderador general

Avatar de DOSMETROS

Lo del C5 de la patilla 12 conectado a la entrada de audio es un invento tuyo , de todas maneras no hace mal jugar con la electrónica . . . Para que te queden graves los dos canales podrias poner una una resistencia de 1k o de 10 K (Dios sabrá . . . ) conectada entre C5 y donde probaste , y otra más desde C5 a la otra entrada , así te queda graves en estereo.

Cuando se habla de dos díodos , se habla en serie , yo pondría los 1N4148 , aunque podrias probar con los 1N4007 , si tenés ganas de experimentar probá con 2 , con 3 y hasta con 1 . . . no me digas nada si lo quemás

Los díodos irian con el catodo (la rayita ) a masa



Saludos !
15/07/2011 #16

Avatar de moises95

Lo del C5 de la patilla 12 conectado a la entrada de audio es un invento tuyo , de todas maneras no hace mal jugar con la electrónica . . . Para que te queden graves los dos canales podrias poner una una resistencia de 1k o de 10 K (Dios sabrá . . . ) conectada entre C5 y donde probaste , y otra más desde C5 a la otra entrada , así te queda graves en estereo.

Probare lo de las resistencias. ¡¡Un invento que no existia con el tda 1557Q!!

Cuando se habla de dos díodos , se habla en serie , yo pondría los 1N4148 , aunque podrias probar con los 1N4007 , si tenés ganas de experimentar probá con 2 , con 3 y hasta con 1 . . . no me digas nada si lo quemás

No los voy a conectar mal, , haber si no meto pata.
15/07/2011 #17

Avatar de moises95

Bueno, tonces para conectar los dos en serie, seria + -- + ¿no? catodo a tierra.

Pues si que le hace falta, los graves distorcionan un poquito, y los medios y agudos suenan bien.

Otra cosa, uno tiene un amplificador de 30watts mas 300watts, a tope de voz no distorciona nada nada, y el amplificador es escho por el padre que sabe electronica, asin que... inventos, componentes?? que quita distorcion.

Que quiero decir con eso, pues seguramente vosotros sabeis algo para quitar distorcion, ademas de lo de los graves, pues los agudos y medios. Hablo del amplificador que he construido


Nota: en la entrada pide condensador no poralizado de 270nF, yo le he puesto de 220nF porque no tenia otro, ¿Eso hace que haya mas distorcion o que fucnion tienen esos condensadores de entrada de audio?

¿Creeis que le puedo poner otra cantidad de nAnoFaradios mas chica o mas grande para conseguir menos distorcion? ¿Que cantidad seria?

Nota 2: El amplificador de 30w de esa persona acabó con un canal roto, despues muerto los dos canales. Segun se vio el problema era que se habian quemado los transistores. ¿Pudo ser por el volumen a toda voz?

La fuente de alimentacion 450w, pierde tension cuando le subo volumen al amplificador, ¿Eso es porque le falta amperes a la fuente?
15/07/2011 #18

Avatar de moises95

Imagen de la construccion:



Esta en carton y aunque se ve un poco lioso funciona perfecto, no se hacerlo todavia en placa.
15/07/2011 #19
Moderador general

Avatar de DOSMETROS

¡ Bien que funcione !

Próximo paso te comprás una plaqueta perforada y lo cableas todo por debajo.

Comenzá por la plaqueta que no lleva nada de cobre.

16/07/2011 #20

Avatar de moises95

Pero hay pongo por jemplo un ondensador y como hago para que quede fijo, es decir, que no se caiga de la placa, ¿Se suelda bien por abajo?

Y cuanto pueden costar esas placas a secas?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.