Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

05/08/2011 #1


Ayuda con temporizador de apagado 555
Amigos si es posible me podrian explicar el porque del circuito que adjunto, en el simulador me trabaja pero en fisico no, el circuito lo saque de un foro de aqui, espero eso no sea molestia, modifique una tonteria pero no se que este haciendo mal, por favor alguien que me de una mano
05/08/2011 #2

Avatar de camarohero

que funcion deberia realizar ese circuito?
en que lo vas a usar?
porque a simple vista no le entiendo nada
05/08/2011 #3

Avatar de Electronec

davagolo dijo: Ver Mensaje
Amigos si es posible me podrian explicar el porque del circuito que adjunto, en el simulador me trabaja pero en fisico no, el circuito lo saque de un foro de aqui, espero eso no sea molestia, modifique una tonteria pero no se que este haciendo mal, por favor alguien que me de una mano
Podrias subirlo en JPG o PDF porfavor, gracias.

Saludos.
05/08/2011 #4


ok, esto es para encender una fuente principal y una secundaria de pc, pero al apagar la primria la secundaria quede encendida x tiempo, yo modifique para que con un rele darle la señal con cualquier otra cosa que no sea la fuente principal, pero ni con el diagrama original ni el modificado me trabaja
Imágenes Adjuntas
Tipo de Archivo: jpg 1.pcb.jpg (112,6 KB (Kilobytes), 28 visitas)
Tipo de Archivo: jpg esquema original Test.jpg (66,2 KB (Kilobytes), 41 visitas)
Tipo de Archivo: jpg esquema original.jpg (79,7 KB (Kilobytes), 29 visitas)
Tipo de Archivo: jpg modificado.jpg (57,7 KB (Kilobytes), 24 visitas)
05/08/2011 #5

Avatar de zaiz

Revisa si estás conectando bien el switch del relevador porque parece que al conmutar pone en corto circuito a la fuente de 5V.
05/08/2011 #6


Eso pense por eso lo quite e hice las conexiones directas y nada,
05/08/2011 #7

Avatar de Gudino Roberto duberlin

davagolo dijo: Ver Mensaje
Eso pense por eso lo quite e hice las conexiones directas y nada,
Amigo, basicamente lo que necesitas es un retardo a la desconexion
05/08/2011 #8


exacto... pero mis conocimientos de electrónica no dan para saber diseñar un circuito para eso, entonces trato de adaptar lo que consigo, pero si alguien me indica cómo hacer ese retardo a la desconexión seria excelente, ya que soy ingeniero pero en otra area totalmente diferente

Lo único que quiero es que la fuente de un pc se encienda al pasar 12v ya sea por medio de un rele y algún otro circuito no es necesario que sea con un 555, al yo pasar ese voltaje se encienda y al quitar el voltaje se apague en 3 o 5 minutos cuando mucho
06/08/2011 #9


al paracer di con el problema, y es que no alimente 74ls00 por confiarme en el PCB Wizard, pruebo y comento
06/08/2011 #10

Avatar de Gudino Roberto duberlin

davagolo dijo: Ver Mensaje
al paracer di con el problema, y es que no alimente 74ls00 por confiarme en el PCB Wizard, pruebo y comento
Hola Amigo, si quieres desarrollar algo un poco mas sencillo, te adjunto, este circuito.
Si deseas incrementar el tiempo a la desconexion, basta con aumentar el valor de C1, R3 o ambas.-
Archivos Adjuntos
Tipo de Archivo: rar retardo.rar (12,6 KB (Kilobytes), 42 visitas)
07/08/2011 #11


gracias amigo ya me pongo a ello
07/08/2011 #12

Avatar de Gudino Roberto duberlin

davagolo dijo: Ver Mensaje
gracias amigo ya me pongo a ello
Amigo, decidi subirte el archivo en formato imagen por si no tienes el simulador PRoteus, que es en el cual se ha desarrollado.-
PD: El circuito se ha simulado con alimentacion a 12V.
Imágenes Adjuntas
Tipo de Archivo: bmp retardo.BMP (88,8 KB (Kilobytes), 59 visitas)
08/08/2011 #13


Lo estoy simulando y todo bien voy a comprar las cosas para armarlo, te cuento como salio; gracias por ayudarme
08/08/2011 #14


de cuanto maximo y minimo puedo colocar C1, R3
09/08/2011 #15


Trate de colocar el condensador c1 a electrolitico pero me hace un pequeño rebote el rele, este circuito lo puedo hacer a 5v?
09/08/2011 #16

Avatar de Gudino Roberto duberlin

davagolo dijo: Ver Mensaje
Trate de colocar el condensador c1 a electrolitico pero me hace un pequeño rebote el rele, este circuito lo puedo hacer a 5v?
Hola Amigo, los valores de C1 y R3 forman la constante de tiempo, es decir cuanto mayor sea el valor de cualquiera o ambos mayor sera el tiempo. Si utilizas un condensador electrolitico cuida fijarte en su polaridad.-
Aunque C1 tiene un valor max. que podria usarse aprox. 100uF. Si el tiempo no es suficiente, aumentar el valor de R3, puede alcanzar valores como 4M7Ω.Si necesitas ajustarlo a voluntad puedes colocar un potenciometro en serie con R3, este debera tener un valor 20:1 respecto de R3 para obtener buen margen de ajuste.-
El sistema puedes alimentarlo con 5V. (afectara en cierto porcentaje el tiempo) pero necesitaras 12V. para el accionamiento del rele, salvo que poseas uno.
A sus ordenes.-
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.