Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

04/03/2011 #101


Bieeen ya me funciona jaja q chulo esta xD, ademas le añadi otro 555 pa modificar con control voltaje y montar la sirena.

Ya vi que el 555 necesita minimo una resistencia de 1K en el pin descarga pa no quemar el transistor.

Añado el primer esquema que monte a ver si sigo poniendo mal el parlante aunque se oiga sonido:




Uploaded with ImageShack.us

No se porque era problema que estubiera en corto, pero le añadi esa resistencia el valor fue aleatorio ya que no se como podria calcularla, ya que de eso no tengo ni idea, jeje como seria? es pa no estropear el parlante claro.

Muchas gracias por las respuestas!
04/03/2011 #102
Moderador general

Avatar de Fogonazo

La resistencia de 440Ω no cumple ninguna función, puedes omitirla.
Y si desacoplas la salida del 555 con un capacitor, le harás la vida más feliz al 555.
Si todavía no hace ningún sonido, puede ser que tu 555 haya pasado a mejor vida.
04/03/2011 #103
Excluido


Alloy dijo: Ver Mensaje
. . . porque decías que había un cortocircuito . . .
Porque la salida del 555: NO debe conectarse sin una resistencia de carga, directamente a VCC o GND.

05/03/2011 #104


Si que suena todavia esta vivo xD lo tengo con dos 555 pa hacer como una sirena y va de lujo.

El condensador supongo que en serie para acoplar.

Y en el montaje le he quitado la resistencia esa porque lo unico que hacia es que sonaba menos, porque decías que había un cortocircuito, lo sigo teninedo mal?
08/03/2011 #105


Mandrake dijo: Ver Mensaje
Porque la salida del 555: NO debe conectarse sin una resistencia de carga, directamente a VCC o GND.


Aa perdona no habia leido tu mensaje, supongo que con una resistencia de tiza de unos pocos ohmios vale no?
09/03/2011 #106
Excluido


Alloy, si utiliza una baja resistencia en la salida, hacia VCC o Gnd; estara acortando la vida util del integrado. Mejor utilice un transistor como inteface.

No tengo la menor idea de la resistencia de tiza, pero si le funciona me avisa.

07/09/2011 #107


Problema con 555


Quise montarme este pequeño circuito de alarma, que sonaba quando no le daba la luz, pero no me anda, alguna idea sobre que he hecho mal?

Gracias de antemano,
Slaudos

Cuando conecto al pila empieza a sonar y parpadear sin haberse activado el comparador
07/09/2011 #108


No se si sera del 555 pero a mi ya me tiene pasado en otros proyectos con otros integrados lo mismo, que funcionaban cuando no debian! y revise el circuito unas cuantas veces y estaba tal como en el esquema.
Digo esto para que sepas que no eres el unico al que le pasa esto y a mucha gente mas le pasa, alomejor es problema del circuito en mi caso lo era, estaba mal el esquema, consulta a otra gente que hizo este proyecto haber si les funciono.
07/09/2011 #109

Avatar de DJ DRACO

Ese circuito tiene al menos, por lo que veo 2 errores graves

Ambos en las configuraciones de los 555...y sobretodo que utilizan el pin de Reset para disparar el sistema?

esto esta muy feo...desechalo y si queres te paso uno bien hecho cuando tenga un tiempito.

otro dato: del 555 de la derecha nunca, jamás puede quedar el pin 7 sin ser conectado a nada...nunca...jamas!

Además para una alarma, los 555 se configuran siempre como monoestables, y se los dispara a traves del pin2...de disparo precisamente

Bueno, aquí esta lo prometido..un circuito que funciona de verdad...y lo podes regular y todo
Podés cambiar el capacitor de 10uF por uno de 100uF así suena por más tiempo la sirena
espero te funcione...saludos
Imágenes Adjuntas
Tipo de Archivo: gif Alarma Luz.GIF (10,1 KB (Kilobytes), 42 visitas)
08/09/2011 #110
Excluido


jsmont dijo: Ver Mensaje
. . . circuito de alarma, que sonaba quando no le daba la luz, pero no me anda . . .
Creo tener una idea del porque el funcionamiento es erroneo, ahora mi pregunta es:
¿No tiene un voltimetro para encontrar esa causa del problema?.

DJ DRACO dijo: Ver Mensaje
. . . nunca, jamás puede quedar el pin 7 sin ser conectado a nada...nunca...jamas . . .
En ese punto usted esta equivocado: porque esa etapa es un oscilador, y es un oscilador diferente a lo acostumbrado.
08/09/2011 #111

Avatar de DJ DRACO

Ok, estaré equivocado...pero mis circuitos andan y ese no
08/09/2011 #112

Avatar de Eduardo

DJ DRACO dijo: Ver Mensaje
Ok, estaré equivocado...pero mis circuitos andan y ese no
El pin7 es una salida de colector abierto. Tranquilamente puede quedar desconectada.

Tus circuitos andaran y este no, pero por otros motivos.
08/09/2011 #113

Avatar de DJ DRACO

Seguimos en la misma, tienen razón vieja, pero el circuito que yo postee anda perfecto, con 1 555 menos y todo

sin tanta vuelta...el mío funca...y el otro no
08/09/2011 #114

Avatar de pandacba

Disculpa DJDraco, pero tu postura es errònea, las cosas pueden funcionar de muchas maneras, y para dominar la electrònica hay que aprenderlas, si no encuentra la falla no habra aprendido nada, copiando no se aprende, si logra pone a funcionar el que posteo sera una gran satisfacciòn personal y seguro que habra aprnedido algo màs

Por otra parte tal vez no se te paso por la cabeza que dos 555 en cascada producen un sonido algo diferente a hacelo con uno solo, te invito a que construyas algo asi y luego cuentes la diferencia

y el echo que el otro funcione y el tuyo si, no significa que sea mejor, por ejemplo no sabias que se puede controlar por reset..... deberias reconocer que gracias a este esquema te hay allunado de esa posibilidad, como compensaciòn podrias ayudar en lugar de decir que lo deseche para que utilce el tuyo.

Aparte porque desechar un esquema que no es que no sirva, tiene algunos errores que una vez corregidos le permitiran funcionar.....

Tu propuesta seria entendible si todo el esquema estuviera mal, pero no es este el caso para nada.


Saludos
08/09/2011 #115

Avatar de DJ DRACO

Si, conozco algunas caracteristicas del mintegrado, y si existe el reset debe ser para utilizarlo...pero el sonido de la sirena lo da la misma sirena...el 555 es sólo el tiempo que va a sonar...

por eso propuse un esquema...mas simple, para que arranque el amigo.

Bueno y volviendo al esquema original...de dónde salió? qué errores tiene? la verdad que no se....pero no tenia mucho tiempo ni ganas de analizarlo y le tiré una solución
08/09/2011 #116

Avatar de pandacba

Fijate que en el esquema no hay ninguna sirena sale a parlante y ese es uno de los errores, la salida no es capaz de manejar una carga de 8ohms de manera directa, necesita un transistor de paso......
Ese erro salta a la vista, no es el ùnico....
17/09/2011 #117


dj draco, ya prove tu esquema, pero no es para nada lo que yo intentava montar. Mi intencion era montar un circuito en el que cuando la luz disminuyera se activara el primer 555, haciendo parpadear el Led que tiene conectado en la salida y activando y desactivando el otro 555, que solo use para generar la onda sonora para el altavoz, produciendo pitidos repetitivos ("pi pi pi pi pi"); y que cuando la luz volviera al nivel establecido se desactivara. De mi circuito, el montaje con los dos 555 funciona como queria, el problema esta en que se mantiene activado todo el rato, independientemente de que llegue o no suficiente luz.

Pandacba, lo del altavoz lo intente solucionar conectando en serie una resistencia de 680 ohms, no se solucionaria asi tambien?
17/09/2011 #118
Excluido


jsmont dijo: Ver Mensaje
dj draco, ya prove tu esquema, pero no es para nada lo que yo intentava montar. Mi intencion era montar un circuito en el que cuando la luz disminuyera se activara el primer 555, haciendo parpadear el Led que tiene conectado en la salida y activando y desactivando el otro 555, que solo use para generar la onda sonora para el altavoz, produciendo pitidos repetitivos ("pi pi pi pi pi"); y que cuando la luz volviera al nivel establecido se desactivara. De mi circuito, el montaje con los dos 555 funciona como queria, el problema esta en que se mantiene activado todo el rato, independientemente de que llegue o no suficiente luz.

Pandacba, lo del altavoz lo intente solucionar conectando en serie una resistencia de 680 ohms, no se solucionaria asi tambien?
proba entonces esto, vas a ver como si te da resultado:
Imágenes Adjuntas
Tipo de Archivo: jpg zza.03.JPG (48,5 KB (Kilobytes), 17 visitas)
17/09/2011 #119


Fernando, no estoy pidiendo que me den un circuito armado, solo estoy pidiendo ayuda a encontrar que hice mal en mi circuito, yo no pedí para nada que me dieran un circuito hecho por otro. Y perdon, no todo el mundo tiene el nivel de un ingeniero con diecisiete años, algunos no nacemos sabiendo crear circuitos.
17/09/2011 #120

Avatar de Eduardo

jsmont dijo: Ver Mensaje
Fernando, no estoy pidiendo que me den un circuito armado, solo estoy pidiendo ayuda a encontrar que hice mal en mi circuito, yo no pedí para nada que me dieran un circuito hecho por otro. Y perdon, no todo el mundo tiene el nivel de un ingeniero con diecisiete años, algunos no nacemos sabiendo crear circuitos.
Pero con 17 años ya te podrias haber iniciado con el fascinante uso del sentido comun --> Con "arme esto y no me anda" no estas diciendo nada util.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.