Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

02/12/2011 #161


si, muchas gracias... la expliacion seria que cuando el astable es activado, genera una onda cuadrada que enciende el led del astable y cuando sale el negativo manda un pulso al 555 monoestable ?
02/12/2011 #162


funciona algo asi : cuando se activa el primer 555 ( astable ) genera una onda cuadrada casi simetrica , cuando esta onda esta en su siclo bajo ( casi 0V ) activa al segundo 555 ( mono estable ) y este segun como varies la resisntecia o el capacitor quedara encendido durante un tiempo ( T= 1.1 x R.C ) y asi sucesivamente .

pd: que quieres inventar con esto ? pues no entiendo si nos dices que quiers hacer te vamos a poder ayudar mejor
02/12/2011 #163


Top Secret, we xd nono... solo queria lograr eso. estoy practicando el uso del 555, y diferentes formas de conectarlo para cuando me decida a inventar algo tenga herramientas para ayudarme muchisimas gracias por la ayuda
26/01/2012 #164


tengo una duda con un 555
buenas a todos en el foro.... me ha andado rebotando una duda en la cabeza y no encontre respuesta en google..... tengo un NE555 en astable trabajando con una frecuencia de uos 43,200Hz medida con el osciloscopio.... pero la señal esta bastante limpia. cualquera dice ues entre mas limpias mejor, pero la gracia del circuito es para probar un micro controlador y un programa en el para contar frecuencias de un sensor que esta en un motor para contar las RPM.....

los motores meten mucho ruido, no tienen velociad contante... puede que haya ruidos externos y tanta otras variaciones que pueden haber....
entonces dije: y si le meto deliberadamente ruido al 555 para probar el filtro software para eso??....

pero nadie quiere meterle ruido a un circuito o por lo menos no he encontrado alguien que quiera como yo....

mi duda es que si ¿alguien sabe como puede meterle ruido al 555?
el essquema es el simple sin diodos ni nada solo las 2 resistencias ambas de 100ohm y el cap de 0.1uf y el cap de la patita de control(La 5) de 0.1uf
26/01/2012 #165
Visitante


Hola copachino, primero elimina el C del pin5,.....reduce el CT a 0.01uf o menos e incremente las Resist,.....si le metes un voltaje oscilante por pin 5 variaras la frec. de salida al ritmo del pin 5, puedes colocar termistores ptc y ntc en lugar de las resistencias puedes someterlas a temperatura varible, puedes colocar LDR por resitencias y variarles la luz intermitente,etc. Suete!!!!
27/01/2012 #166


si le quito el cap al pin 5 se me va a tierra nose porque lepuse un potenciometro y plas que se me fue a tierra.... con lo demas si la frecuencia varia el pero sigue siendo una frecuencia limpia lo he probado...
me interesa tener picos en la frecuencia y ruido para poder hacer que el filtro que se coma todo eso
27/01/2012 #167
Moderador

Avatar de D@rkbytes

Puedes hacer un generador de pulsos aleatorios con otro 555 y se los sumas a la salida del primer 555
27/01/2012 #168
Visitante


Hola, que el 555 active una carga inductiva mediante un transistor no le pones el diodo a la bobina para que tengas los pulsos en el colector.
27/01/2012 #169


la verdad es que me parecen buenas ideas.... mas tarde las probare y vere los resultados...
08/02/2012 #170


problema con NE555 modo astable
buenas a todos tengo un problema con este circuito tan comun y facil pues solo lleva 3 componentes y el integrado, pero por facil que parezca no lo puedo hacer funcionar....

este es el circuito que estoy utilizando

lo valores para rb=4.7k, para ra=100ohm. C=100nf ceramico, el capacitor que aparece en el pin 5 es de 10nf ceramico.....

probado con tester todo parece que esta bien no hay cortos y el voltaje fluye por todos lo elementos del circuito excepto entre las patas de rb ahi el voltaje es cero nose porque pero en el capacitor que sigue de ra el voltje es normal(entre las terminales del capacitor) y si pongo el tester entre la patita de entrada de ra y la patita de salida del capacitor (la que va a tierra) el voltaje es igual al de la entrada, lo cual esta bien debe ser asi.......

en el pin de salida del ne555(pin3) el voltaje es cero........
cambie de posicion las resistencias y paso lo mismo con la resistencia que queda entre al capacitor y los pines 2 y 6(entre estos pines siempre hay voltaje) pero la resistencia que queda entre ellos sin importa el valor siempre que pongo el tester entre las patas de la resistencia el voltaje es cero, pero si circula voltaje para el capacitor...... y cuando invierto los valores de las resistencias(osea ra es mayor que rb) la salida del pin3 del ne555 es 5v constante........

que puede estar sucediendo para que no funcione el circuito??
08/02/2012 #171
Moderador general

Avatar de DOSMETROS

Cambiá el 555 , cambiá los dos C y medí la continuidad de las resistencias.

Alimentalo con 9 o 12 V
08/02/2012 #172
Excluido


copachino dijo: Ver Mensaje
. . . tengo un problema con este circuito tan comun y facil pues solo lleva 3 componentes y el integrado, pero por facil que parezca no lo puedo hacer funcionar . . .
. . . que puede estar sucediendo para que no funcione el circuito??
  • Sabe que es un astable?
  • Sabe que tipo de señal tiene la salida?
  • Sabe cual es la frecuencia generada por el circuito?
  • Sabe otra forma distinta al tester, para verificar ese circuito?
.
08/02/2012 #173


si se que es astable, se que la señal de salida es cuadrada(tal como la necesito), la frecuencia de salida debe andar por los 43khz, y si lo probre con un osciloscopio y con un arduino pero en ambos el voltaje es constante...

---------- Actualizado después de 2 minutos ----------

DOSMETROS dijo: Ver Mensaje
Cambiá el 555 , cambiá los dos C y medí la continuidad de las resistencias.

Alimentalo con 9 o 12 V
ya he cambiado el IC dos veces asi que descarto eso, los caps tambien los cambie por electroliticos y pasa lo mismo, en cuanto a la continuidad en la resistencia de entrada del votaje esta bien, pero la que creo que es el proble y nose porque nunca muestra continuidad, sin importar si cambio la resistencia el resultado es igual, pero si mido desde la patita de la resistencia que esta en la entrada al voltaje hasta la que esta en la entrada del capacitor hay continuidad
08/02/2012 #174
Moderador general

Avatar de DOSMETROS

O funciona mal el 555
O alguno de los capacitores está abierto o en corto
O alguna resistencia abierta
O poca tensión de alimentación
O algun error de armado
O estás poniendo mal el Osciloscopio
08/02/2012 #175


revise los errores de armado y no esta mal armado lo he desarmado y armado mil veces en el protoboard, el 555 ya lo cambie 2 veces y la misma respuesta, la tension la he cambiado de 5 a 9 y de 9 a 12 y sigue respondiendo igual......
no se a que te refueres con que el capacitor esta abierto o que la resistencia este abierta.....puede que sea el caso de la resistencia ya que no muestra señal de voltaje entre su salida y entrada, mientras que el capacitor si muesta voltaje entre su salida y entrada
08/02/2012 #176
Moderador general

Avatar de DOSMETROS

Consejo , volvelo a armar con componentes nuevos
08/02/2012 #177
Visitante


ra=100 Ohm no te parece muy baja,...se puede estar quemando el trans interno de la pata7 o por la corriente que circula por ra no deja que se llegue a 1/3VCC.
08/02/2012 #178


bueno seguire tu consejo probare ir por mas ics a la tienda para y alguasn resistencias mas al igual que caps....

---------- Actualizado después de 2 minutos ----------

powerful dijo: Ver Mensaje
ra=100 Ohm no te parece muy baja,...se puede estar quemando el trans interno de la pata7 o por la corriente que circula por ra no deja que se llegue a 1/3VCC.
bueno he simulado con livewire y no pasa nada malo, pero probare con resistencias de mas ohmios de 1k para arriba....
08/02/2012 #179
Visitante


Compañero mira esta web y ahi sales de tu problema, el ceramico del control (PIN 5 ) debe ser 103, el C electrolitico al variarlo debes tener encuenta tambien variar Ra y Rb, la Resistencia de 100 Ohm esta muy baja y si la vas usar asi, por lo menos debe ser 10K Ra y 100 Ohm Rb , 4.7k Ra y 470 Ohm Rb mira la tabla del enlace que te envie y me comentas como te fue.
http://www.ucontrol.com.ar/Articulos/NE555/NE555.htm
Saludos
08/02/2012 #180

Avatar de zaiz

Claro que 100 0hms es muy bajo, lo que te hace falta es práctica. Qué bueno que lo estás haciendo físicamente. Ya verás que practicando se logra mucho más.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.