Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

18/01/2009 #1


There are no data values in section number 1. Ignoring this section
Estoy haciendo un proyecto en Orcad. Mi netlist presenta este aspecto:

* source PROYECTO
C_C6 0 N04974 0.01uF
R_R6 N04818 N04830 4.7k
R_R8 N04890 N04830 2.7k
Q_Q3 N04890 N04818 N04754 BC549C
C_C2 N04642 N04718 0.01uF
R_R12 N05100 N05020 8
C_C3 N04718 N04818 47pF
C_C5 N04890 N04974 0.1uF
V_V2 N04642 0
+SIN 0 0.1mV 4000 0 0 0
R_R10 N04830 N05020 470
Q_Q2 N04818 N04718 0 BC549C
Q_Q5 N05100 N04974 0 BC547A
R_R11 N04974 N049660 10k
R_R9 0 N04754 2.2k
X_VR2 N049660 N05020 N05020 POT PARAMS: SET=0.5 VALUE=100K
V_V5 N04830 0 9Vdc
R_R5 N04642 N04830 4.7k
C_C4 0 N04754 0.1uF
R_R7 N04718 N04754 470k


Al disponerme a simular, me da el siguiente error:

"there are no data values in section number 1. Ignoring this section."

Busque un poco por ahi y suele ser lo que ocurre cuando no refieres bien las masas del circuito, pero yo creo que lo he hecho correctamente. ¿Alguien me echa una mano?
18/01/2009 #2


A veces ese problema surge cuando empleas diferentes "símbolos" de tierra, eso lo puedes resolver intentándo trabajar con la parte "earth 0" (default) (creo que es esta, hace tiempo que ya no trabajo con ORCAD).

|
|
------------
------
---
-

Espero que se resuelva tu problema, de cualquier forma revisa si los componentes que empleaste tienen sus valores completos.

Saludos
18/01/2009 #3


ya tengo todas las referencias a 0, y nada... no lo entiendo

La verdad es que este programa no se que tiene pa que le den tanta bola, pk viendo las maravillas que hay para entornos de programacion y cosas asi, las herramientas de electronica parecen la hostia de rusticas... los errores no dicen casi na, si te falla no nodo no sabes ni identificarlo...

No se pk me da este error aun! :( alguien podria mirarme el archivo en su ordenador? Se me acaba el tiempo para entregarlo y estoi en cueros...
12/10/2011 #4


Buenas

Pues tengo el mismo problema con un circuito sencillisimo en el que solo tengo una masa.

Sugerencias??
28/02/2012 #5


Alguien dio con esta [Palabra innecesariamente vulgar] de error?
28/02/2012 #6

Avatar de arrivaellobo

Si subes tu diseño lo intento yo, a ver si ocurre lo mismo.

Un saludo
28/04/2012 #7


muy buenas, a mi también me pasa lo mismo con orcad, hasta monto circuitos sencillo y me aparece el mismo mensaje, ya he cambiado la tierra, mm alguien que me puede ayudar. por favor.
03/09/2012 #8


Buenas, estuve analizando el error, porque a mi me pasaba lo mismo, en mi caso lo solucione modificando los valores del "edit simulation setting" del orcad en el menu de "psipice" de la ventana, ahi en el caso dl analisis en el dominio del tiempo, o sea "transient" el valor que va en "run to time" debe ser siempre mayor que el valor que va en "start saving data after after" ya que el final de la simulacion debe estar en un tiempo posterior al inicio. En mi caso dejo de largar el error.
Saludos.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.