Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

29/12/2009 #1


Ayuda con TRIAC y cargas inductivas
Hola fanáticos!

Como verán soy nuevo en el foro. Necesito su ayuda… he estado trabajando en control de cargas inductivas con triac y optotriac para lo cual he hecho algunos cálculos (DOCUMENTO ANEXO) sin embargo algo esta mal porque no me funciona.

Espero alguien pueda brindarme parte de su conocimiento y hacerme ver mi error. Espero le entiendan a mis garabatos y puedan a ayudarme.

Rápidamente les informo que el optoacoplador salida a triac es el MOC3043M que cuenta con detector de paso por cero. El TRIAC utilizado es el 2N6342. Los capacitares son de poliéster a 250 VCA.

La idea es controlar grandes cargas por medio de una señal TTL.

Saludos!
29/12/2009 #2
Moderador general

Avatar de Fogonazo

Respuesta: Ayuda con TRIAC y cargas inductivas
Rimach dijo: Ver Mensaje
..... sin embargo algo esta mal porque no me funciona.....
¿ Que se entiende por "No me funciona" ?
¿ No enciende ?
¿ No apaga ?
¿ No hace lo anterior cuando debe ?
29/12/2009 #3

Avatar de Eduardo

Respuesta: Ayuda con TRIAC y cargas inductivas
Rimach dijo: Ver Mensaje
...sin embargo algo esta mal porque no me funciona.
Que significa no me funciona?
Que el triac no se dispara nunca o que se dispara en cualquier angulo ?
29/12/2009 #4


Respuesta: Ayuda con TRIAC y cargas inductivas
Simplemente no funciona, pareciera que el MOC nunca se satura y el TRIAC no trabaja. Al inicio pense que seria por el cruce por cero pero no es asi. Pienso qUE podria ser un error de calculo pero no estoy seguro de ello.
29/12/2009 #5
Moderador

Avatar de elaficionado

Respuesta: Ayuda con TRIAC y cargas inductivas
Hola.

El MOC3043 no está en la biblioteca (library) del Livewire, en otras palabras, el simulador no tiene es circuito integrado.

Chao.
elaficionado.
29/12/2009 #6


Respuesta: Ayuda con TRIAC y cargas inductivas
Si, efectivamente el MOC no esta en la libreria de livewire. En proteus y en multisim solo hay generico y eso no ayuda mucho por eso preferi hacer el impreso pero descubri qUE no funciona y he hecho todo. Por eso he adjuntado calculos para saber si lo he hecho bien o algo esta mal. Espero puedan ayudarme!
29/12/2009 #7
Moderador

Avatar de elaficionado

Respuesta: Ayuda con TRIAC y cargas inductivas
Hola.

La pata 2 debe ir a tierra.

Chao.
elaficionado.
Imágenes Adjuntas
Tipo de Archivo: gif MOC3043M.gif (7,4 KB (Kilobytes), 354 visitas)
29/12/2009 #8

Avatar de Dr. Zoidberg

Respuesta: Ayuda con TRIAC y cargas inductivas
Y la pata 4 debe llevar una resistencia de polarización al TP del triac como se vé en el esquema de elaficionado. El triac no dispara por que el "diac" interno del opto no tiene referencia.
29/12/2009 #9


Respuesta: Ayuda con TRIAC y cargas inductivas
Copiado y comprendido compañeros. Por otra parte pido una disculpa porque gracias a elaficionado me di cuenta de un error en el diagrama. El diagrama correcto es este y el circuito si esta conectado correctamente. Por otra parte nunca conecte la resistencia de la pata 4 PORqUE no supe como calcularla o cual era su finalidad. Lo probare y les informare el resultado.
Imágenes Adjuntas
Tipo de Archivo: jpg x.JPG (13,7 KB (Kilobytes), 216 visitas)
29/12/2009 #10


Respuesta: Ayuda con TRIAC y cargas inductivas
Hola Rimach

Realmente no se como tengas conectado el Triac Con las cargas INDUCTIVAS.
Si tienes conectado el Triac en serie con una Inductancia este no dejara de circular corriente Por la fuerza contraelectromotriz generada por la Bobina. La corriente en el Triac Nunca será cero por lo tanto nunca cortara.

Ve estos enlaces
http://html.rincondelvago.com/contro...con-triac.html
http://www.todopic.com.ar/foros/index.php?topic=15931.0

Hay Mucho mas aquí:
http://www.google.com.mx/search?hl=e...riac+Con+Carga

saludos
a sus ordenes
30/12/2009 #11

Avatar de Eduardo

Respuesta: Ayuda con TRIAC y cargas inductivas
MrCarlos dijo: Ver Mensaje
...Si tienes conectado el Triac en serie con una Inductancia este no dejara de circular corriente Por la fuerza contraelectromotriz generada por la Bobina. La corriente en el Triac Nunca será cero por lo tanto nunca cortara.
Negativo caballero: La corriente en el triac pasa por cero y 120 veces por segundo (si condujera todo el tiempo ) .


El problema principal de los triacs con carga inductiva es que cuando cortan, debido al atraso de la corriente respecto de la tension, la tension aumenta bruscamente en sus terminales y se dispara de nuevo por dV/dt.

Pero tambien, con cargas muy inductivas puede pasar que una vez finalizado el pulso de disparo no se haya alcanzado la corriente de mantenimiento --> Se apaga.


En este caso se tendria que empezar por cambiar la carga por una resistiva para verificar que el circuito este bien.
Despues, con la carga inductiva poner a punto el snubber. Como no se conoce el valor de inductancia esto termina siendo por tanteo.
30/12/2009 #12


Respuesta: Ayuda con TRIAC y cargas inductivas
De hecho el snubber ya lo he calculado de una manera austera, posteriormente me base en el factor de potencia del motor para calcularlo de una manera mas eficaz y el resultado fue muy similar pero el detalle es que el optotriac no conmuta nada al gate del triac y por ende no activa la carga.

Es buena idea cambiar la carga de inductiva a resistiva para comprobar funcionamiento pero realmente de lo que sospecho es de la resistencia de polarizacion del opto de la que hablo ezavalla, la verdad no la monte porque sinceramente no se para que sea ni como calcularla. Por ese motivo lo "quite" pero mi siguiente paso sera montarla y estudiar el comportamiento del circuito. Ya les estare informando el resultado.
22/07/2012 #13


triacs con cargas inductivas
yo voy un poco mas alla, al medio del barro..... Estoy haciendo un controlador para mi lavarropas basado en un PIC. funciona casi todo excepto las salidas de potencia. Para los motores use reles y anda bien pero para la bomba de desagote y las electrovalvulas puse MOC3041 sin usar triac a la salida. La corriente es muy baja y los MOC son sufi pero tengo el problema que se disparan solos. Probe con lamparas y anda bien, o sea que el prob esta en las cargas inductivas (de las bobinas de las valvulas y del motor de la bombita). La consulta es: como puedo calcular que capacitores tendria que poner para compensar la carga inductiva? o como medir el factor de potencia con uno o dos multimetros? .
23/07/2012 #14

Avatar de Scooter

Pon redes snubber. Yo las que usé las ajusté empíricamente probando con varios condensadores.
Si buscas en el foro verás que se ha hablado sobradamente del tema.
23/07/2012 #15

Avatar de Gudino Roberto duberlin

Amigo pdl55, añadeles TRIACs, cuan grande puede ser la diferencia de costos.
23/07/2012 #16


No es cuestion de costos sino de tamaño. Estoy restringido por las medidas del lavarropas, que no puedo cambiar. Usar triacs con sus disipadores me ocupan mas espacio que usar reles.... Volviendo a mi problema, ya lo resolvi, lo que no pude encontrar en ningun sitio son valores aproximados para hacer el famoso Snubber... Creo que tuve suerte, le meti un cap de .0047 y anduvo.... asi que listo. muchas Gracias
23/07/2012 #17

Avatar de Gudino Roberto duberlin

Amigo, pues no entiendo tu razonamiento, dices que utilizas los optoacopladores directamente, porque no quieres utilizar los triacs "con sus disipadores", siendo la corriente despreciable NO los necesitas.
Una red snubber para tus condiciones, puedes implementar un condensador de 15nF(tension de aislacion acorde a la RED) con una resistencia de 68Ω a 100Ω en serie.

pdl55 dijo: Ver Mensaje
No es cuestion de costos sino de tamaño. Estoy restringido por las medidas del lavarropas, que no puedo cambiar. Usar triacs con sus disipadores me ocupan mas espacio que usar reles.... Volviendo a mi problema, ya lo resolvi, lo que no pude encontrar en ningun sitio son valores aproximados para hacer el famoso Snubber... Creo que tuve suerte, le meti un cap de .0047 y anduvo.... asi que listo. muchas Gracias
Una red snubber es una red RC, no un simple condensador.
23/07/2012 #18


lo voy a probar. El tema es que ya tengo las plaquetas hechas. Voy a ver si evito modificar mucho. Con un capacitor a veces vuelve a fallar. Muchas Gracias
26/07/2012 #19

Avatar de Scooter

La red es específica para cada carga, no vale ni mayor ni menor.
26/07/2012 #20


Bien. entonces la pregunta seria, como calcular (sin ir probando) la red para una electrovalvula comun y para la bomba de desagote de un lavarropas. son casi todas iguales pero no tengo idea de los valores de inductancia de cada uno.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.