Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

04/04/2007 #1


Tubo fluorescente 12v 40w
Desde hace ya un par de meses he estado intentando hacer un circuito para una tubo fluorescente de 40w, he quemado todos los transistores 2N3055 que puedan imaginarse, he hecho todas las variantes posibles tanto en el circuito como en el transformador, y siempre termino quemando los transistores.

No se si es que yo soy un bruto de tiempo completo o no se que es lo que pasa, les PIDO EL FAVOR y me ayuden con esto, si me pueden explicar con plastilina se los agradecería, paso a paso haber si puedo resolver esto

http://www.ladelec.com/lamparafluorescente12v.htm
http://www.pablin.com.ar/electron/ci...r40w/index.htm

He utilizado estos dos planos, con sus respectivas indicaciones, pero no he tenido mas que una luz muy tenue


Un caluroso abrazo desde Colombia, les agradezco sinceramente la ayuda que me puedan brindar. Les recuero con PLASTILINA y paso a paso………. Gracias.
04/04/2007 #2

Avatar de capitanp

ante todo que fuente de 12 V estas utilizando?
06/04/2007 #3


estoy utilizando una bateria de carro
06/04/2007 #4


que pena no haber contestado antes, la verdad soy novato en esto de los foros y tambien en la electronica, mis conosimientos son bastante basicos, les agradesco toda la ayuda y paciencia posibles para resolver este circuito
06/04/2007 #5


Espero te ayude....
Hola, encontre este circuito entre mis cosas, está en Ruso (creo...), pero tal vez te sirva o te de una idea nueva...Salu2.
Imágenes Adjuntas
Tipo de Archivo: jpg przetwornica_do__wietl_wek_2x40w_-_fotka_prototypu_271.jpg (72,2 KB (Kilobytes), 593 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf przetwornica_do__wietl_wek_2x40w_-_schemat_178.pdf (18,0 KB (Kilobytes), 761 visitas)
07/04/2007 #6


la verdad el link no sirve, y pues como te muestro necesito algo muy sencillo pero funcional, gracias de todas maneras, la idea es poder resolver los dos que tengo en el primer enunciado del foro, les agradesco mucho su interes y ayuda.
08/04/2007 #7

Avatar de capitanp

Otra pregunta hiciste esto???

Antes de encender este equipo debemos poner en fase el inductor. Esto consiste en conectar el tubo fluorescente a la salida y alimentar momentáneamente el sistema. Si el tubo no enciende deberemos invertir los dos alambres de la bobina osciladora (L1). Nuevamente probaremos y ahora si deberá encender. Si el sistema encendió de primera (antes de invertir los alambres, no será necesario tocar nada!).

Una vez ajustada la posición de la bobina L1 podremos quitar la resistencia limitadora de entrada (la de 2.2 ohms) y dejar el sistema alimentado directamente
creo que ahi esta el problemas


si le puedes sacar una foto al proyecto ayudaria
08/04/2007 #8


Hola a todos los concurrentes de este hilo.

Alex_col, el último post de capitanp contiene una respuesta muy acertada. Centrate en el circuito publicado por http://www.pablin.com.ar/electron/ci...r40w/index.htm y, SOBRE TODO, sigue al pié de la letra las instrucciones. La parte crítica de ellas te las insertó también capitanp muy acertadamente.

Para Razorback: Mire amigo, fíjese que el diagrama que expone está muy bueno, para un experto, claro está. Pero, también debe fijarse que alex_col, dice muy claramente ser un principiante muy básico. Si no ha podido hacer funcionar un circuito "muy sencillo", que sucederá con uno de la complejidad del que Ud. expuso.

Según creo, las reglas del foro indican que hagamos preguntas claras y que también respondamos con ajuste a las preguntas, fijándonos bién en cómo, qué y a quién respondemos.

Saludos a todos y, en especial a alex_col, suerte e inténtalo de nuevo que eso funciona.

mcr
09/04/2007 #9


les voy a ser sincero en algo, el tubo de 20W me funciona bien, el lio esta es en el de 40W ya que su luz es muy tenue y me quema los transistores, alli es donde necesito su ayuda.....
09/04/2007 #10


Oye Alex, centra tu atención sobre uno solo de los experimentos y utiliza todas las facilidades que hay en el foro, y toda la serie de técnicas representativas de que dispongas.

Ejemplo: incluye en el mensaje el diagrama del experimento que realizaste y, a la vez, tómale una foto donde se pueda ver claramente cómo lo ensamblaste.

Recuerda que los pequeños detalles hacen la gran diferencia.

Se han resuelto y aclarado muchas cosas de esta manera.

Saludos: mcr
22/04/2007 #11


Un cordial y caluroso saludo a toda la comunidad, espero me perdonen el no haber estado aquí antes, tuve unos quebrantos de salud, pero ya estoy mejor

Les agradezco por las respuestas al circuito, de tubo 12v 40w, también le agradezco al moderador por sus consejos, ya descubrí porque se quemaban los transistores, los dejaba desprotegidos en la base, aquí le mando un diagrama del circuito que yo he construido, espero me puedan indicar que le hace falta para que funcione bien.



Una de las cosas que necesito saber es si el tubo es de 4 bornes o de dos, si la línea que va a la base también esta conectada a la bobina de N300, mejor dicho, que es lo que tengo mal
Imágenes Adjuntas
Tipo de Archivo: jpg circuito_785.jpg (118,3 KB (Kilobytes), 693 visitas)
23/04/2007 #12


Hola Alex, según veo utilizaste la bobina con devanados separados.
El diagrama que muestras, es de "ladelec". Pero. la bobina que estás mostrando, corresponde con la propuesta por "pablin".

En realidad eso no debería ser problema, solo que, en cualquiera de los dos casos, estaría bién que tomaras como referencia la forma de construir la bobina, que te indican en "pablin". La posible diferencia de espiras, tampoco es problema, así que utiliza las mismas recomendaciones para este detalle también.

Lo que podría ser problema, según veo, seria la polarización del transistor, o sea, las dos resistencias que, en el diagrama dicen ser de 1,5 Kohm y 180 ohm, mientras que en tu dibujo dicen ser de 1 Kohm y 180 ohm, respectivamente. Te sugiero que sustituyas la R de 1,5 Kohm por un potenciometro de 5 Kohm, al cual, en un extremo le soldes una R 470 ohm de la cual, el extremo restante, lo conectes a +12V y el centro lo conectas a la bobina de realimentación.

Antes de encender, colocas el cursor del potenciometro en el centro del recorrido. Enciendes y lo mueves hacia uno y otro lado hasta lograr el más alto brillo popsible.

Saludos: mcr
23/04/2007 #13


voy a segir las recomendaciones, depronto me demore un poco en contestar como me fue

gracias a toda la comunidad.
24/04/2007 #14


Alex, me olvidé responder tu segunda pregunda: los contactos del tubo se unen, en cada lado, dejandolos como si fuese un solo contacto.

Saludos: mcrven
05/05/2007 #15


pregunta y aclaracion
hola quisiera presentarles este circuito q me ah dado muy buen resultado!!!!!es para recomendar
!!!!!
pero tengo una pregunta!!!!!si le hago otro bobinado de 450 espiras sobre las anteriores lograra mas potencia e prendera con mas brillo¿?¡
por favor una respuesta

franco
les dejoo el adjunto
05/05/2007 #16

Avatar de pepechip

tal vez te interese saber que el circuito que tu necesitas es comercial, y lo venden en almacenes de electricidad.
16/02/2008 #17
Excluido


RE.
Hola alex yo he hecho el circuito que esta en pablin que tu muestras aca y funciono a la perfeccion! tambienmis conocimientos son basicos se me qemo un transistor tambien! la cosa es que el transistor deve estar recontra disipado yo lle puse un disipador GRANDE y un ventiladorcito de esos de computadora para que no se queme y..... Funciona! te dejo una foto de la bobina asi te fijas.
Imágenes Adjuntas
Tipo de Archivo: jpg bobina_tubo_2_393.jpg (21,3 KB (Kilobytes), 472 visitas)
27/03/2008 #18


Fluorescente
Hola Alex te mando el esquema y componetes de un circuitomuy facil y que funciona
Saludos
Archivos Adjuntos
Tipo de Archivo: zip fluorescente_155.zip (10,8 KB (Kilobytes), 618 visitas)
06/08/2008 #19


Re: Fluorescente
alandalusv dijo:
Hola Alex te mando el esquema y componetes de un circuitomuy facil y que funciona
Saludos
No se ve nada, ni en ese esquema, ni en la lista de componentes.
Sube algo de más resolución.
Saludos.
14/08/2008 #20


bueno a mi ese circuito me ha funcionado de lo mejor la verdad
perfeeecto! cn un tubo de 17w (creo), de 10!
espero q lo ensamblen.
saludos!

con mas bobinados del secundario brillaria mas?
agradezco su respuesta desde ya
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.