Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/01/2011 #101

Avatar de Tavo

Te amo Black!!!!!!!!!!

Soy un [Palabra innecesariamente ordinaria] a cuerda!!!

30/01/2011 #102

Avatar de jorger

He leído vuestros mensajes y al principio me asusté porque no te funcionaba ,Tavo
Pero bueno, ya veo que encontraste el error

Black Tiger permiteme unas aclaraciones (basadas en mis pruebas) :
1) Solo la módica suma de 200 Watts, sacá la cuenta a 12 volts.......
2) Tu fuente es capaz de entregar esa corriente?
3) En vacío además es probable que pasen cosas raras, se sature el transformador, etc.
4) Cuantas vueltas bobinaste en el secundario?
5) Como hiciste el inductor marcado como 47/200 uH @ 10 A?
6) El bobinado primario lo hiciste de 5+5 vueltas?

7) PD: el núcleo que usaste para el trafo, puede manejar esas potencias?
1)Esa potencia (200w, aunque depende de los mosfets, lógico) es la máxima con la carga.
3)?¿ El transformador sólo se satura si es muy pequeño (hice la prueba con uno pequeño (aparte del nucleo del flyback, con el que hice la misma prueba) y saturaba, pero aun así podía entregar 50w con ventilación forzada sin calentarse)
5)Eso no es algo que tenga mucha importancia.Yo usé uno que tenía 32 vueltas con alambre de 0.8mm de diámetro..
6)El número de vueltas del primario no es crítico paraq ue funcione o no.Hasta en el peor de los casos funciona.Una vez probé con sólo 2+2 vueltas en un flyback, que es casi un cortocircuito, y funcionaba un poco mal, pero funcionaba (con el correspondiente calentamiento de los mosfets).

PD: Tavo, cuéntanos despues como te ha ido.
Un saludo!.
30/01/2011 #103

Avatar de Black Tiger1954

Gracias por las aclaraciones Jorge.
Yo solo intenté descartar cosas, ya que como no le funcionaba, y hay amplias pruebas de que el diseño funciona, prefiero descartar toda posibilidad, diagnosticar a distancia, no es fácil, y menos si uno no sabe las condiciones reales de funcionamiento.
P.ej. si el inductor solo tuviera 2 espiras no sé que pasaría. El tamaño del trafo, como lo desconocía, lo pregunto, ya que, si hubiera usado el núcleo del trafo de las fuentes de PC que se usa para controlar las bases de los transistores de conmutación, seguro que no funcionaría.
Siempre intento ser muy metódico en mis análisis, pero no me gusta hacerlos sin conocer al menos los componentes usados. Algo que puede parecer obvio en el circuito, quizás el aficionado no lo tuvo en cuenta.
30/01/2011 #104

Avatar de Tavo

Gracias Black y Jorge por las aclaraciones.

Bueno, ya terminé de hacer los cambios pendientes. Con alambre de cobre esmaltado, agarré una lijita, y le saqué el esmalte, luego con eso hice las conexiones, lo más directas posibles, ya que por ahí pasa alta frecuencia.

Pero... ahora no me animo a probarlo... Ya le doy caña (12V) y comento los resultados.
Estoy esperando que se seque el flux de la placa, porque así fresco es un pegote.

Saludos.

PS: Si esta versión funciona bien, le entro a la "de verdad", con los IRFP240, disipador con cooler, y un BUEN núcleo, calculo que tendré que buscar bien donde puedo conseguir uno bien potente.
30/01/2011 #105

Avatar de Black Tiger1954

Fuentes de PC quemadas de 400 watts o más, ahí tenés núcleo como para darle continuo y parejito
30/01/2011 #106

Avatar de Tavo

NOOOOOOO que locuraaaa!!!

Anda, como era de suponer. Descripción:
Los arcos NO son para nada largos, pero si son POTENTES! Como electrodos estaba usando dos pedacitos de alambre de cobre de 1mm de calibre. Al momento de probar, con el téster en serie (midiendo corriente), me marcaba 0.250 A. Eso es el consumo en "Stand-By".
Ahora, como vi que no hacía nada de nada (ni ruido, ni calentaba, ni arco...) con una birome fui acercando de a poco los electrodos... hasta que en el milímetro de distancia empezó la acción...
Para que se den una idea, los alambres de empezaron a poner AL ROJO VIVO y se fundieron a los 4 segundos. Instantáneamente desconecté el ZVS de la alimentación.

Respecto al consumo en alta (haciendo arco), de a poco iba creciendo, primero empezó en los 4A, y rápidamente se disparó a los 7 y pico... llegando a los 8,5A a máxima potencia.
Esto me indica que los MOSFETs trabajan totalmente descansados.
En el datasheet, dice que soportan 18A contínuos.

El disipador, frío (o a penas templado).

Bueno, calculo que esto me está gustando , entonces ahora se viene el ZVS "padre", o sea, el grande.
Para este voy a diseñar una nueva placa, pero como corresponde, con corrección.
Le pienso poner dos IRFP240. Y el transformador... estoy pensando en una fuente de PC de 500W que puedo conseguir, casi regalada (quemada, obviamente, pero el transformador intacto).

Toy Felí.

Saludos a todos.

PS: Quien quiera hacer el ZVS, adelante, está aprobado y super probado que funciona con resultados estupendos. Como consejo, si no es mucha potencia, con los IRF640 va perfecto. Y MUCHO MEJOR con IRF540, ya que este es de 22A... pero tiene una rDS(on) de... 0.055 Ω !!
http://www.datasheetcatalog.org/data...onics/9387.pdf
Imágenes Adjuntas
Tipo de Archivo: png IRF540_ST.png (7,6 KB (Kilobytes), 175 visitas)
30/01/2011 #107
Excluido


hola y lo probaste con un tubo de 40 w como es el titulo de este post ??
30/01/2011 #108

Avatar de Tavo

No, todavía no, porque no lo tengo al tubo... Tengo uno de 20W, pero tengo miedo de quemarlo con este driver...

Me parece que en vez de hacer un fluorescente a 12V me voy a hacer una soldadora tipo MIG-MAG. El circuito da para eso!

De todos modos, antes de probar, me temo que sirva para el fluorescente, porque el circuito funciona bien, pero entrega en relación más corriente que tensión... No lo se, ahora me arriesgo a probar con el tubo de 20...
30/01/2011 #109

Avatar de jorger

Lo veis? Os dije que funcionaba!
Tavo, tienes exactamente los mismos resultados que yo (consumo en 'standby', potencia, temperatura de trabajo del driver..)
Que los alambres se pusieran al rojo vivo era de esperar jeje.

Bueno, he de decir que nos hemos desviado un poco del tema original con el asunto del driver este, pero creo que ha valido la pena.

Volviendo al tema:
Tienes un fluorescente de 20w
Pero no quieres usarlo con el driver por miedo a estropear el tubo...
Yo probé con uno de 14w e iba perfecto.Se calentaba un poco (el fluorescente) pero no era demasiado preocupante.
A mi parecer el driver sólo da la potencia que precise el fluorescente que vayas a conectar.
Yo por mi probaba.No creo que explote .

entrega en relación más corriente que tensión
La tensión es la ideal.Según lo que has mencionado antes se podría decir que el transformador tira 1Kvrms.Es más que suficiente.


BlackTiguer: Tu intentaste resolver el problema aportando ideas o preguntando.Yo, simplemente las aclaré .Hay algunas veces que también puedo decir cosas que no son ciertas o no del todo.Nadie nace sabiendo.

Un saludo!.
30/01/2011 #110

Avatar de Black Tiger1954

Tavo: felicitaciones, viste que iba a andar?
Jorge: no hay problemas, yo también digo cosas que no son ciertas, es más casi siempre
30/01/2011 #111

Avatar de Tavo

ZVS Driver (Ideated by Vladimiro Mazzilli)
Buenas, que tal.

Recientemente, con el compañero JorgeR y la ayuda de otros, hemos estado escribiendo mensajes (principalmente yo) sobre este famoso driver.
Este circuito, es un simple pero potente driver. Principalmente fue diseñado para generar arcos voltaicos, con la ayuda de un Flyback de TV. Es por eso que la mayoría lo usa en conjunto con un Flyback, pero eso no impide que nosotros podamos bobinar nuestro propio transformador y hacer experimentos y sacar conclusiones.

Inicié este nuevo tema para no mezclar información sobre este circuito con este otro tema, que principalmente habla sobre un tubo fluorescente a 12V.

Desde este mensaje empieza todo lo relacionado con este driver, que últimamente estuvimos conversando.

Para concluir, afirmamos que este circuito funciona de excelente manera, dando un consumo equilibrado de corriente, y tiene un excelente rendimiento (los MOSFETs calientan poco, dando toda la energía al bobinado secundario).

DIAGRAMA ESQUEMÁTICO:


Saludos.

PS: En breve pediré a un Moderador que por favor traiga aquellos mensajes y los deposite acá, para no mezclar temas y mantener la información organizada.
Antes de hacer este post, busqué en el buscador del foro y no hay ningún thread que hable específicamente sobre este este driver.
Imágenes Adjuntas
Tipo de Archivo: jpg ZVS_driver.jpg (248,1 KB (Kilobytes), 190 visitas)
30/01/2011 #112

Avatar de Tavo

De cualquier modo, gracias Black y Jorge por ayudarme a poner en marcha este circuito.

De paso: Que opinan si abro un tema nuevo llamado "ZVS driver", y le pido a Cacho que mueva los mensajes correspondientes de este tema al tema nuevo?
Pienso esto porque las últimas 2 páginas de este thread no tienen nada que ver con el fluorescente...

Bueno, me arriesgo y hago el tema nuevo; quiero que las cosas estén ordenadas y en su lugar.

Saludos.
30/01/2011 #113

Avatar de Black Tiger1954

Por mí no hay problema, ya que pensé que estábamos en el hilo de cuando se te rompió el núcleo
30/01/2011 #114

Avatar de Tavo

Tubo fluorescente 12v 40w

Ahí está el nuevo tema, espero que dentro de algunas horas se organice esto.

Saludos.
30/01/2011 #115
Moderador general

Avatar de Cacho

Ya está todo junto en este tema y el link del post anterior fue actualizado a la dirección actual.

Saludos
30/01/2011 #116

Avatar de Black Tiger1954

Para variar, ni sé donde estoy..... se movió el piso? onde tamos?
30/01/2011 #117
Moderador general

Avatar de Cacho

En el mismo tema de siempre, no se movió ningún piso. Se agregó la info (nada nuevo) del nuevo hilo y está unos posts más atrás, acá, más precisamente.

Este hilo va concentrando lo que se desperdiga por ahí sobre el mismo tema.
30/01/2011 #118

Avatar de Tavo

No Cacho! todo mal...

Yo no quería esto, todo lo contrario, que acomodes EN AQUEL POST los mensajes que estaban acá, relacionados con el ZVS DRIVER....

Por favor, si podés editar de nuevo...........



Yo pretendía dos temas aparte, uno que trate sobre el titulo de este post (fluorescente a 12V) y el otro sobre el ZVS driver, dos temas aparte, que no tienen nada que ver uno con el otro.

La intensión de separar es porque quiero que esté la información organizada, como debe ser, cada tema tratado en su correspondiente tema (aparte).

No me gusta nada como está así. No quería esto.............

PS: perdoná mi "agresividad", es que esperé encontrar todo de la mejor manera, y me sorprende ver esto...
30/01/2011 #119
Moderador general

Avatar de Cacho

Son varios circuitos que hacen exactamente lo mismo: Encender fluorescentes con 12V de entrada.

Todo mal con lo que estás posteando vos por ahí. "Se me cayó la bobina sobre ferrita y se me rompió el núcleo", entonces abrís otro tema a ver si la con chapas I podés hacer lo mismo. Mal.
"Ese driver este no es bueno, mejor probá con el ZVS", lo tratás, lo discutís, diseñás y posteás el PCB acá y... Abrís otro tema más sobre el ZVS. Mal.

¿Y me decís a mí que está mal lo que hice el combinarlos?
30/01/2011 #120

Avatar de Tavo

Vamos por partes:

Todo mal con lo que estás posteando vos por ahí. "Se me cayó la bobina sobre ferrita y se me rompió el núcleo", entonces abrís otro tema a ver si la con chapas I podés hacer lo mismo. Mal.
Y si está mal ¿para qué mandaste ese tema mezclado con este? Estaba mal, y ese tema debió ir a Moderación, y no juntarse con este.

"Ese driver este no es bueno, mejor probá con el ZVS", lo tratás, lo discutís, diseñás y posteás el PCB acá y... Abrís otro tema más sobre el ZVS. Mal.
Este driver (ZVS) NO ES para fluorescentes!!! es un "Flyback driver" y de hecho, recién estuve haciendo pruebas y hay problemas cuando conecto el fluorescente.

¿Y me decís a mí que está mal lo que hice el combinarlos?
Si, porque no tienen nada que ver un tema con el otro.
Lo de usar el ZVS para un fluorescente es un mero experimento, y no está comprobado que funciona correctamente, de hecho, no funciona con fluorescente!! <--- prestar atención.

Creo que no nos estamos entendiendo. Me extraña que no apliques tu simplicidad acá, por eso mismo hice el otro post (que ya no existe mas), para ordenar todo como corresponde y no mezclar temas.

Esta fusión no tiene nada que ver, en aquel tema se pretendía hablar específicamente de el ZVS driver y experimentos, y NO de fluorescentes!


PS: Lo de la simplicidad no es ironía, te lo digo en serio.

----------------------------
Lo que más me extraña, es que no es la primera vez que sucede este tipo de inconvenientes, lo mismo (o similar) pasó con el post del Dimmer....... (aunque aquel quedó bastante organizado, este no.)
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.