Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/10/2011 #1


tv sharp no enciende no hace nada
hola amigos en esta oportunidad tengo un problema con un tv sharp, decidi guardarlo ya que compre un tv led , para el momento en que lo guarde estaba funcionando en perfectas condiciones, despues de mas o menos tres meses me dio por sacarlo , desempolvarlo y encenderlo pero para mi sorpresa "no enciende" no hace nada les agradesco si me pueden ayudar a resolver este caso.
10/10/2011 #2

Avatar de ZUNDACK

Has intentado abrirla y checar componentes electrónicos o las soldaduras?
11/10/2011 #3


ya abri la tv todo se ve bien los capacitadores no estan abombados ni chorreados, en la placa no se ve nada quemado lo unico raro es que cuando inserto el enchufe al reves (me explico la patita mas pequeña del enchufe en la ranura mas grande y la patita mas grande en la entrada mas puequeña ) al tocar cualquier punto de las pistas o uno de los extremos de las resistencias "con un probador de 110v se enciende el bombillito de dicho probador"
11/10/2011 #4


a mi me paso algo similar solo que mientras funcionaba, los capacitores cuando se ponen viejos pierden su funcion por viejos. Proba cambiando los de la fuente son mas o menos tres o cuatro vas a gastar muy poco. Si andaba antes y ahora no estoy casi seguro que eso puede ser.
11/10/2011 #5

Avatar de zaiz

Ersuli dijo: Ver Mensaje
despues de mas o menos tres meses me dio por sacarlo , desempolvarlo y encenderlo pero para mi sorpresa "no enciende"
tres meses sin encender no es para que los capacitores se hayan estropeado.

Más bien deberías revisar los contactos (conectores, switch, etc) en general.

Tampoco tiene nada que ver que hayas invertido las patas del enchufe.

Saludos.
12/10/2011 #6


les cuento que revise los contactos, conectores y todo esta en orden, probe continuidad en el cable de alimentacion esta en perfectas condiciones dicho cable "pero sigue sin encender" ¿sera que se desprogramo el integrado?
13/10/2011 #7

Avatar de ZUNDACK

Ya checas te el Fusible? si no es a lo mejor va a ver una o unas soldaduras frías(Un punto de soldadura despegado de la tarjeta) si es que la guardaste mientras funcionaba y dices que no tiene nada mal visiblemente es lo que se me ocurre lo de la soldadura.
31/10/2011 #8


buenas amigos les cuento que hoy solucione el problema y logre encender de nuevo mi tv sharp, el problema era el siguiente: donde almacene la tv la temperatura es muy baja no sube de 15 grados cº ,lo que hice fue descargar el fly back saque la tarjeta y le aplique calor por 20 minutos con un secador de pelo, espere media hora conecte todo y funciono
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.