Haz una pregunta
  Foros de Electrónica » Diseño analógico » Diseño de circuitos en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

02/10/2015 #1


Vibracion en un rele alimentado por receptor de radio controlador, como corrijo?
Pues eso, conecte la bobina de un rele de 6v directamente a una de las salidas(quite el motor que allí iba y puse el rele) de un receptor de R/C a 49MHz que a su vez es alimentado con una caja de 4 pilas AA dando un total de 6v. El integrado receptor lo saque de un carrito a R/C .

El problema es que esto asi como lo hice ocasiona que el rele vibre y no funcione. Hasta ahora he pensado en lo siguiente:

*Posibles causas del problema:
-El integrado ocasiona una caída de potencial lo suficientemente grande tal que lo que le llega al rele no es suficiente para activarlo adecuadamente.

-El voltaje que llega al rele viene con "rizado" y por eso el rele se activa intermitentemente.(esto me parece menos probable)

*Hasta ahora he probado:
-Conectar un condensador electrolítico en paralelo a la bobina del rele, el resultado es que la vibración disminuye pero el rele sigue sin funcionar.
-Voy a probar cambiar las pilas de 1,2 recargables que tiene la caja por unas 1,5 a ver si eso aumenta el voltaje que le llega al rele.

Ayúdenme con ideas por favor, estare aquí esperando, probando e informando los resultados.
Pienso que esto puede servirle a cualquiera con el mismo problema. ...
02/10/2015 #2

Avatar de miguelus

buenas tardes.

No comentas que tipo de Relé estás utilizando.

Lo más probable es que el Relé tenga mucho consumo y provoque una caída de tensión.

Intenta alimentar el Relé con una tensión independiente.

Siempre que ponemos un Relé es necesario poner un Diodo en Anti paralelo con la Bobina.

Coméntanos tus avances.

Sal U2
02/10/2015 #3

Avatar de capitanp

La salida del r/c no estara dando PWM.. con un monoestable 555 se soluciona
02/10/2015 #4


Bueno acabo de parar con los experimentos por hoy, y pienso que es una combinación de ambos problemas, creo que como dijo capitanp el integrado me esta dando PWM , ya que el carrito del que salio tenia la función de nitro que era controlada por un quinto botón en el control que aumentaba la velocidad de giro del motor trasero, que fue el que reemplace por la bobina del rele, en ese caso la solución podría ser simple, conectar el rele a las salidas que iban al motor que controlaba la dirección, ese no hacia cambio de velocidades por lo que no creo que el integrado le de PWN a ese, ese experimento lo hare mañana.
Por otro lado también esta la potencia de las pilas, como dijo miguelus, las medi con un multímetro y solo me daban alrededor de 3.5v (la bobina del rele necesita 6v), seguramente están ya bastante descargadas, las pondré a cargar por la noche.
04/10/2015 #5

Avatar de shevchenko

Si tenes pulsos, lo podes comprobar TAL VEZ con un led... si parpadea es intermitente.. ahora, podes poner 4 diodos en puente (o uno solo...) y un capacitor electrolítico para filtrar... si es una onda cuadrada o sinusoidal, te sirve.....

Saludos!
05/10/2015 #6


bueno.. a causa de la elevada cantidad de pulsaciones por segundo.. el rele murió :( , pero antes de que sucediera pude comprobar que la salida me esta dando PWM , lo que hice fue colocar el rele en la otra salida del integrado receptor, la que alimentaba el motor de la dirección, asumiendo que no tendría sentido que el integrado enviase PWM a esa salida porque ese motor no necesita aumentar sus revoluciones, y ahii si funciono todo perfectamente, el rele se activo con éxito.(TOMEN NOTA para cuando saquen integrados de carritos R/C)
Ahora en lugar del rele(estoy bajo de presupuesto como para comprar mas) estoy usando tiristores (pcr406) que tenia por ahí sin uso y me están dando buenos resultados, al parecer a estos si no les importa la PWM, se ponen en modo conducción apenas reciben el pulso.
Gracias gente, no me esperaba esto de la PWM, y si me la encuentro de nuevo seguire sus consejos para rectificarla, pronto abrire un nuevo hilo con unas dudas que tengo sobre tiristores.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Diseño de circuitos en general

Alarmas, temporizadores, acondicionadores de señal...

Cerrar
Foros de Electrónica » Diseño analógico » Diseño de circuitos en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.