Haz una pregunta
  Foros de Electrónica » Diseño digital » Microcontroladores y sistemas embebidos
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

18/01/2016 #21
Moderador

Avatar de D@rkbytes

bivalvo dijo: Ver Mensaje
Me extrañaba bastante que hubiera una diferencia tan brutal entre algunos modelos que vi en internet y el mío... Eso de que no tuviera antena... Me escamaba xD

¿Crees que puede ser eso? El vendedor no tiene comentarios negativos en su página (sino no lo hubiera comprado), así que eso me confunde.
Tal vez los módulos que tu compraste venían incompletos y el vendedor no lo notó.
Lo que tu tienes es la placa base, falta la circuitería principal.
bivalvo dijo: Ver Mensaje
De todos modos, ¿el esquema estaba bien? ¿Lo conectaste con esas resistencias y todo?
Los que yo tengo están completos, los que tu tienes no van a funcionar porque te los vendieron incompletos.
Por alguna razón no los terminaron de armar y así jamás van a funcionar.

De hecho, los módulos tienen una cubierta plástica que cubre la tarjeta principal.
Y por lo regular tienen una flecha dorada, supongo que es el indicador de "Passed Inspection"

Vista de la tarjeta principal sobre la placa base.


Vista de la parte de abajo.


Si puedes, realiza un reclamo, porque lo que te vendieron no sirve.
19/01/2016 #22

Avatar de seaarg

Mas alla de que solo tenes la placa adaptadora de nivel.

En mi caso, para configurarlos lo que hice fue montar en un protoboard un pic que tire los comandos AT que quiero por RS232 y este conectado al modulo. Al conectar la alimentacion tenes que poner un pin en un estado, creo que alto no recuerdo bien. Y segun recuerdo, ponerlo en el estado contrario (bajo supongamos) antes de que el pic empiece a mandar comandos AT.

Con esto recuerdo haber configurado uno a 115200 bauds. El valor por defecto del modulo esta indicado en el datasheet. Creo que era 34800 para el modo de configuracion pero bien puede que sea 9600.

Ojo, no era la misma velocidad en el modo normal que en el modo configuracion.
19/01/2016 #23

Avatar de Nuyel

Pues yo diría que revises la publicación, por que hay quienes venden el modulo que en realidad solo es esta diminuta tarjeta.

Así la compre yo por que se conectaría directo a un chip a 3V, y también pueden vender el adaptador separado que es lo que adquiriste.
Imágenes Adjuntas
Tipo de Archivo: jpg 1-881-.jpg (34,3 KB (Kilobytes), 41 visitas)
19/01/2016 #24

Avatar de bivalvo

Nuyel dijo: Ver Mensaje
Pues yo diría que revises la publicación, por que hay quienes venden el modulo que en realidad solo es esta diminuta tarjeta.
http://www.forosdeelectronica.com/at...1&d=1453182653
Así la compre yo por que se conectaría directo a un chip a 3V, y también pueden vender el adaptador separado que es lo que adquiriste.

Exacto, estuve confirmando anoche y sí, lo que yo compré era el adaptador y la tarjeta viene por separado. El conjunto vale alrededor de 3€ y a mí me costó 0'5€... Estaba claro que no iba a tener tanta suerte! Jajaja

Pediré el conjunto completo montado porque esas soldaduras son un tanto complicadas (si tuviera un horno...). Total, para la diferencia mínima que hay entre uno y otro...

Muchas gracias.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Foros de Electrónica » Diseño digital » Microcontroladores y sistemas embebidos

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.