Haz una pregunta
  Foros de Electrónica » Diseño digital » Microcontroladores y sistemas embebidos
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

26/03/2008 #1


Cristal malo
Tengo un circuito con PIC 16F876A que por motivos de diseño debe ser sometido a bajas de tensión y a perdida de alimentación en repetidas ocasiones, iba bien, llevaba 8 días operando continuamente, hasta que hoy dejo de funcionar, el micro esta bueno, y como los componentes se encuentran soldados no se por donde empezar, yo sospecharia del cristal de 4MHz, pero no se como lo puedo probar, que tensión debe haber en estado normal, agradezco su atención y espero me ayuden con sus ideas
26/03/2008 #2


Si no tienes osciloscopio, reemplaza el cristal sospechoso por otro... Pero es muy raro q un cristal se dane.

Salu2
26/03/2008 #3


Y que otra cosa podría fallar del circuito del micro, tienen una idea
26/03/2008 #4


Bueno, podria ayudar si subes un diagrama del circuito . Pero si no se puede por ser confidencial, revisate las tensiones de alimentacion al microcontrolador. Revisa tambien q el programa funcione como debe. Y bueno

Salu2.
26/03/2008 #5


La verdad no hay problemas de confidencialidad, solo que son montajes tan clasicos que no me parece importante, doy `por sentado que todos sabemos donde va el cristal los condensadores el reset y esas cosas, he trabajado mucho en diseño, y en la proto, pero es la primera vez que trabajo en PCB y eso es lo que me ha traido todos estos problemas, gracias por la colaboración.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Foros de Electrónica » Diseño digital » Microcontroladores y sistemas embebidos

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.