Haz una pregunta
  Foros de Electrónica » Diseño digital » Microcontroladores y sistemas embebidos
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

06/10/2011 #41


fernandob dijo: Ver Mensaje
si, a mi nom e parece que sean 300 v......

a ver , vamso a otra pregunta:

cuando compras una lamparita para esa moto , de cuantos voltios es usualmente ????
El alternador genera mas o menos 100 volts alternos SOLAMENTE para el sistema de encendido. Con cada vuelta del volante magnetico, se acumulan unos 200 a 300 volts en un capacitor (de ahi la sigla CDI "capacitive discharge ignition" el cual se descarga hacia la bobina de chispa.
El resto del bobinado del alternador es para el sistema de luces, que carga unos 20 volts aprox.

NarXEh dijo: Ver Mensaje
Buenas!

Im come back

Me tome el tiempito que no tuve hoy para leer todo con detenimiento... y me gustaria que hagas una prueba.

Por lo que entendi, el problema unicamente sucedio en la carrera (o por lo menos eso entendi).

Buscate si podes dos motos de ese estilo (si podes que te la presten tus amigos), levanta las ruedas traseras de todas (inclusive la tuya) y que aceleren todas a fondo (como en una carrera real).

Talvez el pic no se ve afectado por tu moto en ralenti (supongo que la utilizaste en ralenti) como en la prueba que me comentaste que hiciste a 1cm del cable de la bujia pero si aceleran la tuya generan mas chispazos (y la de tus amigos tambien) seria bueno aunque sea para probar, total no perdes nada.

Sino te quedaria probar otro micro (del mismo), otra familia de esa marca de micro (otra familia mas para ambientes industriales ya que siempre tuve entendido que los pic se "colgaban o reiniciaban" en estos ambientes) o otra marca (avr o freescale). Si bien lei que el codigo esta en hexa, si agarras el codigo y vas reemplazando con el datasheet del micro vas a poder encontrar las instrucciones del manual (me lo hicieron una vez en un final ).

saludos! y mucha suerte!
La pensé a esa! Igual en mi moto probe con chispa acelerando casi al mango y no pasó nada.
La unica prueba que me queda es: volver a intentarlo en otra carrera, jaja.
Lastima que la moto no la corro yo, y el pibe paga para que le preparen el motor, para la inscripcio, el viaje, etc.
Asi que bueno, lo considero con un caso aislado y mientras no suceda de nuevo, esta todo ok
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Foros de Electrónica » Diseño digital » Microcontroladores y sistemas embebidos

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.