Haz una pregunta
  Foros de Electrónica » Diseño digital » Microcontroladores y sistemas embebidos
Foros Registrarse ¿Olvidaste tu contraseña?
15/04/2014 #81

Avatar de digito

Hola DanielNR, formatear W. Vista quiere decir sacarse un peso de encima, sin embargo lo que se puede hacer es crear otra particiòn activa (luego formatear esa particiòn) suficiente para instalar W7 32bit (x86) que es fantastico.

Muchos Saludos.
16/04/2014 #82


¿Debería tener original W7?
¿Cómo se hace esa participación?
16/04/2014 #83

Avatar de digito

Hola DanielNR, si deberias tener W7 original ?

La particiòn se hace con software free que se pueden encontrar en la Red.

De toda forma si nunca has hecho estas cosas te conviene probar con otra computadora o arriesgar.

Lo unico que puedo decirte es de ver y conocer mas detallatamente Los sistemas operativos y las computadoras (un curso en tal sentido). O de ser autodidacta y hacer experimentos de alguna manera hay que aprender. Muchos saludos y mucha Suerte.
17/04/2014 #84


Hola amigos tengo un programador k150 y cuando grabo un PIC 12F629, me borra la configuracion del osccal que viene de fabrica, que debo hacer para que no me pase esto. Y como volver a poner este valor. Un saludo
24/04/2014 #85


Si no recuerdo mal ese valor lo tienes que leer del microcontrolador antes de programarlo, luego hay que escribirlo en el codigo antes de generar el hex, en el datasheet te lo explica seguro.
El que ya has programado si no se puede configurar con reloj externo lo puedes tirar.
ElectroHobby
28/05/2014 #86


JGB1966 dijo: Ver Mensaje
Estimados amigos del foro, me acaba de llegar este bodoque chino ...el famoso K150, y no tuve problemas con los drivers ni con la instalación del soft. Como recien comienzo a probar con PICs, anteriormente usaba los de motorola, asi que use un 16F84 (no se muy bien en que condiciones esta ya que lo tenía entre mis trastos desde hace un par de años) y me da el error que indico en la imagen que abajo adjunto. Si alguno tuvo ese error y me puede indicar cual puede ser la causa se lo agradecería.http://www.forosdeelectronica.com/at...1&d=1355329584
hola una simple aclaracion que a mi me volvio loco, como ves en la figura tienes que colocar el pic en la segunda pata mirando desde la palanca pruba eso , a mi como digo me volvio loco.
saludos Enrique
31/05/2014 #87


He podido instalar por fin los drivers del k-150. Tengo instalado windws xp. Ahora me sale un mensaje de error del programador. Es el siguiente:::
Imágenes Adjuntas
Tipo de Archivo: jpg Error programador k150 20140531_125322.jpg (109,9 KB (Kilobytes), 55 visitas)
31/05/2014 #88
Moderador general

Avatar de DOSMETROS

No se te ocurrió usar un traductor ?
31/05/2014 #89


Muy sutil DOSMETROS. Así lo haré. Gracias. Me gustaría saber si a alguien más le apareció ese mensaje y la solución que aplicó. En mi caso comprobaré que el puerto se corresponda con el que esté asignado. E incluso cambiaré de puerto si es necesario. Gracias de nuevo.
Saludos
31/05/2014 #90
Moderador general

Avatar de DOSMETROS

Claro , te sugiere revises el puerto , las conecciones de la plaqueta y la alimentación. Que coincida con lo seteado.

Lo del traductor te lo dije porque yo leo inglés sin problemas , pero hay gente que sabe y podria ayudarte pero no leen inglés y deberían abrir un traductor y teclear tu mensaje de error .

Mas que nada iba dirigido a que le facilitaras la tarea a los que podrian ayudarte , ¿entendés ?
31/05/2014 #91


Comprendo. No hay ningún problema.
El tema es que ahora el puerto COM está inactivo. Cómo lo activo?
De todas formas le asigno el COM 4 y me vuelve a salir el mensaje de error de la foto que subí.
22/06/2014 #92


Hola, perdona me puedes poner los drivers para win 8
24/07/2014 #93


Hola que tal. Compre el k150 e intenté programar un f2550 que ya habia programado antes en otros programadores. Sin embargo a la hora de intentarlo me aparece un error
No se si alguien lo haya solucionado, se lo agradeceria
ROM error at 0x0003
Good 0X0E06
Bad 0X0E06
24/07/2014 #94


daxter2000 dijo: Ver Mensaje
Hola que tal. Compre el k150 e intenté programar un f2550 que ya habia programado antes en otros programadores. Sin embargo a la hora de intentarlo me aparece un error
No se si alguien lo haya solucionado, se lo agradeceria
ROM error at 0x0003
Good 0X0E06
Bad 0X0E06
Es un error de checkeo/verificación de datos, fijate si el pic esta bien puesto en el zocalo. Mira que muchas veces te tira ese error pero no pasa nada, yo lo ignoraba y lo probaba directamente en la placa para ver si grabo bien.
23/08/2014 #95


xxunil dijo: Ver Mensaje
Es un error de checkeo/verificación de datos, fijate si el pic esta bien puesto en el zocalo. Mira que muchas veces te tira ese error pero no pasa nada, yo lo ignoraba y lo probaba directamente en la placa para ver si grabo bien.
de hecho yo tengo el mismo problema pero cheque las conecciones y todas estaban correctas, me dejaba leer el pic pero borrarlo y reprogramarlo no, espero no tener que tirarlo a la basura broma menos mal que salio barato

---------- Actualizado después de 26 minutos ----------

cuando trate de usar el programador (aclaro que todo lo de los drivers funciona correctamente o al menos eso creo) este pudo leer, programar y borrar un pic 16c84 que tenia arrumbado pero al tratar de programar un pic 18f4550 me arrojo el error descrito a continuacion pimero pense que era un problema del icsp pero cuando trate de programarle en el zocalo me sigio dando ese problema creen que podria ser un error de compatibilidad con ese pic en especifico (creyendo que el pic estaba danado use otro que tenia del mismo modelo pero no cambio nada) solo realice un paso mal en fin gracias
26/08/2014 #96


Aprovechando el tema sobre el programador K150, el caso es que debido queria usar el PIC16F1503 por disponer de 4 PWM y 4 A/D en 14 pines, ya puedo olvidarme de usar el K150 no? ya que no figura en la lista de PICs que soporta, o hay alguna manera de poder incluir los nuevos PICs? o que programador me recomiendan?
22/10/2014 #97


Hola a todos...
Me he leido todo el post y sus problemas...pero me animare a comprar uno....
Al incio del Post preguntan si funciona con se puede usar winpic800 con el programador pic k150?

Pero queda sin contestar....alguien puede verificar esto ¿?

Gracias anticipadas
22/10/2014 #98
Moderador

Avatar de D@rkbytes

phepe dijo: Ver Mensaje
Al inicio del Post preguntan si funciona o se puede usar winpic800 con el programador pic k150

Pero quedó sin contestar. ¿Alguien puede verificar esto?
Yo no uso el programador K150, pero si he usado el Winpic800 y te puedo decir que no figura en su lista.

Los tipos de hardware que soporta el Winpic800 v3.64H, son los siguientes.

Suerte.
Imágenes Adjuntas
Tipo de Archivo: jpg Lista Hardware Winpic800.jpg (42,3 KB (Kilobytes), 193 visitas)
07/11/2014 #99


Haber quien me hecha un cable o un royo de cables, jejeje, bromas aparte, he comprado en ebay este programador y no doy con que programa puedo ponerlo a funcionar, segun el vendedor con PICkit 2 o K150,tengo el pickit2 y no me aclaro, el K150 no lo tengo, de hay que si alguien me puede indicar algo perfecto, pongo una imagen:
El programador pone que es TS8900-PIC
Imágenes Adjuntas
Tipo de Archivo: jpg programador TS8900-PIC.JPG (60,8 KB (Kilobytes), 26 visitas)
08/11/2014 #100
Moderador

Avatar de tiago

El soft del K150 te lo ofrecen de forma gartuita los proveedores del programador. Por ejemplo aquí.

Saludos.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Foros de Electrónica » Diseño digital » Microcontroladores y sistemas embebidos

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.