Haz una pregunta
  Foros de Electrónica » Diseño digital » Microcontroladores y sistemas embebidos
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

15/07/2008 #21


Al lado de los electrolíticos y a cierta distancia cuando las pistas son largas, es recomendable poner desacoples de 100 nf cerámicos, en la salida no, pues puede variar la forma de onda, al menos no muy grandes 2n2 para abajo, si ves que captas "cosas" que no debieran de estar
15/07/2008 #22


He puesto un condensador de 100nF entre alimentación y GND como comentaba el compañero eb7ctx pero la señal sigue siendo la misma. Adjunto dos imagenes de la señal obtenida. Perdonar la calidad, pero solo tenia a mano el movil. Espero que sirvan de algo.
15/07/2008 #23


Vaya, pues de nuevo, un fallo tonto. El software que hice en un principio, activaba la salida, y después se paraba la ejecución con un while(1), pero en una de las pruebas que hice para buscar el error, comenté esta linea, con lo que el software estaba activando sin parar la salida, y parece que le estaba sentando mal, .

Bueno, muchas gracias a los dos "foreros" que me han ayudado (Chico3001 y eb7ctx) por vuestra ayuda, me ha ahorrado mucho trabajo.

Un saludo a todos, y espero que este tema sirva a otros a no perder tanto tiempo como yo con este integrado
15/07/2008 #24
Moderador

Avatar de Chico3001

okkkk, que bueno que ya aparecio el error...
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Foros de Electrónica » Diseño digital » Microcontroladores y sistemas embebidos

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.