Haz una pregunta
  Foros de Electrónica » Diseño digital » Microcontroladores y sistemas embebidos
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

15/12/2008 #1


Problema con medicion de osciloscopio
hola gente como estan tanto tiempo? espero que todo marche en orden... mis cosas marchan bien trabajando y estudiando cada dia un poco mas...

devido a esto me encontre con un problema... hace unos meses me compre un osciloscopio y ahora me he puesto a usarlo un poco mas de lo que lo estaba haciendo y me encontre con un problema, me puse a medir unas señales de un pic y encontre que la medicion no me la realizaba bien por ejemplo una señal de 1 khz me mide como si le estuviera metiendo una señal de 800 hz

es decir le meto una señal de 1Khz y calibro el osciloscopio en 1 ms/div deveria de medir un cuadradito completo la señal no? a lo que me mide solo 4 rayitas...

ante esta duda coloque la punta del canal 1 en el terminal de calibracion que trae el osciloscopio del cual sale una señal de 1 Khz 2Vp-p calibre el osciloscopio en 1 ms/div y lo mismo, el ciclo completo me mide 4 rayitas de las 5 que compone un cuadradito (1 cuadradito = 5 rayitas).

espero haberme explicado bien y esto se puede calibrar? o tengo que ir a la garantia porque es un error de fabrica?

un abrazo gente y gracias!
15/12/2008 #2
Moderador

Avatar de Chico3001

Solo puedes saber haciendo la medicion con un generador debidamente calibrado, algunas veces los osciladores internos del pic tienen mal la frecuencia debido a la falta de capacitores o al uso incorrecto de la configuracion de los cristales (el pic esta configurado para un cristal AT y se le conecta un cristal de otro tipo)

Si la garantia te la hacen valida en tu ciudad lo puedes llevar a que lo revisen... pero si es en otra ciudad mejor intenta buscando a alguien que te preste un generador por un rato para salir de dudas..
16/12/2008 #3

Avatar de Dr. Zoidberg

Antes de colocar la base de tiempo en 1ms/div asegurate que la perilla central de la base de tiempo esté ajustada a la extrema derecha. Normalmente, la base de tiempo de los osciloscopios tiene dos perillas concéntricas. La externa (que vos estas ajustando) es una perilla por pasos 1-2-5, pero la interna es contínuamente variable para descalibrar la base de tiempo y variar la frecuencia de barrido. Para medir con exactitud, la perilla interna debe estar en modo "calibrado" y eso se logra, normalmente, girandola totalmente a la derecha (en algunos osciloscopios hasta que hace click). Si has estado tonteando con las perillas, es probable que la base de tiempo esté en modo "descalibrado" y por eso no te marca 1ms/div con la referencia interna.

Saludos!
16/12/2008 #4


hola gente gracias hera eso perdonen mi ignorancia pero bueno estamos aprendiendo de a poco jajaja

gracias y un abrazo!
16/12/2008 #5
Moderador

Avatar de Chico3001

jajajajaja.. no te preocupes.. a todos nos pasa las primeras veces...
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Foros de Electrónica » Diseño digital » Microcontroladores y sistemas embebidos

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.