Haz una pregunta
  Foros de Electrónica » Diseño digital » Microcontroladores y sistemas embebidos
Foros Registrarse ¿Olvidaste tu contraseña?
27/07/2013 #1


Problema micro con rebote de switche red domiciliaria
Buenas tardes el problema es el siguiente tengo funcionando una circuito con un microcontrolador que por medio de un moc3020 y un triac activa un motor 110 ac. Este funciona bien pero cuando apago una una bombilla dela casa el motor se mueve un poco, que me recomienda para eliminar este rebote, el circuito lo alimento con un adaptador de 12 con sus respectivos reguladores a 5v. ...
27/07/2013 #2

Avatar de Gudino Roberto duberlin

Amigo, bueno el problema no es de rebotes, sino de transitorios ocasionados en las conmutaciones de los interruptores. Para ello, se utiliza un choque en serie con el TRIAC y a su vez una red snubber. Busca en la red al respecto.
27/07/2013 #3

Avatar de Scooter

El pack; varistores l-n l-pe y n-pe, red snubber en el triac. Regulador decente, condensadores, apantallar, bajar la impedancia de la línea, optoacoplar todo etc. Lo que siempre se propone. Prueba y error de uno, varios o todos los propuestos hasta que funcione.
27/07/2013 #4


Scooter dijo: Ver Mensaje
El pack; varistores l-n l-pe y n-pe, red snubber en el triac. Regulador decente, condensadores, apantallar, bajar la impedancia de la línea, optoacoplar todo etc. Lo que siempre se propone. Prueba y error de uno, varios o todos los propuestos hasta que funcione.
Le monto el circuito snubber y sigue con la misma falla le coloco una R de 100 y un C de 0,1 (104) así como este esquema.

Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Foros de Electrónica » Diseño digital » Microcontroladores y sistemas embebidos

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.