Haz una pregunta
  Foros de Electrónica » Diseño digital » Microcontroladores y sistemas embebidos
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

13/06/2012 #1


Problema con pantalla lcd alfanumerica 20x4
Buenas tardes, tengo un problema con una pantalla lcd 20x4 lo que pasa es que la conecto correctamente con todo y su potenciometre y si enciende pero solo se activa la primera y tercera linea las otras dos no y al conectar el microcontrolador al bus de datos solo aparece el curso en la primera linea y no aparece el mensaje que deberia, desconecto el micro y vuele a activar la primera y segunda linea ya intente de todo pero nada resulta

Aqui les dejo la datasheet para que la chequen

http://edutronika.webs.com/Datasheets/LCD_NEG_20x4.pdf

Gracias

Como no cumplo las políticas del Foro me editaron el mensaje @ políticas del Foro.Com

13/06/2012 #2


Hola...el LCD es igual a cualquier otro de los de 1, 2, lineas solamente que este tiene 4...
No sabemos ya que no nos muestras tu programa, como lo armaste, conexiones o simulación, etc. Ten en cuenta que solo sabemos lo que tú nos cuentas.
Con los datos que proporcionas solo eso te puedo aportar ya que últimamente ando mal par adivinar .

Saludos.

Ric.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Foros de Electrónica » Diseño digital » Microcontroladores y sistemas embebidos

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.