Haz una pregunta
  Foros de Electrónica » Diseño digital » Microcontroladores y sistemas embebidos
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

03/05/2010 #1

Avatar de thenot

Problemas con Pic Simulator Ide
Hola a todos, me dirijo a uds. para ver si pueden ayudarme a solucionar este problema..
Cuando abro el Pic Simulator IDE me aparece un mensaje diciendo :

"Error 7 en tiempo de ejecución: Memoria insuficiente"

Pongo aceptar y se cierra, e probado des-instalando, limpiando el registro, instalando de nuevo y nada.. lo único que logre fue hacer que me abriera, pero cuando pongo abrir "BASIC Compiler" me sale lo mismo así que no me sirve de nada.. ayer no tenia este problema y lo usaba normalmente.. llevo tiempo programando en este entorno y no me había pasado esto..
Si a alguien ya le paso y lo pudo solucionar que me diga como lo hizo, o a quien se le ocurra algo, que me lo diga please... tengo que modificar unos programas y estoy parado por esto...

Saludos amigos.. y ojala alguien me ayude!!
07/05/2010 #2


Respuesta: Problemas con Pic Simulator Ide
saludoss!! yo tambien tengo el mismo pronlema,,:Saun no ecnuentras una solucion ke me puedas recomendar?
07/05/2010 #3

Avatar de thenot

Respuesta: Problemas con Pic Simulator Ide
a que te refieres josevalencia?
07/05/2010 #4


Respuesta: Problemas con Pic Simulator Ide
tengo el mismo problema con el picsimutor...al tratar de abrier el compilador me aparece el error'7' en tiempo de ejecucion:memoria insuficoente.....mi pregunta es si tu pudiste arreglar ese problema y si me puedes ayudar porfavor ya ke tengo ke terminar unos programs de unos proyectos ke tengo pendientess i no puedo avanzar po este problemaa...de antemano gracias por tu ayuda y tu tiempo..slaudoss!!!
07/05/2010 #5

Avatar de thenot

Respuesta: Problemas con Pic Simulator Ide
xutas.. perdona..xD habia publicado otra cosa recien y pense que era de ese post XD

Nop sabes que no pude solucionar el problema... lo que hice fue bajar PicBasic Pro y utilizar ese.. y sabes me gusto mucho mas que PIC Simulator IDE.. y ya me quede con PICBASIC Pro.. si que no e segudio buscando como solucionar el problema, con el que me pase 2 dias calentandome la Cabeza..

Saludos y ojala encuentres la solución..yo preferi cambiarme..

-----------------------
prueba lo que me dijieron en este otro foro.. que por lo menos a mi no me funciono..

http://www.ucontrol.com.ar/forosmf/p...simulator-ide/
05/10/2010 #6


Respuesta: Problemas con Pic Simulator Ide
Resolvi el problema en seven solo ejecutando pic simulator en modo de compatibilidad
saludos
22/11/2010 #7


Hey rokcegi yo tambien tengo ese problema, ¿modo de compatibilidad? ¿como le hago?
No quiero cambiarme a PICBASIC Pro....
22/11/2010 #8

Avatar de thenot

davacro dijo: Ver Mensaje
Hey rokcegi yo tambien tengo ese problema, ¿modo de compatibilidad? ¿como le hago?
No quiero cambiarme a PICBASIC Pro....
Click derecho en icono del programa
Propiedades--> Compatibilidad
Clickear : Ejecutar este programa en modo de compatibilidad para:
elegir el SO que convenga, si no funciona probar con otro.

Sino click derecho icono del programa
Click en: Solucionar problemas de compatibilidad
Seguir los pasos y listo.

Saludos!
24/11/2010 #9


Checar q esa solucion funciona en seven pero con errores ¡¡ o bueno a mi me funciona con errores¡¡
24/11/2010 #10

Avatar de pandacba

thenot dijo: Ver Mensaje
xutas.. perdona..xD habia publicado otra cosa recien y pense que era de ese post XD

Nop sabes que no pude solucionar el problema... lo que hice fue bajar PicBasic Pro y utilizar ese.. y sabes me gusto mucho mas que PIC Simulator IDE.. y ya me quede con PICBASIC Pro.. si que no e segudio buscando como solucionar el problema, con el que me pase 2 dias calentandome la Cabeza..

Saludos y ojala encuentres la solución..yo preferi cambiarme..

-----------------------
prueba lo que me dijieron en este otro foro.. que por lo menos a mi no me funciono..

http://www.ucontrol.com.ar/forosmf/p...simulator-ide/

Poses trabajar con ambos editas y compils en picbasic pro y pasas el asm al picsimulator ide y lo simulas alli... funciona ok

Para facilitar la vida de pasar un archivo de una carpeta a otra bajate el total commander, este dispone de dos ventanas en la iz por ejemplo pones donde guaras tu traabajos del picbasic pro, y en la derecha el picsimulator, asi cambias rapidamente de uno a otro de manera ágil y sin equivocarte

Probalo, y bajate los pugien de tercero estan muy buenos

Si tenes problemas con el windows 7 pone un bootloader e instala el XP, yo tube que hacer eso en su momento con el 98 y el XP, buscate una istalación desatendida y listo
25/11/2010 #11


Click derecho en icono del programa
Propiedades--> Compatibilidad
Clickear : Ejecutar este programa en modo de compatibilidad para:
elegir el SO que convenga, si no funciona probar con otro.

Sino click derecho icono del programa
Click en: Solucionar problemas de compatibilidad
Seguir los pasos y listo.
Tengo el XP y no me funciono!
Trabajaba rebien antes y de repente un dia me aparecio este problema.
25/11/2010 #12

Avatar de thenot

davacro dijo: Ver Mensaje
Tengo el XP y no me funciono!
Trabajaba rebien antes y de repente un dia me aparecio este problema.
Eso lo decía para el win 7, para windows xp no tendrias por que tener problemas de compatibilidad.
25/11/2010 #13

Avatar de pandacba

davacro dijo: Ver Mensaje
Tengo el XP y no me funciono!
Trabajaba rebien antes y de repente un dia me aparecio este problema.
Que versión de IDE tenes instalda?
No has probado de volver a instalarlo? tal vez algo le paso algun archivo
08/08/2012 #14

Avatar de Justiciero24

Pic Simulator IDE y Windows 7
Hola, bueno recien me compre un programador de pic´s USB y quize utilizarlo en mi laptop con Windows 7 Home Premium 64-bits para dejar de lado mi vieja pc con windows XP y mi programador JDM, hasta ahi todo bien. Mi problema es con el Pic simulator IDE que no me corre en windows 7, ya intentente de todo y no logro hacerlo funcionar.
¿ Alguien logro solucionar el problema o tendre que seguir usando mi vieja PC para hacer los programas?

En el error me tira un cuadro de texto diciendo que PIC simulator IDE dejo de funcionar, me da unas opciones ( que por cierto no solucionan nada de nada) y me da esta informacion adicional:

Firma con problemas:
Nombre del evento de problema: APPCRASH
Nombre de la aplicación: PIC 16 Simulator IDE.exe
Versión de la aplicación: 6.65.0.0
Marca de tiempo de la aplicación: 46031408
Nombre del módulo con errores: ntdll.dll
Versión del módulo con errores: 6.1.7601.17725
Marca de tiempo del módulo con errores: 4ec49b8f
Código de excepción: c0000005
Desplazamiento de excepción: 000222a8
Versión del sistema operativo: 6.1.7601.2.1.0.768.3
Id. de configuración regional: 2058
Información adicional 1: cc31
Información adicional 2: cc31f205e73764137144ac7176f649ac
Información adicional 3: 96be
Información adicional 4: 96bec6405010bb9a7a25c0d8aa01defd

Lea nuestra declaración de privacidad en línea:
http://go.microsoft.com/fwlink/?link...8&clcid=0x0c0a


Si la declaración de privacidad en línea no está disponible, lea la declaración de privacidad sin conexión:
C:\Windows\system32\es-ES\erofflps.txt




¿Alquien sabe como solucionarlo?

De antemano muchas gracias ,

PD: espero no meterme en problemas
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Foros de Electrónica » Diseño digital » Microcontroladores y sistemas embebidos

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.