Haz una pregunta
  Foros de Electrónica » Diseño digital » Microcontroladores y sistemas embebidos
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

15/09/2007 #1


problemas con winpic e icprog
cuando pongo verificar hardware con el winpic, este me da un error de "No se pudo abrir Ind. #0"
y tambien trate de programar con el icprog, pero me da muchos errores al momento de iniciarlo, trate de seguior las instrucciones, que en un post de aqui dan, pero no las entendi muy bien...


Las instrucciones que traté de seguir son estas:

A. Asegúrese de tener instalado el programa WIN-ZIP, de lo contrario, instale primero este programa.

tengo instalado el winrar

Abra la carpeta IC-Prog , copie el programa “icprog105c” y guárdelo en una carpeta. Desde ahí extraiga el programa icprog.exe (EXCTRACT) a la misma carpeta. En ese momento aparecerá en su carpeta un icono para el acceso directo a su programa.

cual carpeta IC-prog???, en la descarga del link solo viene la carpeta ic_prog105c y en esa carpeta viene el programa icprog, no viene ningun programa icprog105c


B. De la carpeta IC-Prog, copie el archivo “icprog.sys” y guárdelo en la misma carpeta donde copio el archivo “icprog105c” .

C. Con el boton derecho del mouse seleccione “propiedades” del programa IC-Prog instalado. Seleccione la pestaña de compatibilidad (fig. 2), active la casilla “Ejecutar este programa.....” y seleccione Windows 98 preferentemente (puede probar con windows 2000 o NT), seleccione aplicar y aceptar. Cierre la ventana.

D. Abra normalmente el programa IC-Prog, seleccione “Ajustes de hardware”. Ahí active la casilla Windows API. En esta misma ventana, verifique y/o seleccione que el programador seleccionado sea “JDM Programmer” y el puerto serial ( COM) correspondiente. El retardo normalmente debe estar en 10, pero para este caso ajústelo a 5.



De la pagina de icprog bajo el programa al abrirlo no es un instalador, lo que se baja es un archivo .exe autoejecutable.....agradezco la ayuda
12/10/2007 #2


Pueden cerrar este tema, el problema se resolvió solo, al parecer tenía problemas con algun programa que estaba usando el puerto donde quería conectar el quemador de PICS.
Gracias.
12/10/2007 #3


No puede abrite el puerto.
Mira en la configuracion del hadward y configura tu programador y el puerto por donde lo tienes conectado

Lo tenías bien?
12/10/2007 #4


Suele pasar con el icprog, subretodo cuando haces pruebas de configuracion.
O reseteas el ordenador o utilizas otro programa que con suerte de lo desbloquee, por ejemplo el hiperteminal.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Foros de Electrónica » Diseño digital » Microcontroladores y sistemas embebidos

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.