Haz una pregunta
  Foros de Electrónica » Diseño digital » Microcontroladores y sistemas embebidos
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

29/04/2008 #1


problemita con Winpic800
ola, e echo un programador.. de pic y funcionar creo que si .porque el winpic800.. lo detesta..
pero a la hora de programar o no se o pasa algo rarito....mira os dejo una fotito...


utilizo un 16F84A...

programo por seria..
29/04/2008 #2


Tipico error, si utilizas un portatil es normal.

El probloblema es que son necesarios 13V segun que ordenadores no llegan y falla.
Solucion pues meterle una tension superior a 13V en uno de los dos condensaodres electroliticos, uno debe andar por 5V y el otro deberia tener una tension de 13.

La tension superior a 13V se la aplicas a traves de una resistencia de 470-2k2 la que tengas a mano es para proteger el diodo zener.

O sea buscate un alimentador de que tensiones de mas de 13V y mediante una resistencia serie le sueldas un par de cables al condensador y a programar.
29/04/2008 #3


el problema es de el ordenador...? que no da suficiente voltage..?
13/05/2008 #4


podes explicarmelo mejor..bueno es que en un ordenador funciona a vecees y en otro no...
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Foros de Electrónica » Diseño digital » Microcontroladores y sistemas embebidos

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.