Haz una pregunta
  Foros de Electrónica » Diseño digital » Microcontroladores y sistemas embebidos
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

06/04/2011 #1821

Avatar de emiro

buenas noches,
Quiero agradecerles por este foro tan completo, he montado el pickit2 en la versión de Moyano y me funcionó perfectamente, pero se me ha presentado un problema, al iniciar el software me aparece " Pickit2 a dejado de funcionar", ya le instalé el .NET framework 4 pero nada, tengo windows vista. cabe aclarar que antes funcionaba sin problemas y de un momento a otro se dañó.
Solo me funciona con el MPLAB pero desde ahí no se puede programar el PIC16F84A.
¿Alguien sabe que pudo haber pasado?
Gracias
06/04/2011 #1822


si gracias moyano
te comento desde que lo desolde de la pcb y lo volvi a montar en proto me da ese valor compre de nuevo el material y nada incluso volvi a programar el pic, las tensiones que me da son las sig:
en VDD 5V
en VPP 0V
DATA 0.07v
CLOCK 0.07v
AUX 0.07v

estas tensiones es sin realizar la prueba, será que no tengo bien configurado el software (que lo dudo), me podrias decir que tensiones me deberian de aparecer en caso de que estas no estuvieran bien, por cierto el valor de VPP en la prueba es de 4.7v y en la pantalla dice que son 12.1V, vi la imagen que mandaste y si me podrias decir cuales deben de ser las tensiones y corrientes para checarlas.
gracias por gente como tu es por lo que sigo adelante desde méxico para argentina un saludo
07/04/2011 #1823

Avatar de Moyano Jonathan

Ok , mañana te mando las mediciones de las diferentes tensiones como para que tengas una idea.

Saludos.

Para emiro: Por favor detallá más tu problema , explica que pasos realizaste en el montaje y como los llevaste a cabo para poder darte mejor asesoramiento.

Saludos !
07/04/2011 #1824


Hola a todos. Muchas gracias por subir sus modelos, estan muy buenos y hay para todos los gustos.

Bueno en estos dias me pondre a buscar los materiales y armar el circuito, Me he decidido hacer el modelo del amigo Arias887. Ojala me vaya bien.

Arias887, qusiera pedirte un favor me puedes pasar tu modelo en algún programa como pcb wizard, eagle o ares. De antemano muchas gracias.
07/04/2011 #1825

Avatar de arias887

jarc344 dijo: Ver Mensaje
Arias887, qusiera pedirte un favor me puedes pasar tu modelo en algún programa como pcb wizard, eagle o ares. De antemano muchas gracias.
Claro jarc344...

El programa se llama Pad2Pad (http://www.pad2pad.com/download/index.htm)...
[Es de distribuicon gratuita pa que no me regañen] X_x ...

Es muy simple de usar...
Dame tu correo por MP para enviarte las librerioas que yo cree, como el Socket ZIF y ortos, porque no las tiene...

Todo esta como un grupo...
Ya enteras...
Archivos Adjuntos
Tipo de Archivo: rar Pickit2 Clone (GaToX) P2P.rar (1,02 MB (Megabytes), 344 visitas)
07/04/2011 #1826

Avatar de rascueso

hola amigos arranque con el armado del programador. tengo la duda mas bolu... de todas las que se preguntaron en estas 92 paginas (espero no me gasten tanto)
mi gran problema siempre fueron los capacitores.. y como no me mandaron el de 470nf (C5) sali en la búsqueda del mismo entre las chatarras y encontre estos que creo que pueden ser (no quiero mandar moco entiendan)
* .047 250v/10%
* .047Z
* 474
si puede ser alguno de esos les agradezco su confirmación
07/04/2011 #1827

Avatar de arias887

rascueso....

Te sirve el 474, ese es el de 470nF...
Los dos primeros numeros quedan como tal [47x] y el ultimo es la cantidad de ceros (0) que lleva a la derecha [xx4] y se da en pF=picoFaradios, osea, 474= 470000nF= 470nF = 0.470uF...

Mmmmm....
y ya...
07/04/2011 #1828


si espero las mediciones para ver en que esta fallando mi programador.
gracias moyano
08/04/2011 #1829


Hola arias887 gracias por responder... trate de mandarte un MP pero me dice que necesito más de 25 mensajes esp se debe a que fue la 1era vez que escribi un mensaje aunque tenga la cuenta desde hace mucho... Espero que me puedas seguir ayudando...
08/04/2011 #1830

Avatar de rascueso

arias877 graciasss...
08/04/2011 #1831

Avatar de rascueso

amigos una preguntita mas... 25v es poco para los 2 electroliticos de 100uf? saludosss
08/04/2011 #1832

Avatar de J2C

Rascueso

Para el que esta a continuación de la bobina y el diodo 1N4148 esta perfecto, para el otro con que sea de 10V sobra.

Saludos, JuanKa.-
08/04/2011 #1833

Avatar de arias887

rascueso dijo: Ver Mensaje
arias877 graciasss...
[arias887]

Con gusto y J2C tiene razón...
08/04/2011 #1834


ARIAS 887

muy bacano el programa p2p podrías postear las librerías, ya que me gustaría probar con otro programa que no sea eagle
08/04/2011 #1835

Avatar de rascueso

arias 877 jajaja perdon
J2C grax amigo... ya lo tengo todo montado. mas tarde subo fotos... saludos

Neders150 lee la firma de arias887

amigos mi pickit arranco bien led 1 encendido "la primer alegría" empece a hacer el tuto de j2c venia todo chanta 4... de paso ya que pintaba todo bien lo personalice joya.. digo... ya que estamos lo actualizamos... y ahi.. chan... el 2do led no para de titilar y no hace ni papa... que hachemo ahora? regrabo el pic? saludillos.

............................
otra vez yoli... no se gasten en responderme lo anterior pq ya arranco.. jejej
y ustedes que no me tenian fe ajaja

anda joya!! aca 2 fotitos sacadas medio rápido mañana subo un par mas lindas.. me gua dormi bien chocho.. gracias a todos los que colaboraron en este tema. saludosss
Imágenes Adjuntas
Tipo de Archivo: jpg tn_Foto0074.jpg (34,4 KB (Kilobytes), 138 visitas)
Tipo de Archivo: jpg tn_Foto0075.jpg (34,0 KB (Kilobytes), 133 visitas)
09/04/2011 #1836

Avatar de J2C

Rascueso

Felicitacionessss !!!!, pero como que no te teniamos fe??, me extraña eso en alguien de cierta provincia mediterranea.

Saludos, JuanKa.-
09/04/2011 #1837


rascueso dijo: Ver Mensaje
arias 877 jajaja perdon
J2C grax amigo... ya lo tengo todo montado. mas tarde subo fotos... saludos

Neders150 lee la firma de arias887

amigos mi pickit arranco bien led 1 encendido "la primer alegría" empece a hacer el tuto de j2c venia todo chanta 4... de paso ya que pintaba todo bien lo personalice joya.. digo... ya que estamos lo actualizamos... y ahi.. chan... el 2do led no para de titilar y no hace ni papa... que hachemo ahora? regrabo el pic? saludillos.

............................
otra vez yoli... no se gasten en responderme lo anterior pq ya arranco.. jejej
y ustedes que no me tenian fe ajaja

anda joya!! aca 2 fotitos sacadas medio rápido mañana subo un par mas lindas.. me gua dormi bien chocho.. gracias a todos los que colaboraron en este tema. saludosss
hola rascueso me podrias decir que pcb usaste para el zif? el pcb de la segunda foto? gracias
09/04/2011 #1838

Avatar de rascueso

juanKa gracias a la ayuda de ustedes..

voltios te lo adjunto. no recuerdo bien de que usuario lo posteo. pero creo que tiene problemas con los pic 8 pines.. estudialo. saludos
Archivos Adjuntos
Tipo de Archivo: rar zif_pickit.rar (2,4 KB (Kilobytes), 207 visitas)
09/04/2011 #1839


rascueso dijo: Ver Mensaje
juanKa gracias a la ayuda de ustedes..

voltios te lo adjunto. no recuerdo bien de que usuario lo posteo. pero creo que tiene problemas con los pic 8 pines.. estudialo. saludos
de acuerdo, el pcb lo abro con? pcbwizard? eagle? proteus?
09/04/2011 #1840

Avatar de J2C

Voltios

Yo te diria con que, pero como que te estaria sirviendo todo en Bandeja de Plata, y no me parece que alguien que te hace la GAUCHADA deba estar atento a lo que necesitas tu. En este foro hacemos culto de poner algo de parte de cada uno.

Saludos, JuanKa.-

P.D.: Empeza a probar con uno, y luego segui hasta que puedas verla.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Foros de Electrónica » Diseño digital » Microcontroladores y sistemas embebidos

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.