Haz una pregunta
  Foros de Electrónica » Diseño digital » Circuitos lógicos combinacionales y secuenciales
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

27/04/2012 #1


74LS192 No funciona, 169 sin problemas
Saludos a todos.
Ahora mismo estoy haciendo un proyecto y tengo algunos problemas con el 74LS192, anteriormente utilize el 169 y no tuve problemas, pero ahora este no cuenta ni para arriba ni para abajo, que estoy conectando mal?, necesito el 192 principalmente por su funcion de clear.

Este problema ya me esta volviendo loco.
Por cierto, estoy utilizando Multisim 10
27/04/2012 #2

Avatar de chclau

El problema es que CDown = 0. La entrada de clock que no usás tiene que estar en "1".
27/04/2012 #3


chclau dijo: Ver Mensaje
El problema es que CDown = 0. La entrada de clock que no usás tiene que estar en "1".
Efectivamente. Eso me pasa por no leer mas cuidadosamente el datasheet.

Para los curiosos, ya acabo de terminar el trabajo. Consiste en 2 semaforos que cambian de luz cada cierto tiempo, y ademas, mostrar el tiempo restante para que cambien en displays de 7 segmentos. Los tiempos son:

Semaforo 1:

Verde -> 32 seg
Amarillo -> 4 Segundos
Rojo -> 28 seg

Semaforo 2:

Rojo -> 36 seg
Verde -> 24 seg
Amarillo -> 4 seg

He logrado acabar usando multiplexores, 74LS192 y algunas compuertas (or, NAND y AND).
Muchas Gracias!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos lógicos combinacionales y secuenciales

Compuertas, flips flops, registros, PLDs, codificadores, contadores, multiplexores, ...

Cerrar
Foros de Electrónica » Diseño digital » Circuitos lógicos combinacionales y secuenciales

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.