Haz una pregunta
  Foros de Electrónica » Diseño digital » Circuitos lógicos combinacionales y secuenciales
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

18/12/2010 #1

Avatar de juan552

Demodulación de señal
Hola, Estos días estuve armando con un simulador en el ordenar un circuito que tome una señal modulada y la desmodula. Lo hice con inversores. Y anda perfecto. Ahora el al problema es que cuando lo paso protoboard, no funciona correctamente, y toma temperatura. Si alguien me puede dar una mano. Buenísimo, el integrado que estoy usando es un cmos 4049. Con una tensión de 12v. Les dejo el esquema que hice en el simulador (livewire). Muchas gracias.
18/12/2010 #2


salu2 muy simple tu diseño, la pregunta seria:

1-cual es la frecuencia de entrada, no sera mayor a la que responde el circuito? (recorda que un cd 4049 es de menor velocidad que un 74hcd4049)
2-esta pregunta no es por subestimarte, no me la tomes a mal, pero pusiste la pata 1 a vcc y la 8 a masa???? fijate bien porque en este integrado en particular las patas de alimentacion no son la pata 8 y 16 como la mayoria de estos integrados, fijate en la hoja de datos http://www.datasheetcatalog.org/data.../109093_DS.pdf
-si conesctaste la pata 8 a masa y la 16 a vcc es posible que te calinte el integrado porque tiene masa y la tension le llega por la tension de la señal entrante( esto es una teoria suponiendo que la pata de alimentacion la conectaste a la 16) si paso esto probablemente se jodio la entrada del negador(tambien es una teoria)
3- la señal de entrada llega bien? si no tenes osciloscopio en la entrada pone un uno o un cero y sigguiendo la logica del circuito medi con un tester en los puntos 1 2 3 y 4 de tu esquema , si en algun punto la señal no es la que corresponde yo revisaria de nuevo las conexiones de la protoboard.
nota: yo prndria una resistencia entre la entrada y vcc , una de 100k no menos, asi no tenes un punto flotante que te meta ruido en el circuito

salu2 y suerte
18/12/2010 #3

Avatar de juan552

Listo, gracias Alberto, me habia fijate en la hoja de datos, estaba todo bien conectado, ahora el problema fue un falso contacto que no habia visto. pero de todas maneras gracias.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Circuitos lógicos combinacionales y secuenciales

Compuertas, flips flops, registros, PLDs, codificadores, contadores, multiplexores, ...

Cerrar
Foros de Electrónica » Diseño digital » Circuitos lógicos combinacionales y secuenciales

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.